On Sat, Sep 26, 2009 at 9:59 AM, Dagobert Michelsen <[email protected]> wrote: > Hi, > > Am 25.09.2009 um 19:27 schrieb Philip Brown: > >> On Thu, Sep 24, 2009 at 1:36 PM, William Bonnet <[email protected]> >> wrote: >>> >>> Proposition are listed in this poll : >>> >>> http://doodle.com/huc5w789f4gmft79 >>> >> >> i finally got around to looking at this... and seems like an option is >> missing. >> >> you were comparing what happens to something called "fooproto". >> >> you give "xfooxproto" as an option (which is very confusing to me, >> sticking something in the MIDDLE). But you dont have "xfooproto" as >> an option. > > William, Sebastian, Maciej: Why do you think it is a good idea to > reorder the naming parts of the software? Like > inputproto -> x11proto_input > > And I don't want to hear "for consistency", Maciej ;-)
Actually, I thought about suggesting compressing the prefix even more. We've got pm_* and py_*, right? If there's a whole category of X11 protocols, why not have xp_*? A counterargument could be that xp_* is not self explanatory. Well, neither is pm_*. If anyone is interested in what those packages are (that xp stands for X11 protocol), descriptions will help. What do you think? Maciej _______________________________________________ maintainers mailing list [email protected] https://lists.opencsw.org/mailman/listinfo/maintainers
