Jason,
   When I tried to access the session, I clicked on the #Evergreen hyperlink on 
this page: https://evergreen-ils.org/communicate/irc/ I was then prompted to 
use an application called Mibbit to start the session, and things went downhill 
from there. I never bothered to read further down on that page. Mea culpa.  I 
just tried the web interface, and it seems to work fine.

Thank you,
Scott

-----Original Message-----
From: Open-ils-general 
[mailto:open-ils-general-boun...@list.georgialibraries.org] On Behalf Of Jason 
Etheridge
Sent: Tuesday, May 10, 2016 9:24 AM
To: Evergreen Discussion Group <open-ils-general@list.georgialibraries.org>
Subject: Re: [OPEN-ILS-GENERAL] Should we schedule another IRC practice time?

On Tue, May 10, 2016 at 8:52 AM, Rogan Hamby <rha...@esilibrary.com> wrote:
> I think an additional factor is that a lot of participants like IRC

Way back when, I wanted to embed IRC into the staff client, but was vetoed. ;)

Inserting an IRC web gateway as an experiment was easy; trying to get Chatzilla 
to work in XULrunner, not so much.

Scott, did you see the web interface for Evergreen's IRC channel?

--
Jason Etheridge
| Community and Migration Manager
| Equinox Software - Open Your Library
| 1-877-OPEN-ILS (673-6457)
| ja...@esilibrary.com
| http://www.esilibrary.com

Reply via email to