Review: Needs Fixing

Our naming conventions now solely follow Python/PEP8 standards, so no more 
camelCase names.

You also have a conflict which needs to be resolved, probably due to a recent 
commit. Merge trunk into your branch and resolve the conflict in your branch.

Why do you implement customInit() only to "pass" it?

There are a few other things that I'm not entirely happy with, but I need to 
look at it on my PC, rather tjan my phone.
-- 
https://code.launchpad.net/~patrick-zakweb/openlp/duplicate-removal-review/+merge/148345
Your team OpenLP Core is subscribed to branch lp:openlp.

_______________________________________________
Mailing list: https://launchpad.net/~openlp-core
Post to     : [email protected]
Unsubscribe : https://launchpad.net/~openlp-core
More help   : https://help.launchpad.net/ListHelp

Reply via email to