Simon Riggs wrote:
On Fri, 2007-06-22 at 14:29 +0100, Gregory Stark wrote:
"Joshua D. Drake" <[EMAIL PROTECTED]> writes:

Tom Lane wrote:

untrustworthy disk hardware, for instance.  I'd much rather use names
derived from "deferred commit" or "delayed commit" or some such.
Honestly, I prefer these names as well as it seems directly related versus
transaction guarantee which sounds to be more like us saying, if we turn it off
our transactions are bogus.

That was the intention..., but name change accepted.

Hm, another possibility: "synchronous_commit = off"

Ooo, I like that. Any other takers?

I like "synchronous_commit = off", it even has a little girlfriend getting spin while being accurate :)

Joshua D. Drake


      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
Providing the most comprehensive  PostgreSQL solutions since 1997

Donate to the PostgreSQL Project:
PostgreSQL Replication:

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
      choose an index scan if your joining column's datatypes do not

Reply via email to