Tom Lane wrote:
Andrew Dunstan <[EMAIL PROTECTED]> writes:
Before I wrap up the CSVlog stuff, we need to decide whether or not to change the name of the redirect_stderr setting, and if so to what. The reason is that with CSVlogs it will no longer apply just to stderr (we will require it to be on for CSVlogs, in fact).

I suggest "redirect_logs", although it's arguably too general as it doesn't apply to syslog/eventlog.

Perhaps it should be named analogously to stats_start_collector,
ie think of the syslogger process as a "log collector".  I don't
much like "log_start_collector" though --- "start_log_collector"
seems far less confusing as to where the verb is.

Nobody else seems to care much. I'll go with "start_log_collector".



---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

Reply via email to