>>> On Tue, Aug 14, 2007 at 11:42 AM, in message <[EMAIL PROTECTED]>,
Andrew Dunstan <[EMAIL PROTECTED]> wrote: 
> Alvaro Herrera wrote:
>> In other places we just name the feature that's to be
>> started, for example we don't use "start_autovacuum".
> How about just "log_collector" then?

Unambiguous and consistent with other settings.
log_collector = on

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to