On Mon, 2007-09-24 at 12:50 -0400, Tom Lane wrote:
> Simon Riggs <[EMAIL PROTECTED]> writes:
> > I'm sorry to raise this now. The earlier proposal for "track_" wasn't
> > supported by anyone that I can see, even though we decided to change the
> > way the stats parameters were arranged on those earlier threads.
> Well, there was at least one other person who liked "track" at the time:
> http://archives.postgresql.org/pgsql-hackers/2007-07/msg00996.php
> which gave it about as much support as any other alternative that was
> mentioned :-(
> While I don't have any strong objection to changing "track" to "monitor",

> I'm not enthused by the other parts of your proposal.  

> In particular
> I do object to using "activity" for the variable that is specifically
> *not* associated with feeding pg_stat_activity.

Thats a good point, that would be very confusing. 
So it should be stats_command_string --> monitor_activity

...and the other one would be monitor_counts? OK, that fits for me. 

  Simon Riggs
  2ndQuadrant  http://www.2ndQuadrant.com

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?


Reply via email to