--- Begin Message ---
Tried it, doesn't work.
Changing the .js file didn't change anything.  The problem occurs in the 

Problem seems to be (in my case)
1) the accentuated "Î" which cannot be handled properly in a path FileReference 
(expecting UTF-8 encoding but the string is seen as a Latin-1
2) PlatformResolver>>launcherUserFilesLocation that defaults to my "Documents" 
folder, namely "C:\Users\Benoît St-Jean\Documents", hence the path string 
encoding problem

Benoît St-Jean 
Yahoo! Messenger: bstjean 
Twitter: @BenLeChialeux 
Pinterest: benoitstjean 
Instagram: Chef_Benito
IRC: lamneth 
Blogue: endormitoire.wordpress.com 
"A standpoint is an intellectual horizon of radius zero".  (A. Einstein) 

    On Sunday, April 15, 2018, 6:04:22 p.m. EDT, p...@highoctane.be 
<p...@highoctane.be> wrote:  
 Install the bleeding edge thing, it works for me on win 10. 
I also noticed that the launcher runs images with VMs that do have a weird 
management of cursors in the dark themes, it seems that there the masks are not 
used properly and so, the dark arrow has no white border making it impossible 
to see.It was not like that before, so I suspect a VM thing.
On Sun, Apr 15, 2018 at 9:00 PM, Hilaire <hila...@drgeo.eu> wrote:

Can you make a search for your PharoDebug.log, because I can see, at least on 
P7 and Linux, this file is not always located nearby the image but at the user 
root directory.


Le 15/04/2018 à 20:52, Benoit St-Jean via Pharo-users a écrit :

Downloaded it.  Installed it.  Started it.  Selected an image.  Bam.  The app 

Also tried on a brand-new-and-fresh-Windows-10 -machine-with-nothing-previous 
ly-installed and same thing.

The app doesn't even show in the task manager.

And no error file was created.

Dr. Geo


--- End Message ---

Reply via email to