On 19 Jun, 18:11, Matthew Peters <[EMAIL PROTECTED]>
wrote:
> > 2. There are some horrible network delays. I am working at home on a
>
> For example I just got a timeout. We can see it is going out on the
> web forhttp://schemas.xmlsoap.org/wsdl/:
>
> .<br />
> <b>Warning</b>:  SDO_DAS_XML::create(http://schemas.xmlsoap.org/wsdl/)
> [<a href='function.SDO-DAS-XML-create'>function.SDO-DAS-XML-create</
> a>]: failed to open stream: A connection attempt failed because the
> connected party did not properly respond after a period of time, or
> established connection failed because connected host has failed to
> respond.
>  in <b>C:\php\PEAR\SCA\Bindings\soap\ServiceDescriptionGenerator.php</
> b> on line <b>65</b><br />
> <br />
> <b>Warning</b>:  SDO_DAS_XML::create() [<a href='function.SDO-DAS-XML-
> create'>function.SDO-DAS-XML-create</a>]: I/O warning : failed to load
> external entity &quot;http://schemas.xmlsoap.org/wsdl/"in <b>C:
> \php\PEAR\SCA\Bindings\soap\ServiceDescriptionGenerator.php</b> on
> line <b>65</b><br />

So is this  definitive proof that the fix in Tuscany is not preventing
SDO from chasing URLs even when it has the types to hand?

Simon


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"phpsoa" group.
To post to this group, send email to phpsoa@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.co.uk/group/phpsoa?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to