Hi Alex,
I tried building them and here is what i get:
* First release: make will generate x86-64.bin* Latest release: make: *** No 
rule to make target `init/.pil/history', needed by `db.bin'.  Stop.
I used pil



     On Wednesday, July 8, 2015 10:27 AM, George Orais <gpor...@yahoo.com> 

 Hi Alex,
Actually i did try to boot this since from your first release but until now i 
still cant make it boot, it pauses for a while then proceed to the default OS 
stored on the hard drive.. Next plan is to build it within the machine i want 
to boot on it.. Btw does Intel or AMD matter on this?


     On Sunday, July 5, 2015 5:19 PM, Alexander Burger <a...@software-lab.de> 

 Hi all,

today I got the *first* positive feedback of booting PilOS on a physical
machine (i.e. not qemu etc.), from Mattias Sundblad. Thanks again!

Strange that nobody else seems to succeed (or has ever tried?)!
. after quite some hype here about PilMCU and later PilOS.

I'd like to find out reasons why it possibly might not work. Until now I
definitely only knew that it boots on my own Acer TavelMate P-253E, as I
have no other machine to test it on.

♪♫ Alex
UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe



Reply via email to