Hi Rob,

I'm using qemu- on win64 with pilos and it works fine

I downloaded it from here:


Later versions, including qemu-w64-setup-20150503.exe did not run for me

Hope that helps

On Mon, Jul 20, 2015 at 6:10 AM, Robert Herman <rpjher...@gmail.com> wrote:
> I tried several, and when I finally tried version 2.2.90 for windows 64 bit,
> It went past that error and went to a 'READ ERROR 09'
> Is that a 09h Attempt to DMA over 64kb boundary using the same Wiki
> reference you supplied in a previous posting?
> How can I fix it or keep moving on? Where do I look in the source to
> troubleshoot this myself? Exciting fun anyhow, so no complaints here!
> Rob
> On Mon, Jul 20, 2015 at 1:32 PM, Alexander Burger <a...@software-lab.de>
> wrote:
>> Hi Robert,
>> > First, I would like to donate some money anyway, seeing how much fun I
>> > have
>> > had with PicoLisp and PilOS.
>> Thanks, that's very nice! But don't worry, that's not what I'm looking
>> for. I need some stable, long-term project(s) ;)
>> > Second, I get a 'Guest has not initialized the display (yet).' when
>> > trying
>> > to run PilOS in qemu on my i5 Windows 8.1 64bit machine. Any steps I am
>> > missing? I am a qemu newbie, and PilOS newbie.
>> I did a short search on the web, and it seems this error appears in qemu
>> in other situations too. Not only on Windows, but also on other guest
>> operating systems.
>> I have no idea what might be the reason. PilOS simply uses the standard
>> VIDEO memory (VGA) on hardware address 0xB8000.
>> Can you try another version of qemu?
>> ♪♫ Alex
>> --
>> UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe
UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe

Reply via email to