Hello,

On Mon, Jun 4, 2012 at 9:18 PM, Steven Chamberlain <ste...@pyro.eu.org> wrote:
> Does gdal need an explicit Build-Depends: ruby1.8 instead of ruby;
> would that cause the buildscripts to pick the right include paths?

  Yep. The problem is that the calls to ruby with the package ruby
installed now install the 1.9.1 version, but you only pull development
files for ruby1.8. I've checked that it works changing from ruby to
ruby1.8. You probably should try to use ruby1.9.1-dev at a later date.

  Cheers,

      Vincent



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to