On 04/06/12 21:42, Julien Cristau wrote:
> I'd rather suggest removing gdal's ruby packages.  They have no reverse
> deps in the archive anyway.

So if I understand this right, gdal only produces bindings for ruby1.8,
which Ruby maintainers want to remove for Wheezy+1 anyway, and no
packages in Wheezy are even using them.  Therefore I agree.

Changing the Build-Depends: ruby -> ruby1.8 would fix the current FTBFS
on buildds, but the existence of ruby1.9.1 would probably cause FTBFS on
other systems.

I've noticed this in the upstream changelog though:

> Ruby bindings:
>  * Build SWIG Ruby Bindings against modern Ruby versions (1.8.7 and 1.9.2) 
> (#3999)

Regards,
-- 
Steven Chamberlain
ste...@pyro.eu.org



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to