tags 675972 + patch
thanks

Hi,

On 04/06/12 21:14, Vincent Fourmond wrote:
> I've checked that it works changing from ruby to
> ruby1.8. You probably should try to use ruby1.9.1-dev at a later date.

I'm not the maintainer, I was just asking.  Thanks a lot for the help!

Not tested this myself yet;  I expect it to fix this on the buildds, but
maybe it could still FTBFS on a system with ruby1.8 and ruby1.9.1
installed together.  Then it might need an executable name or shebang
line changing somewhere?

--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 8), zlib1g-dev,
libnetcdf-dev (>= 1:4.0.0),
  libhdf4-alt-dev, libhdf5-serial-dev (>= 1.6.6), libpq-dev,
libxerces-c2-dev, unixodbc-dev (>= 2.2.11),
  python-numpy, doxygen, d-shlibs, libgeos-dev, libmysqlclient-dev,
python-all-dev (>= 2.6.6-3~),
  libcurl4-gnutls-dev, libsqlite3-dev, libogdi3.2-dev,
- ruby, ruby1.8-dev, chrpath, swig, patch, libexpat1-dev, libproj-dev,
+ ruby1.8, ruby1.8-dev, chrpath, swig, patch, libexpat1-dev, libproj-dev,
  libdap-dev, libxml2-dev, libspatialite-dev (>= 2.4.0~rc2-4),
libepsilon-dev (>= 0.9.1),
  libpoppler-dev, liblzma-dev, libopenjpeg-dev, libarmadillo-dev,
libfreexl-dev (>= 1.0.0),
  libkml-dev, liburiparser-dev

Regards,
-- 
Steven Chamberlain
ste...@pyro.eu.org



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to