On Mon, Jun  4, 2012 at 20:18:45 +0100, Steven Chamberlain wrote:

> Hi,
> 
> Does gdal need an explicit Build-Depends: ruby1.8 instead of ruby;
> would that cause the buildscripts to pick the right include paths?

I'd rather suggest removing gdal's ruby packages.  They have no reverse
deps in the archive anyway.

Cheers,
Julien

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to