>
>
> It would be more like jquery-1.7.2 ships libjs-jquery56, i. e. there
> is no relation at all between the soname version and the library
> version. If jQuery 1.7.3, 1.7.4, 1.8, etc remain API- and behavior-
> compatible with 1.7.2, then jquery-1.7.3, jquery-1.7.4, etc would
> still provide libjs-jquery56. The idea is applications depend on
> soversions, not on library versions. It's important to be prepared for
> the case where a new version of a library is still compatible with the
> old version.
>

Yes. agreed. I made a typo when writing 56,as I mean 17. :)


Cheers

-- 
Andres Rodriguez (RoAkSoAx)
Ubuntu Server Developer
Systems Engineer
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to