Am 28.03.2011 12:13, schrieb Faheem Mitha:
According to the ffmpeg developers, this reflects a mismatch of
versions. Assuming they are correct, and this is not just blowing
smoke, then my feeling is that this is caused by insufficiently tight
package dependencies, so my suggestion would be to track it down,
though this would probably be a comparatively difficult and thankless
task even if successful.


This warning does not occur on a clean Debian unstable system, so it is clearly caused by a version mismatch on your system. If you have already removed all obsolete library packages that are not version 4:0.6.1-5, as I told you, I do not have any idea what else could cause this warning.

 - Fabian



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to