bpa wrote: 
> I think part of the problem is that it is audio is not supplied by an
> internal Realtek card but a single Intel US15W chip which has integrated
> all the peripherals - so you may need to find Intel's linux drivers and
> check if they are being used.  Personally I think you'll have guaranteed
> success in less time with a USB DAC whereas if the standard linux
> doesn't support U51W audio now many years after chip was released - it
> may never be supported.

Hi,

an update: Not sure how I did it finally, (tried too much and had in my
debugging also some mistakes) the drivers for the internal soundcard
were already in the kernel. So either I activated them when trying out
(and didn't realize it in the first place due to other problems), or it
was a problem in alsamixer.

Anyways, I can now record a file with "arecord -f cd -d 30 -D hw:1,0 -t
wav test.wav", and the alsamixer is set to capture=0dB (everything
higher clips), all mic boosters and outputs off.

But I can't open this stream in the Squeezebox, I tried in "Tune in URL"
of the TuneIn plugin (maybe this is not the good place?) with
"wavin:hw:1,0", but no output. Or is it better to save this as a
playlist?


------------------------------------------------------------------------
ant!'s Profile: http://forums.slimdevices.com/member.php?userid=66046
View this thread: http://forums.slimdevices.com/showthread.php?t=49584

_______________________________________________
plugins mailing list
plugins@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/plugins

Reply via email to