Phil,
Memory corruption of icons is a rather old issue with Windows.  I'd like to 
be able to point a finger at something, but I've never actually pinned it down.
In the meantime, are you aware of TweakUI, an old PowerToy from 
Microsoft?  It will allow you to "Rebuild Icons" whenever this happens on 
the fly.  It also allows you to change alot of other annoying Windows 
features.  If you can't/don't wanna mess with finding a copy, I can ship 
one to you and anyone else wanting a copy.

Frank


At 01:11 PM 4/17/2001 -0600, you wrote:
>Phil,
>
>I had seen this a few times before while running Win2k.
>
>I was never able to reproduce it or track down the cause of it.... seemingly
>very random and also seemingly harmless( I never noticed any problems caused
>by it).
>
>If you find how to reproduce it I would love to know... just to free up some
>space in that section of my mind where un-solved issues reside and churn
>looking for an answer.
>
>It does not happen to me on the machine I run now.
>
>----------------------------------------------------------------------
>Colby Siemer                        ** Custom Battery Chargers
>                                            ** Custom Power Supplies
>PowerStream Technology       ** Custom UPS
>140 S. Mountainway Drive      ** Custom DC/DC Converters
>Orem Utah 84058                  ** Power management electronics for OEMs
>
>http://www.PowerStream.com
>
>
>----- Original Message -----
>From: "Phillip Stevens" <[EMAIL PROTECTED]>
>To: <[EMAIL PROTECTED]>
>Sent: Tuesday, April 17, 2001 1:02 PM
>Subject: [PEDA] Anyone else seeing unstable Desktop Icons?
>
>
> >
> > I have started a new project in the last few days,  using Protel99 SE
> > SP6,  and Windows 98.
> >
> > Before starting the project,  the desktop icons were correct and
> > stable.  In the last few days,  always sometime after having run Protel,
>I
> > have experienced 3 occurrences of desktop icons having been changed to
> > another type of icon.
> >
> > For example,  after bringing up a net list in wordpad,  several of my
> > .doc icons suddenly started displaying my email client icon.
> >
> > So far it seems to be a random event.  Trying to create a reproducible
> > test case.  Not a real problem for me,  just wondering if anyone else
> > has seen this?
> >
> > ---Phil
> >
>

Frank Gilley
Dell-Star Technologies
(918) 838-1973 Phone
(918) 838-8814 Fax
[EMAIL PROTECTED]
http://www.dellstar.com


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to