Hi Phil,

I have WIN NT 4.0 at home and I had this problem for well over a year and I never did 
figure out why it was happening.  After I installed the latest service pack (I think 
it is 6) the problem went away.  I didn't have Protel loaded on that machine, so that 
couldn't be the problem for me (different OS too).  It may be an errant program that 
both you and I installed (just a guess).

Cheers,
Bruce

Bruce Williams, CET, CNE
Electronic Substrate Systems Inc.
Ph:   (403) 251-7377
FAX: (403) 255-6132

>>> <[EMAIL PROTECTED]> 04/17/01 12:57PM >>>

I have started a new project in the last few days,  using Protel99 SE
SP6,  and Windows 98.

Before starting the project,  the desktop icons were correct and
stable.  In the last few days,  always sometime after having run Protel,  I
have experienced 3 occurrences of desktop icons having been changed to
another type of icon.

For example,  after bringing up a net list in wordpad,  several of my
.doc icons suddenly started displaying my email client icon.

So far it seems to be a random event.  Trying to create a reproducible
test case.  Not a real problem for me,  just wondering if anyone else
has seen this?

---Phil



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED] 
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html 
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum 
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED] 
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To join or leave this list visit:
* http://www.techservinc.com/protelusers/subscrib.html
*                      - or email -
* mailto:[EMAIL PROTECTED]?body=leave%20proteledaforum
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to