Waldemar,
        haven't tried to implement the fix yet but wanted to make sure I
understood the cause. Ian said clicking the default button caused the
problem. Are you saying that changing the display order using the
promote/demote buttons also causes the problem?
        If the answer to the above question is positive, aaarrgghh! That
means that we cannot change the display order without invoking the bug. I
changed the display order right off the start because I found the default
order too unworkable. Looks like I may be stuck with it again, or I put up
with the display problem which in my case is livable but annoying.

Brad Velander,
Lead PCB Designer,
Norsat International Inc.,
#300 - 4401 Still Creek Dr.,
Burnaby, B.C., V5C 6G9.
Tel. (604) 292-9089 direct
Fax (604) 292-9010
website www.norsat.com


> -----Original Message-----
> From: Waldemar Kulajew [mailto:[EMAIL PROTECTED]]
> Sent: Monday, September 17, 2001 5:58 AM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Problem Found (Ex: Mechanikal Layers are
> disappearing)
> 
> 
> I did it! And it works fine!
> 
> Ian is right, I changed the Drawing order by clicking 
> [promote] and [demote]
> buttons in Layer drawing order. But how these coused the 
> Problem exactly, I
> donīt know. :-(>
> 
> Brad I hope your Mechlayers are visible to.
> 
> Thanks to you Ian and all who cared of my Problem. 
> Even my spelling-problem. :-)>
> 
> Waldemar

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to