We have a related problem. BoMs loaded into Excel always strip leading zeroes. 
I'm afraid we cheat, and don't have 0402, 0603 0805 etc. as footprints, but 
instead append the name of our company e.g. ART_0805. Our libraries match with 
this.

AAMOI - I think sticking with 0805, 0603, 0402 for footprint names is a bit 
bush league because there is no such thing as an 0805 footprint. Our footprints 
vary slowly over time following the advice of our board manufacturer(s) and 
assembly house(s). We take the manufacturer's footprint as advice only, albeit 
good advice. ART_0805 immediately tells me this footprint has had some 
attention paid to solder expansion, silkscreen definition and pad size. 0805 
doesn't, and could have come from some old default Protel library. AFAICR 0805 
as a footprint varies between manufacturers, even if the component size doesn't.

Andrew Ircha
ART

Quoting [EMAIL PROTECTED]:

> of a mess right now. When exporting to spread, numbers with leading zeros 
> like 0402 get treated as numbers rather than strings, and the leading zero 
> gets chopped off; also, hyphenated part numbers are treated as dates and 
> totally butchered. i was assuming that only fields which I edited would be 
> exported back to the schematic, but such is not the case.
> 


-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to