Hi folks,

I am having an ongoing problem trying to send a Protel99SE schematic 
document out to an HP Draftmaster One plotter.  Since the drivers are not 
inherent in XP, it requires one to utilize a third-party driver and it 
comes from winline.com   I have added the plotter through adding a new 
printer to XP.  I have all of the handshaking set correctly.  I can even 
send a test plot (non-Protel) through a dos shell or command prompt and it 
plots beautifully.  I can take the schematic document and send it to a 
laser printer and it prints perfectly although very small.

I can get the schematic to plot but it is far, far from complete.  Should I 
be exporting the Protel schematic document to a file, instead?  If so, what 
format?

Here is how I try to plot my schematic:  I say print, it goes to print or 
print set-up, I select the Draftmaster plotter that I had added through 
Control Panel and it begins and plots but, as I said, it is far from useable.

I am stumped.  Any help will be most appreciated.

Thanks

Ros

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to