ok, we are pointing to a common network drive.
Standalone machine or from another network would not work.
In P98 we used to put the graphic in the same directory as the schematic
files and point to it without the drive path. This meant that each
project directory had a copy of the graphic.
I've tried something similar, by putting the graphic file into the same
directory as the .ddb and editing the property of the inserted graphic
to it's 'pathless' location. Seems to work, but not able to try all
possible combinations at the moment.

Phil.


-----Original Message-----
From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, 3 July 2002 1:33 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Images and Schematic Templates


i believe that 'insert graphic' or whatever the menu choice is does
whatever it does regarding the path

yes there is a path there and yes that is clearly part of the problem
(mapped drives letters not matching local ones on other machines) but i
don't see how i can intervene in that process unless there is something
i am missing

Dennis Saputelli



************************************************************************
* Tracking #: BB873CE41EEB234091EA54940E42E8F45806B9F5
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to