I agree Dennis. A further part of our problem is that we have about 15
computers with Protel installed, all over our site, using floating licenses.
The graphic is in a shared directory, which everyone has mapped to the same
place, but it still doesn't always work.

A solution to this problem would be good: it makes the schematics look
unprofessional when the logo is missing...

Cheers,
Matthew van de Werken
Electronics Engineer
CSIRO Exploration & Mining - Gravity Group
1 Technology Court - Pullenvale - Qld - 4069
ph:  (07) 3327 4685     fax:  (07) 3327 4455
email:  [EMAIL PROTECTED]


> -----Original Message-----
> From: Dennis Saputelli [mailto:[EMAIL PROTECTED]]
> Sent: Wednesday, 3 July 2002 1:19 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Images and Schematic Templates
> 
> 
> after 'solving' this problem with the help of others here by putting
> copies of the bitmap all over the f'ing place it seemed to work well
> and then ...
> i opened a schematic today and there was no picture, only the text
> placeholder
> 
> i give up, it just doesn't work IMHO
> 
> for the record i have copies of the bitmap in:
> the local directory
> inside the DDB
> in the \system directory of protel on all the machines
> in the \Design Explorer directory
> in the library folders
> in the library DDBs
> probably other places as well
> 
> so for some X thousand dollars we can hope that DXP will work in this
> very simple matter
> 
> Dennis Saputelli
> 
> 
> DUTTON Phil wrote:
> > 
> > Hello Matt,
> > Make sure that your .bmp is in a known library location 
> with your templates,
> > and when you insert it into your template file, insert it 
> from that library
> > location.
> > If you have it in a 'project' directory for example, and 
> open your design
> > from the 'recent edits' list, then Protel will not find the .bmp.
> > Sometimes if you open another design, in a directory that 
> the .bmp is in,
> > then they will suddenly appear.......
> > 
> > regards,
> > Phil.
> > 
> > Phil Dutton C.I.D.
> > Senior CAD Technician
> > IPC Certified Interconnect Designer
> > 
> > Tenix Defence Pty Ltd
> > Electronic Systems Division
> > Second Avenue, Technology Park,
> > Mawson Lakes.  SOUTH AUSTRALIA  5095
> > 
> > ================================
> > Phone   (08) 8300 4400 (reception)
> >                 (08) 8300 4481 (direct)
> > Fax             (08) 8349 7420
> > email           [EMAIL PROTECTED]
> > Internet Page   http//www.tenix.com
> > ================================
> > 
> > -----Original Message-----
> > From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]
> > Sent: Wednesday, 3 July 2002 11:36 AM
> > To: Protel EDA Forum
> > Subject: [PEDA] Images and Schematic Templates
> > 
> > I have added a bitmap image to the schematic template I 
> normally use.
> > However, when I apply the template to an existing document, 
> then reopen the
> > document, sometimes the image isn't there. Whether or not 
> the image appears
> > seems to be pretty much a random event. Does anyone know of 
> a remedy for
> > this?
> > 
> > Cheers,
> > Matthew van de Werken
> > Electronics Engineer
> > CSIRO Exploration & Mining - Gravity Group
> > 1 Technology Court - Pullenvale - Qld - 4069
> > ph:  (07) 3327 4685     fax:  (07) 3327 4455
> > email:  [EMAIL PROTECTED]
> > 
> > 
> **************************************************************
> **********
> > * Tracking #: BAF036FDA937A742932F213C4EBD744F37133143
> > *
> > 
> **************************************************************
> **********
> 
> -- 
> ______________________________________________________________
> _____________
> www.integratedcontrolsinc.com            Integrated Controls, Inc.    
>    tel: 415-647-0480                        2851 21st Street          
>       fax: 415-647-3003                        San Francisco, CA 94110
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to