Ian,
        I would beg to differ on the less than SP6 opening DDBs. If Protel
was reinstalled from the CD (which I believe is SP2, ours is) then one of
the common symptoms when SP5 or SP6 is not applied, is that it can't open
SP5 or SP6 DDBs. We have had it happen more times than I care to remember
with Engs reinstalling on their own and forgetting to apply SP6. Apply SP5
or SP6 and 'voila', problem fixed.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com
Norsat's Microwave Products Division has now achieved ISO 9001:2000
certification 



> -----Original Message-----
> From: Ian Wilson [mailto:[EMAIL PROTECTED]]
> Sent: Monday, October 14, 2002 2:25 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] problems loading in DDB's after machine upgrade?
> then read this !!!!!!!
> 
> 
> >
> >
> >SO now a question, is it just me or does SP6 save a DDB so 
> no previous
> >release can open them ??????? I will remember this one, as 
> it frustrated me.
> 
> No - the DDB format is the same.
> 
> 
> Ian Wilson
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to