Katinka,
        see my post that followed yours by mere minutes. The install that
you applied was probably SP2 or earlier as well. If you install SP5, then
there is no trouble with opening SP6 DDBs but earlier SPs do have some
problem with SP6 DDBs.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com
Norsat's Microwave Products Division has now achieved ISO 9001:2000
certification 



> -----Original Message-----
> From: Katinka Mills [mailto:[EMAIL PROTECTED]]
> Sent: Monday, October 14, 2002 5:47 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] problems loading in DDB's after machine upgrade?
> then read this !!!!!!!
> 
> Hi Ian, I can appreciate this, but why when all I did was to 
> install SP6
> does it now work ?
> 
> The exact symptoms:
> 
> Try to open a DDB that was saved under SP6, it wants to 
> import the DBB into
> a DBB, you let it do it, then it complains of invalid file 
> format (sorry I
> missed that but it was very late last night)
> 
> Regards,
> 
> Kat.

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to