Brian,

so it is still there. I have seen it in P3, P98 and P99 when importing files from 
previous versions of Protel into the latest version. DOS version files were the most 
probable to result in zero size pads.

Igor

-----Original Message-----
From: Brian Watson [mailto:brian@;desktop-eda.com.au]
Sent: Friday, 18 October 2002 10:32 AM
To: Protel EDA Forum
Subject: [PEDA] Pads disappearing - DXP -> Earlier Version -> DXP




Greetings,

A colleague had this experience:

Created some components in DXP  then sent the PCB document to a third party 
using an earlier version (don't know which) and then returned the document 
to DXP - the components he built in DXP had the pad sizes set to zero in x 
and y - ie they were still there but you could not see them.

Anyone had any experiences like this?

regards

Brian



Desktop EDA             http://www.desktop-eda.com.au
Suite 26
2 Park Drive
Bundoora Vic 3083
Australia

ph +61 3 9455 2289      fax +61 3 9479 1675

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to