What was REPORTED was something was created in DXP, someone else edited
in an 'older' version, and when it was brought back into DXP, the pads
were missing. My logic is sound. IF the problem is a bug in an old
version of Protel, then there is nothing a new version can fix. It's not
the old format that is flawed, it's old data that is getting corrupted.
I don't see what difficult to understand.

Tony



> -----Original Message-----
> From: Igor Gmitrovic [mailto:igmitrovic@;hpm.com.au] 
> Sent: Thursday, October 17, 2002 7:30 PM
> To: Protel EDA Forum
> Subject: Re: [PEDA] Pads disappearing - DXP -> Earlier Version -> DXP
> 
> 
> Tony,
> 
> can't understand your logic. This probelm still manifests 
> itself in the DXP, after all the versions that have been 
> released from DOS onwards. Apparently, nothing has been done 
> to deal with it and it is still evident, as just reported by 
> Brian. If the old file formats were flawed they could have 
> certainly done something to overcome that when importing into 
> a new version of Protel.
> 
> Igor
> 
> -----Original Message-----
> From: Tony Karavidas [mailto:tony@;encoreelectronics.com]
> Sent: Friday, 18 October 2002 11:34 AM
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] Pads disappearing - DXP -> Earlier Version -> DXP
> 
> 
> Well if the problems is with a version earlier than DXP, then 
> maybe the problem is not still there. Maybe it's still with 
> the older versions.
> 
> It seems like it would be pretty easy to find, once someone 
> notices it.
> 
> 
> 
> 
> > -----Original Message-----
> > From: Igor Gmitrovic [mailto:igmitrovic@;hpm.com.au]
> > Sent: Thursday, October 17, 2002 5:44 PM
> > To: Protel EDA Forum
> > Subject: Re: [PEDA] Pads disappearing - DXP -> Earlier 
> Version -> DXP
> > 
> > 
> > Brian,
> > 
> > so it is still there. I have seen it in P3, P98 and P99 when
> > importing files from previous versions of Protel into the 
> > latest version. DOS version files were the most probable to 
> > result in zero size pads.
> > 
> > Igor
> > 
> > -----Original Message-----
> > From: Brian Watson [mailto:brian@;desktop-eda.com.au]
> > Sent: Friday, 18 October 2002 10:32 AM
> > To: Protel EDA Forum
> > Subject: [PEDA] Pads disappearing - DXP -> Earlier Version -> DXP
> > 
> > 
> > 
> > 
> > Greetings,
> > 
> > A colleague had this experience:
> > 
> > Created some components in DXP  then sent the PCB document to
> > a third party 
> > using an earlier version (don't know which) and then returned 
> > the document 
> > to DXP - the components he built in DXP had the pad sizes set 
> > to zero in x 
> > and y - ie they were still there but you could not see them.
> > 
> > Anyone had any experiences like this?
> > 
> > regards
> > 
> > Brian
> > 
> > 
> > 
> > Desktop EDA             http://www.desktop-eda.com.au
> > Suite 26
> > 2 Park Drive
> > Bundoora Vic 3083
> > Australia
> > 
> > ph +61 3 9455 2289      fax +61 3 9479 1675
> > 
> > 
> 
> 


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to