Terry,

you might have some hidden objects in your components. That would explain why Protel 
takes time to process it. Or your component may be corrupted in some other way. Try to 
select all the visible objects in the component and then copy-paste to a new 
component. Then check if it still does the same.

Igor

-----Original Message-----
From: Terry Creer [mailto:[EMAIL PROTECTED]]
Sent: Thursday, 28 November 2002 12:40 PM
To: 'Protel EDA Forum'
Subject: Re: [PEDA] Simple (?) Pasting Problem


In addition - Upon further investigation, it appears that it only happens on
certain library components. I tried it on a testpoint of ours - crash. I
then tried it on a resistor (also from our own library) - it works... *sob*
;)

-----Original Message-----
From: Terry Creer 
Sent: Thursday, 28 November 2002 12:05 PM
To: Protel EDA Forum (E-mail)
Subject: [PEDA] Simple (?) Pasting Problem


AARRRRGHH!!!

All of a sudden, I've discovered that if I select a single component and
then either Cut or Copy it, and then paste it (or paste an array of them),
Protel (99SE sp6) locks up completely and the status bar just says
'processing pasted primitives'.
        
This is not repeatable on the other PCB designer's computer (he is running
WinXP instead of 2k).
It does not do it if I have more than one component selected, or if the
selection is just primitives.
I am running Win2k on a P4 1.6GHz with 256Mb.

Has anyone ever come across this before?

Any suggestions? Am I up for a re-install?\

Thanks in advance...

Terry Creer

Electronic Design Technician
Clipsal Integrated Systems Pty. Ltd.

Phone: (08) 8269 0560
Fax:   (08) 8346 0380
Email: [EMAIL PROTECTED]

Disclaimer: The information contained in this email is intended only for the

use of the person(s) to whom it is addressed and may be confidential or 
contain legally privileged information. If you are not the intended
recipient
you are hereby notified that any perusal, use, distribution, copying or 
disclosure is strictly prohibited. 





* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to