HELP!!! In attempting to uninstall DirectCD, I've gotten my system into a 
state where it won't boot! Sorry if I'm off-topic, but I'm desperate and 
these lists are the best resource I've found for help. Others may save 
themselves much grief by learning from my experience. I'm cross-posting to 
the DXP list as well.

My recent queries on the web encouraged me to buy Ahead Nero to replace 
Roxio's DirectCD. Thus far, that advice still seems to have been good - Nero 
is far superior to DirectCD, and far more stable.

I had them both installed and peacefully coexisting. On advice that I should 
not have two CD burner packages installed, and the realization that I'd never 
use DirectCD again, I uninstalled DirectCD. I've since learned that Roxio's 
DirectCD is in and of itself the worst virus infection I've ever seen. It 
won't uninstall cleanly, their "tech support" is no help, and now my system 
won't boot. When I boot into Windows 2000 Pro, it appears to boot normally. 
In searching the web I've found that many others have come to similar grief, 
but no solutions to my specific problem. First sign of trouble is that while 
my auto-start apps are still getting settled in, a box appears saying 
"Preparing to install...." with no appname. Its cancel button does nothing. 
About ten seconds later, the box goes away - and then comes back. Total of 
about 6 times or so, and then the system does a normal shutdown and reboots 
Again, and again, and again.

I've killed almost a full day on this so far, with no end in sight. 
Spelunking in the registry finds many hundreds of entries sprinkled all over 
the place, referring to Roxio, DirectCD, etc. I spent a couple hours deleting 
absolutely every registry entry which looked remotely related. This was only 
a "crippleware" version of DirectCD that could just barely write a data CD; 
any other operation took me automatically to Roxio's website to buy the full 
version. Thus I'm not only pretty ticked at Roxio, but also at Dell. Dell 
preinstalled this on the machine, and the sales pitch implied I was getting 
the full version. Thus I consider this to be bait-and-switch, plain and 
simple. So Dell is now on my blacklist too (it wouldn't have taken much after 
their fiasco with proprietary power supplies, but that's another whole story).

I've tried unplugging the CD drive and rebooting, unplugging all the USB 
peripherals on the theory that something there is trying to install, etc., 
all to no avail. I've already run the Win2K Repair from the CD; no joy there 
either. So I'm getting ready to reinstall Win2K, and cringing at the thought 
of all the drivers etc. that I'll need to set up again.

There is a slim chance that this might have been precipitated by a virus 
other than Roxio, because one of my clients had a particularly nasty virus 
infection last week. But I haven't downloaded any executables from them, and 
I'm well-guarded against other forms such as macros. And the problem showed 
up right after I ran Ahead's driver clean utility.

My best guess at present is that Roxio left something around which now 
detects that the rest isn't installed, and it's trying to repair the 
installation. But that's only a guess.

I can get to the Windows recovery console, and also to Safe mode. but haven't 
had any luck repairing things that way. Any and all tips gratefully accepted!!

Steve Hendrix


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to