I do have an 800MHz Samba server and it takes a while longer 
than local files even though the network is 100MBit and the
drives are very fast.
I cannot number the delay right now, but it is significant.

Rene

Bagotronix Tech Support wrote:
> 
> > All our PC's are running w2k (including the server) and the network
> > generally is very lightly loaded.
> >
> > Can I do anything to improve these delays?
> 
> Switch your server to Linux ???
> 
> Just kidding (sort of)...
> 
> How big is the file you are loading from the server?  A file will always
> load faster from your own drive than a server's drive.
> 
> For comparison purposes, I use a 1.2 GHz Celeron Red Hat 7.3 Linux server
> running Samba (that's the server software that *looks* like an NT server to
> other machines), and to load a 24MB Protel parts libary from the Linux box
> onto a Protel 99SE session on my W2K box (dual PIII 1 GHz) takes about 8-10
> seconds.
> 
> It sounds like your project file may be very big.
> 
> Best regards,
> Ivan Baggett
> Bagotronix Inc.
> website:  www.bagotronix.com
> 
> ----- Original Message -----
> From: "Peter Smith" <[EMAIL PROTECTED]>
> To: "Protel EDA Forum" <[EMAIL PROTECTED]>
> Sent: Thursday, April 03, 2003 6:05 AM
> Subject: [PEDA] Network issues
> 
>


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to