I have found this to be caused by the fact that my schematics do not correctly link 
the nets across multiple pages. Check if your scope is set to Ports & Net Labels 
and/or make sure your nets are clearly marked on all relevant pages. The overall block 
diagram using sheets is useful here as well.

Best Regards
Laurie Biddulph
http://www.elby-designs.com
  ----- Original Message ----- 
  From: Ray Mitchell 
  To: [EMAIL PROTECTED] 
  Sent: Thursday, March 18, 2004 8:58 AM
  Subject: [PEDA] 99SE: 2 of every net name?


  I've never seen this before.  In 99SE (Win2K) I've created a schematic and 
  am starting the PCB layout.  When I double-click on a pad and look at the 
  net attached to it, as well as all the available nets, I noticed that there 
  are two of every net.  For example, there are 2 A5 nets.  Some of the A5 
  pads are connected to one of these nets while others are connected to the 
  other, even though they all have the same A5 name.  My manually going 
  through all the pads and selecting, for example, the first A5 of the pair I 
  can get all A5 pads to connect together, etc.  Any ideas?

  Ray Mitchell
  Engineer, Code 2732
  SPAWAR Systems Center
  San Diego, CA. 92152
  (619)553-5344
  [EMAIL PROTECTED]  

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to