Hi Bernd,

Yesterday, GDAL 2.1.0 landed on UbuntuGIS Unstable (Trusty), so packages on repositories depending on UbuntuGIS will need to be re-built.


Best,
Angelos

On 07/15/2016 04:23 PM, Bernd Vogelgesang wrote:
Hi,
some days ago, I updated to 2.16 from the repositories.
Everything worked fine.
Then yesterday, an update for saga came in.
Checked today, saga is not working in the toolbox.

Removing, reinstalling, fiddling, disabling/enabling ubuntu-unstable etc etc -> finally ending up again in a situation with no working grass and saga in the toolbox.

Using Linux Mint 17

Anyone an idea how to solve this, or is it just again waiting till things get sorted out by itself in some weeks?

Cheers
Bernd



--
Angelos Tzotsos, PhD
OSGeo Charter Member
http://users.ntua.gr/tzotsos

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to