On Saturday, November 11, 2017 at 1:27:33 PM UTC, JPL wrote:
> Thanks for the detailed reply. I have an i7 machine, installing to a USB 
> stick. Strangely, last time I tried (this is my second installation on the 
> same USB having borked the first) debian-8 *did* install so it's obviously a 
> very quirky bug. Whonix installed OK although it seems very slow (everything, 
> not just Tor browser). I don't see this issue reported on Github. Is it worth 
> reporting or are Axon, Marek et al aware?

I believe the debian template issue is somewhat related to the qvm-run or 
qvm-open-in-vm issues, but I'm definitely not sure if they are related. it just 
feels like that they are. Assuming they are indeed related, then Marek is at 
least partly confirmed to be aware of the issue. I'm not sure if he's fully 
aware of it yet, at least it doesn't seem like he was able to reproduce the 
problem, not at the time of his posting at least.

You can read a discussion here 
https://groups.google.com/forum/#!topic/qubes-devel/0wQftZSmYRY where Marek 
replied on a similar issue regarding the qvm-open-in-vm where I posted about 
qvm-run as well in addition to the original poster. I'm frankly also pretty 
frustrated with this template/AppVM issue, as you can read in those posts. But 
nevertheless, nothing to complain about, it's still in testing phase and not 
released yet, so its understandable. But my, it's one frustrating bug haha 

I believe it to be related, also because on my Ryzen 3 1200 (legacy boot based) 
Qubes 4-rc2 system, everything works, 
- all templates, including debian and whonix. 
- qvm-run and qvm-open-in-vm also worked fine here. 

However when it goes wrong, similar symptoms across both issues emerge on same 
systems, it seems?

I did not test the Ryzen system extensively, but I used it enough to feel it 
was a significant improvement over my own daily Intel M and Intel i5 system.

I'm really not sure if I was just lucky on Ryzen or if it's got anything to do 
with the architecture.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/ddbd82a4-ef60-4f6a-8d1f-21a7f3d69ae5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to