On Sun, February 4, 2018 7:14 pm, 'Tom Zander' via qubes-users wrote:

> The biggest issue i ran into is that Qubes4 is just too immature to
> actually use for more than browsing and email. It was too painful for my
> desktop full-time work machine. I tried for 2 months, my significant other
> stated that I had been extraordinary patient with Qubes when I finally
> stopped using it ;)
>
> My problems are widespread;

> * the documentation is very out-of-date.

Working on it (where other contributors haven't already)! Am about halfway
through now.

> * The graphics pipeline is hopelessly
> outdated. Its about a decade behind the industry.

It's also been more secure than most of the industry for those 10 years.
;) But no point rehashing the related GSoC threads. Your suggestion there
seemed valid.

I hope you continue to run the released version of 4.0 on a secondary
machine at least. I think you provide a valuable viewpoint.


-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/cd459af052eaeba5682ae14f5376a99b.squirrel%40tt3j2x4k5ycaa5zt.onion.
For more options, visit https://groups.google.com/d/optout.

Reply via email to