Hi Matthew

> What is the status of the disk before you click Proceed? That is, does it
> say Erased, Content Unrecognized, etc.? If the disk says "Content
> Unrecognized," there is non-Retrospect data on the disk. Retrospect will not
> erase the disk automatically in this case without your approval.

I've tried these possibilities.

It sits there regardless, either at Erased, Content Unrecognised. In
both cases, I have to click Proceed.
 
> If you've erased the disk beforehand and it still says content unrecognized,
> there are probably invisible files on the disk. This is unfortunately a fact
> of life with removables. 

I think I mentioned that I was running AppleShare IP on the same box
(which probably does some funky stuff with invisible files, etc), but I
have tried with AS shutdown, as well. Still no joy.

> Try renaming the disk to exactly the name
> Retrospect will give it before copying files (for example, "1-Marketing
> Backup [008]" if it's a new media backup). 

Yes, I had tried this whole naming concept, with no success. After
reading your email, I thought I'd give it one more try. It worked. Hmmm,
I can see I'm going to have to grapple with AppleScript to automatically
name a newly inserted disk. Dangerous, yes, but, it's what I want.

> That should do the trick, though
> it could get tedious. That's the only workaround I can think of, though,
> save clicking Proceed every morning...

Yes, sleep deprivation isn't good.

Aside from manually naming the disk "correctly," I am wondering why
Retrospect doesn't just use an empty disk, or one named "Erased" or
"Empty." In my mind, this is a bug (and very frustrating).

Thanks for the suggestion, anyway, Matthew...

Ben


--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to