I use Retrospect for workgroup backups to DVD-RAM, but thought I'd 
experiment a bit with the backup-to-FTP capability, using my 10MB 
space that I get from my ISP (MediaOne).

The FTP backup seemed to work well enough, but it was just an 
experiment so I forgot about it, until I recently tried to put 
something else on FTP space and realized I had no more room. That's 
fine, I'll just delete the backup file.

First, I tried resetting it using Retrospect, but I had forgotten the 
encryption password. No problem, I don't need the data, I just want 
to get rid of it.

So I started up my FTP client to manually delete the files, BUT I 
CAN'T SEE THEM. I can see the folder, named by default "BackupSet A", 
but when I go inside it, I can't see the files. I know they're there, 
because there's nothing else in my FTP directory, and something's 
taking up the space.

Using FTP commands, you cannot delete a directory if it contains 
files, and I couldn't delete "BackupSet A" but it didn't appear to 
have any files in it either.

I called Dantz to see how the heck Retro was creating invisible FTP 
files, and what I could do about it. They told me (as I thought 
already) there is no such thing as an invisible FTP file.

Finally, after the phone call, I solved the problem myself: I 
personally would never think to make a folder on an FTP or a Unix 
system have a space within it. But, the default name that Retro chose 
(and I accepted )does has a space in it.

For some reason, it turns out that the FTP server software that 
MediaOne uses allows a space in a folder name BUT will not allow you 
to then see any files in that folder.

My guess is that most FTP servers don't act this way, BUT if you use 
Retro's backup-via-FTP, my advice is to not use the default 
foldername that Retro uses or you may have troubles later on.  -Steve


--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to