>Subject: Backup renders ASIP server mute, deaf
>From: "Andrew Tomlinson" <[EMAIL PROTECTED]>
>Date: Mon, 16 Oct 2000 11:45:55 -0400

I have experienced the exact same problem backing up a G4 ASIP server. I put a 
Kingston KNE110 Ethernet card in my backup Mac to increase throughput, Everything 
worked fine apart from when backing up the ASIP server, when the problems Andrew 
stated appeared every time I tried to back it up.
Dantz tech support have offered a troubleshooting approach working from the reported 
519 error, which I am working through. But, via the AppleshareIP mailing list I have 
found the following snippet (more at 
http://homepage.mac.com/suinn/ASIPBlackMagic.html) courtesy Brad Suinn, an Apple 
person (I think) with a close involvement in ASIP:

        Large File copies over 100Mbit getting stuck.
        ASIP File Server getting "hung/frozen/etc", but other services like Web work...
        AFP/TCP freezing under heavy load, but AFP/ATalk still works
        ------------------------------------------------------------------------- */
    Seems to be related to "OT Auto Push Support" extension in your system folder.  
    This extension is used for the TCP Filtering, but note that TCP filtering does 
    not actually have to be in use, just the presence of that extension is enough.
    
    1)  Remove the "OT Auto Push Support" extension from the system folder.
    2)  Restart your server.
    3)  This will totally disable TCP filtering which is a bummer.
    4)  Maybe try www.opendoor.com for a better TCP filter?

The OT Auto Push Support extension does seem to be a casause of some concern in a 
number of forums that I listen in to. And the discussion of the type of problems it  
can cause seems to mirror quite closely what I, and others have experienced when 
backing up ASIP servers.

I am still working through the troubleshooting process (which is slow as I still need 
to keep the server working each day to support our users), but if I find anything I 
will try to report it here.
Regards
Graham


>Our backup script in Retrospect ran beautifully for a month, but now fails every time.
>Here's the situation:
>
>1. Two ASIP servers (G3, G4) plugged into same Asante dumb 10BT hub. Retrospect runs 
>on
>the G3 w/SCSI card and APS DDS-3 tape backup. Apple System Profiler reports both 
>servers
>running at 10Mbps, Half Duplex.
>2. Backups of the local HD (G3) work fine, and there are never problems with the G3
>server.
>3. Backups of the G4 via Retrospect network client go part way, backing up some files,
>then fail as the G4 suddenly becomes mute and deaf. Retrospect does a "Net Retry," 
>then
>aborts the backup when it fails to find the G4.
>4. The G4 does not crash. MOSSA indicates it is still serving via Appletalk, TCP, etc.
>File server can be stopped, restarted via MOSSA; Mac OS Server Admin Agent can be 
>quit,
>re-run; file server can be stopped, Appletalk turned off/on, file service restarted.
>Nevertheless, the G4 can no longer see anything on the network (via Chooser) nor be 
>seen
>by anything on the network. Only a reboot of the machine restores network function.
>5. Retrospect log reports "519" error for the G4 backup. From reading through the
>archives, I gather that I should be looking for flaws in the network hardware, but I
>don't really know where to start. Everything else about these servers is runnning just
>fine.
>--
>Andrew Tomlinson
>[EMAIL PROTECTED]


____________________________
Graham Mitchell
Total Coverage Limited
the co-operative design consultancy
T: 023 8067 8330
F: 023 8067 8340
E: [EMAIL PROTECTED]
www.totalcoverage.co.uk
____________________________



--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to