On Don, 2. Nov 2000, 23:16:46 Uhr GMT David Weeks wrote:

   >a VXA drive which we are running on an Adaptec SCSI
   >card in a PPC 8500/200 with128MB RAM.
   >Backups run just fine and very fast, but after having backed up the entire
   >network (probably 40GB) the next incremental backup suddenly stops and
   >for the tape that's already in the drive. This tape is now marked as
   >"gelöscht" which is German for erased or deleted. When this first happened
   >ejected the tape and put it straight back in the machine and it appeared
   >recognise it but when I tried to continue the incremental backup it
brought up
   >an Error 212 message. When I tried to retrieve data from the tape it
   >to rewind to the correct spot and start to retrieve the document, but then
   >stops and again brings the error 212 message.

On the advice of several different people, I moved the VXA onto the external,
built-in, SCSI bus and started a backup. The backup ran just fine but the
verification just brought up the Error 212 message again. As far as the
hardware was concerned this was pretty much all I could do, short of moving
everything onto a different Mac.
So I started looking at Retrospect once more, something I had done dozens of
times already. Whilst I was checking everything through I came across the
option in my backup script for Software Data Compression (or whatever its
called in English ­ I'm using a German system) where it says that software
compression will be ignored if the drive is using hardware compression, which
it is. Following the tried and tested troubleshooting principle of "if you
don't absolutely need something, switch it off" I did just that ­ and guess
what...? Yup! the next attempted backup with verification ran just perfectly
and the subsequent retrieval of random documents as well.
After an all-time personal-best deep sigh of relief I was ready for more.
Would it work with the Adaptec card? In a word ­ yes! A full unattended backup
from all clients ran perfectly overnight, peaking out at around 235MB/min.
This doesn't seem to be a hardware problem in the strictest sense, and I also
don't think that it's a software problem because we've been using Retrospect
with DAT drives for years with this setting switched on (the defaultsetting).
Instead it seems to indicate an incompatibility in the Firmware.
Thanks to Chad Chelius and Jim Coefield for your knowledgeable help in
narrowing down the problem and to Frau Wohlfahrt at Dantz Europe for
responding so quickly to my cry-for-help. 

Best regards,

David Weeks
    weeks.de Werbeagentur GmbH
    Tel. +49 (0)89 811 79 840
    Fax  +49 (0)89 811 79 860
    ISDN (Leo) +49 (0)89 811 79 880
    ISDN (EuroFile) +49 (0)89 811 79 881

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>

For urgent issues, please contact Dantz technical support directly at
[EMAIL PROTECTED] or 925.253.3050.

Reply via email to