Hi Christian,

Thanks for the reply.  I've actually attempted to do this before -
with no luck.  What I have noticed that the diff fragments become
available to the review submitters, but not to the reviewers - so it
almost sounds like a permissions issue.  I've hunted around in the
admin interface, but cannot find anything that seems to relate.  Does
this shed any further light?

Julius.

On Jan 12, 4:36 pm, "Christian Hammond" <chip...@chipx86.com> wrote:
> Hi Julius.
>
> It sounds like you're using a version containing broken progressive diff
> loading code. This was a bug for a short time and we since fixed it. I'd
> recommend upgrading your install (which, now that you're using the new
> install procedure, should be pretty easy and quick). Make sure to restart
> your memcached server or you may have some diff rendering issues.
>
> I don't know what broke ActiveDirectory support, but if you enable logging
> you might be able to see some additional info. I don't know enough about
> ActiveDirectory to really say what we need to do to fix it. Maybe someone
> can figure it out and send us a patch?
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> VMware, Inc.
>
> On Sun, Jan 11, 2009 at 9:27 PM, Julius Malkiewicz
> <jpmalkiew...@gmail.com>wrote:
>
>
>
> > Hi!
>
> > I've been using review board for over a year - and I've been very
> > impressed.  I recently upgraded using the new install procedure (using
> > ReviewBoard-0.9.dev_20081207), and a few things seem broken.
>
> > The first (and most important) is that we get the "loading diff
> > fragment" on my reviews, but they never turn into diff fragments (no
> > matter how long we wait).  I'm assuming the issue is either
> > installation (as I've seen no one else complain of this issue) or how
> > I upgraded from the previous release (early 2008) to this one (late
> > 2008).
>
> > The other significant change from the previous setup is that we're now
> > using a memcached server.  I'm not sure if this makes any difference.
>
> > We're running a GNU/Linux distribution ( Ubuntu-Server 7.04 _Feisty
> > Fawn_ - Release), and I'm very familiar with linux.
>
> > I'm not familiar with django/json/etc (I'm a software engineer which
> > deals with "C" and embedded devices :)).  Any pointers in how I can
> > diagnose (and/or solve) the issue?  I'd also be happy with not
> > "caching" the diff loading, but wait for the diff to load (ie,
> > previous behavior).
>
> > The other issues are "annoying" - we were previously able to
> > authenticate against our ActiveDirectory LDAP, but that is no longer
> > the case - I'd be curious to hear of success stories in that regard.
>
> > Apologies in advance if any of these issues have been previously found
> > and solved, but extensive searching has not yeilded any answers.
>
> > Many thanks,
>
> > Julius.
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to