I am using rb1.7.6 and ssh:// hg repo, and still found the auhentication is 
ok based on ssh key when create repo in reviewboard, but when i upload diff 
into review request, it still report as below error:
the file ...... (revision ####) was not found in the repository.

is rb still not working well on ssh:// rg repo? thanks,


在 2011年7月14日星期四UTC+8下午5时34分26秒,morisgi写道:
> On Thursday 14 July 2011 01:18:33 am Mark Wang wrote:
> > Hi all -- does Reviewboard currently support remote mercurial repos
> > over ssh?  I had read messages on this list from 2009 saying that such
> > support didn't exist but haven't seen any updates yet about this.
> >
> > I tried setting up a remote hg repo via ssh (keys, etc. are all OK,
> > and I can rbssh from the command line), and got this error.
> >
> > If it's supported, is there anything that might be going wrong?  If hg
> > +ssh isn't in there yet, that's fine -- just wanted to know.  Thanks!
> >
> > Mark
> >
> To my knowledge, nothing more than my reply in that post:
> http://groups.google.com/group/reviewboard/browse_thread/thread/d2ba3808e0c8304c/4221300c55e5cd80
> So still not possible.
> Regards.
> Gilles.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to