The URL for this one is 
That isn't the "root" per se, but we have multiple different repositories 
under our svn so we point it directly at the folder we want as the root, 
and then when we create the reviews we use / as the base path for the 
review. The URL is the same as it was on Reviewboard 1.6.11 and it was 
working there. Also, if I create a brand new review against this repo it 
works fine. It's just when I try to navigate to reviews that existed before 
the upgrade that the issue occurs.

On Wednesday, May 27, 2015 at 12:28:40 PM UTC-4, Papaswede wrote:
> I upgraded ReviewBoard from 1.6.11 to 2.0.15. After doing this, I get 
> error messages when attempting to view the diffs of the existing reviews. I 
> get messages like:
> The file 
> '("'/svn/enrollment/!svn/bc/122232/trunk/4X/enrollment/trunk/trunk/4X/webapps/common/src/main/java/bf/web/common/form/'
> path not found", 160013)' could not be found in the repository
> Where that path definitely is not a valid svn path. It should 
> be 
> /svn/enrollment/!svn/bc/122232/trunk/4X/webapps/common/src/main/java/bf/web/common/form/
> So, it's like there's stuff being automatically inserted into the svn path 
> for the file, but I have no idea why as it was working on version 1.6.11.
> Any help would be greatly appreciated.

Supercharge your Review Board with Power Pack:
Want us to host Review Board for you? Check out RBCommons:
Happy user? Let us know!
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to