On Sun, Feb 9, 2014 at 10:19 PM, ToddAndMargo <toddandma...@zoho.com> wrote:
> On 02/09/2014 02:45 PM, Nico Kadel-Garcia wrote:
>>
>> On Sun, Feb 9, 2014 at 2:45 PM, ToddAndMargo <toddandma...@zoho.com>
>> wrote:
>>
>
>>> I take it old-out-of-date (SL) isn't supporting Samba 4 yet.
>>
>>
>> Nope, it's in Fedora and RHEL 7 beta and places .like my github repo.
>>
>
> What would you think of just doing a fedora 20 server,
> instead of suffering with all the out of date stuff
> on RHEL?

I can't hope to stabilize servers for Fedora. The churn of packages
and interdependencies is just too fast, and Fedora releases expire too
fast for the business environments I deal with (such as the
international software deployment I'm up with right now, which is why
I'm up at 4:00 AM)

Reply via email to