----- Original Message -----
From: "ToddAndMargo" <toddandma...@zoho.com>
To: "Nico Kadel-Garcia" <nka...@gmail.com>
Cc: "Scientific Linux Users" <SCIENTIFIC-LINUX-USERS@listserv.fnal.gov>
Sent: Monday, February 10, 2014 5:52:24 PM
Subject: Re: Ping Nico: AD?
...
The out-of-date drives me a bit nuts: samba 4.1.4 being
a good example.  I understand why they do it.  I just
think they should get off the butts and move a bit faster.
Criminy, I can't even run the latest Xfce on it!



On 02/10/2014 03:13 PM, John Lauro wrote:
> The out of date rarely bothers me. If SAMBA (and 98% of other things) isn't new enough, I just build the latest from source... Most things are good enought, and if not then it's normally at most one major package (and it's dependencies) per server that needs to be "newer".
>
> Some things can get into long dependency list, but most things build fine on EL6 with little trouble including the latest SAMBA.
>

Hi John,

Don't get me wrong.  I still use it.  I just get
frustrated with it at times.  I think they go too far
with the out-of-date stuff at times.

-T


--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Computers are like air conditioners.
They malfunction when you open windows
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Reply via email to