[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-16 Thread David Pollak
On Tue, Sep 15, 2009 at 9:01 PM, Wilson MacGyver wmacgy...@gmail.comwrote: On Tue, Sep 15, 2009 at 11:44 PM, David Pollak feeder.of.the.be...@gmail.com wrote: Lift (1.1-X and 1.0.1/1.0.2) is compiled against Scala 2.7.5 This is the version you should be using. Do not upgrade to 2.7.6

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-16 Thread David Pollak
On Tue, Sep 15, 2009 at 9:04 PM, Ike ikes...@gmail.com wrote: On Sep 15, 11:44 pm, David Pollak feeder.of.the.be...@gmail.com wrote: On Tue, Sep 15, 2009 at 8:28 PM, Ike ikes...@gmail.com wrote: Hi all, I've seen in a couple of posts here that I can just update the corresponding

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-16 Thread Ike
On Sep 16, 8:58 am, David Pollak feeder.of.the.be...@gmail.com wrote: So, that's the Lift policy.  We will have to figure out if we're going to do a 1.0.3 release for Scala 2.8.  We're planning to release Lift 1.1 a few weeks after 2.8 goes live (which I'm expecting to be in late

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-16 Thread Wilson MacGyver
Got it, thanks for the info. Staying with 2.7.5 then. Just finished moving to 2.7.6 for non-lift stuff yesterday, reverting... :) On Wed, Sep 16, 2009 at 8:52 AM, David Pollak feeder.of.the.be...@gmail.com wrote: On Tue, Sep 15, 2009 at 9:01 PM, Wilson MacGyver wmacgy...@gmail.com wrote:

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-15 Thread David Pollak
On Tue, Sep 15, 2009 at 8:28 PM, Ike ikes...@gmail.com wrote: Hi all, I've seen in a couple of posts here that I can just update the corresponding dependencies in the POM and get the updated libraries. I did this for both the Lift libs (1.0 - 1.0.2) and the Scala lib (2.7.5 - 2.7.6).

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-15 Thread Wilson MacGyver
On Tue, Sep 15, 2009 at 11:44 PM, David Pollak feeder.of.the.be...@gmail.com wrote: Lift (1.1-X and 1.0.1/1.0.2) is compiled against Scala 2.7.5  This is the version you should be using. Do not upgrade to 2.7.6  2.7.6 is a broken release. can you expand on that? Do you mean 2.7.6 is a broken

[Lift] Re: Proper way to upgrade Lift and Scala libs?

2009-09-15 Thread Ike
On Sep 15, 11:44 pm, David Pollak feeder.of.the.be...@gmail.com wrote: On Tue, Sep 15, 2009 at 8:28 PM, Ike ikes...@gmail.com wrote: Hi all, I've seen in a couple of posts here that I can just update the corresponding dependencies in the POM and get the updated libraries. I did this