[PEDA] Port Sizing

2002-04-12 Thread Anthony Whitesell
shorten the name the length decreases. Is this a new feature or a new bug? If it is a feature, HOW DO I TURN IT OFF? Anthony Whitesell Sunrise Labs mailto:[EMAIL PROTECTED] The information in this email and its attachment(s

Re: [PEDA] Port Sizing

2002-04-12 Thread Anthony Whitesell
I got it. In searching my [PEDA] archive I found the ORCAD PORTS issue. Problem fixed. Anthony Whitesell Sunrise Labs mailto:[EMAIL PROTECTED] -Original Message- From: Anthony Whitesell [mailto:[EMAIL PROTECTED]] Sent: Friday, April 12, 2002 11:17 AM To: Protel EDA Forum Subject

[PEDA] Power Ports

2002-03-29 Thread Anthony Whitesell
Does anyone know how (if it is possible) to create a new power port symbol? Anthony Whitesell Sunrise Labs mailto:[EMAIL PROTECTED] * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * To post a message: mailto:[EMAIL PROTECTED] * * To leave this list visit: * http

Re: [PEDA] A note about the Solution to Setup Mechanical Layers

2002-02-14 Thread Anthony Whitesell
have one layer drawing order, and I have two drawing orders. One missing mechanical layers 5-16, and one with the mechancial layers. And from reading the thread, it would seem that some people have had this problem and other not. Anthony Whitesell Sunrise Labs -Original Message- From: Ian

Re: [PEDA] Solution to Setup Mechanical Layers

2002-02-13 Thread Anthony Whitesell
5 to 16). I found that Layer 60 is Mechanical Layer 4, then it skipped to 73 (Drill Drawing Layer). I added 61 to 72 (Mechanical Layers 5 to 16) and all is well now. Good Luck. Anthony Whitesell Sunrise Labs -Original Message- From: Ken Henrich [mailto:[EMAIL PROTECTED]] Sent

Re: [PEDA] Polygons

2002-02-06 Thread Anthony Whitesell
There is a utility to rebuild all polygons in the Yahoo group for download. It was written by Jason Morgan from Citel Technologies. I have been using it for about 6 months and it works great! Thank you Jason. Anthony Whitesell Sunrise Labs -Original Message- From: Abd ul-Rahman

Re: [PEDA] Schematics no longer recognized.

2002-01-29 Thread Anthony Whitesell
or layout because the server was not installed anymore. Anthony Whitesell Sunrise Labs -Original Message- From: Dwight Harm [mailto:[EMAIL PROTECTED]] Sent: Tuesday, January 29, 2002 12:03 AM To: Protel EDA Forum Subject: Re: [PEDA] Schematics no longer recognized. It might be a file

[PEDA] Design Rules

2001-12-28 Thread Anthony Whitesell
the [inverted] soldermask of the same side and make sure they don't overlap. I was hoping to automate the process with a design rule. Any ideas? Anthony Whitesell Sunrise Labs * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * To post a message: mailto:[EMAIL PROTECTED] * * To leave

Re: [PEDA] .TXT File generation

2001-12-13 Thread Anthony Whitesell
I know that the pick and Place file when you generate the Gerber files will give the X/Y coordinates of the components and their rotation. I am not familiar with a way to get the testpoint coordinates Anthony Whitesell Sunrise Labs -Original Message- From: Tim Fifield [mailto:[EMAIL

Re: [PEDA] URGENT!!!

2001-12-12 Thread Anthony Whitesell
No source or seed for the polygon to attach to. The polygon is isolated from its net. Try placing a via in the region of the polygon and then double click the polygon and press return in order to get the polygon to rebuild. I have been dealing with this over the past few days. Anthony

Re: [PEDA] Excellon Drill Files

2001-11-14 Thread Anthony Whitesell
Have you moved the origin of the PCB? I have found often run into disconnect between the gerber output and the drill output origin if the origin was changed using the EditOrigin Command. There is a reset command (EditOriginReset). Try resetting the origin and outputing all new files. The

[PEDA] McAfee and Protel 99SE

2001-11-12 Thread Anthony Whitesell
Does anyone know how to get McAfee v5.16 and Protel 99SE with SP6 on Windows 2000 with SP2 to play nice together. When I start and exit Protel McAfee scans everything (taking up to 60% of the CPU resourse). It also happens when I am working in the print preview area. Anthony W. * * * * * * *