[qubes-users] HCL-Dell Precision 5520

2021-02-27 Thread 'joe renotse' via qubes-users
-- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To view this discussion on the web visit

[qubes-users] Re: VM won't start if Realtek PCI card reader is assigned to it (even if removing conflicting Ethernet controller)

2019-12-20 Thread joe
On Wednesday, October 23, 2019 at 2:15:45 AM UTC-4, Davide wrote: > Qubes version > > Qubes-R4.0.1-x86_64 > > > > > > Affected component(s) or functionality > > 02.00.0: Realtek PCI Express Card Reader RTL8411B vs. > > > > 02.00.1: Realtek PCI Express Gigabit

[qubes-users] HCL - ASUSTek Q324UAK

2019-11-10 Thread joe doe
-- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails from it, send an email to qubes-users+unsubscr...@googlegroups.com. To view this discussion on the web visit

Re: [qubes-users] Issues after Installation

2019-03-11 Thread Joe Ragno
So after enabling Virtualization, I get a new error on the sys-net and sys-firewall that reads: Domain sys-net has failed to start: internal error: libxenlight failed to create new domain 'sys-net' *Regards,* *Joseph Ragno * *Marketing Technology Specialist* *M:* (908) 217-1940 *F: *(954)

Re: [qubes-users] Re: Yubikey in challenge/response mode to unlock LUKS on boot

2018-09-26 Thread Joe
On Wednesday, 26 September 2018 03:28:21 UTC-4, simonda...@googlemail.com wrote: > Is this module working on Qubes 4.0? Yes, it is working for me on Qubes 4.0 and I have used it with LVM and Raid configurations. -- You received this message because you are subscribed to the Google Groups

Re: [qubes-users] Luks with yubikey + aem

2018-08-28 Thread Joe
On Sunday, 17 January 2016 10:51:28 UTC-5, Marek Marczykowski-Górecki wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA256 > > On Thu, Jan 07, 2016 at 01:25:10PM +, Rusty Bird wrote: > > Rusty Bird: > > > - To protect the LUKS key with "something you have" -- the AEM > > > stick -- we

Re: [qubes-users] Yubikey, luks disk encryption password, and usb-vm ?

2018-08-28 Thread Joe
On Monday, 5 June 2017 00:33:44 UTC-4, wrote: > On Sun, 4 Jun 2017 22:29:57 +0200 > > > On 06/04/2017 10:03 PM, wrote: > > > When using a usb-vm, my usb keyboard is not accessible at boot time, > > > and thus my disk encryption password must be typed on the built-in > > > keyboard. > > > > >

[qubes-users] Re: USB Printer

2018-08-23 Thread Joe
On Thursday, 23 August 2018 09:56:59 UTC-4, sm...@tutamail.com wrote: > I am not sure I have all the answers but here are some thoughts and hints > based on how I have my printer setup(wirelessly): > > 1) I created a dedicated Template for printing, in that template I have my > CUPs installed

[qubes-users] USB Printer

2018-08-22 Thread Joe
I cannot seem to get a USB Printer working on any qubes AppVM. --- Printer does install without any problem, but print jobs immediately STOP. I am not seeing any CUPS errors other than generic filter failed. Printer is physically a Dell 1250c (but all Linux distros use a

[qubes-users] HCL - Dell Inspiron 7577 Laptop "New Inspiron 15 7000 Gaming"

2018-02-05 Thread Joe Thielen
Intel i7-7700HQ 2.8Ghz quad-core. 16GB RAM. 256GB SSD. 1TB HD. Qubes 4.0-RC4 runs great. Install was just a bit tricky. Mouse/trackpad did not work during install (worked fine after reboot), had to use keyboard navigation. Also used legacy mode in BIOS to get installed. I had installed

[qubes-users] Known working USB to VGA or USB to HDMI adapters with Qubes?

2018-01-14 Thread Joe Thielen
Does anyone have direct knowledge of a USB to VGA or USB to HDMI adapter that is known to work in Qubes? I've installed Qubes 4.0-rc3 on my new Dell 7577 laptop (Nvidia Geforce GTX). Everything seems good except I can not get another monitor to work on the HDMI port (HCL forthcoming). I

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-12-03 Thread Joe Hemmerlein
label You can even do that on Windows without needing Rufus :) I'll update the doc one more time to include instructions for Windows users. Maybe even remove the livecd-iso-to-disk instructions again, I'm not sure. -joe -- You received this message because you are subscribed to the Google Gr

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-12-02 Thread Joe Hemmerlein
On Saturday, December 2, 2017 at 3:41:26 AM UTC-8, Stephan Marwedel wrote: > Now we have a nice recipe to install Qubes on modern Thinkpads. This > should become part of the official documentation. Pull request: https://github.com/QubesOS/qubes-doc/pull/490 -- You received this message because

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-12-02 Thread Joe Hemmerlein
oard layout (in my case English-Dvorak) isn't active when prompted for the LUKS passphrase; but after entering it in QWERTY, Qubes OS boots and completes configuration. But the primary issue, not being able to boot in UEFI mode, is solved. Thanks everyone for your input! Cheers, -joe -- You

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
On Thursday, November 30, 2017 at 1:37:59 PM UTC-8, Mike Keehan wrote: > Hi Joe, > > This is the content of my EFI/qubes directory after installing > Qubes 4.0-rc3 in EFI mode :- > > -rwxr-xr-x 1 root root 22231327 Nov 28 17:29 > initramfs-4.9.56-21.pvops.qubes.x86_64.im

Re: [qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
ing guidance at https://www.qubes-os.org/doc/uefi-troubleshooting/ - which doesn't mention lack of support for EFI... -joe -- You received this message because you are subscribed to the Google Groups "qubes-users" group. To unsubscribe from this group and stop receiving emails

[qubes-users] Re: New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
On Thursday, November 30, 2017 at 2:07:59 AM UTC-8, Joe Hemmerlein wrote: > Any hints about troubleshooting the UEFI boot option are appreciated; i can > also provide more exact details about what i already tried. Given the specs > of this machine, I'm really determined to not give

[qubes-users] New HCL Entry: Lenovo ThinkPad T470 (20HDCTO1WW)

2017-11-30 Thread Joe Hemmerlein
an also provide more exact details about what i already tried. Given the specs of this machine, I'm really determined to not give up easily. For now, I'll test other functionality in legacy mode only. Cheers, -joe -- You received this message because you are subscribed to the Google Groups

[qubes-users] HCL - Gigabyte B150 Mobo / Intel i7-6700k CPU / WD Blue M.2 1TB SSD

2017-03-29 Thread Joe Thielen
Machine seems to work well, having run overnight. 16GB RAM currently but will be upgrading to 32GB. No TPM. Updated BIOS before installing Qubes using mobo built-in installer. Had some issues getting the Qubes installer to work (USB). Playing with the boot settings convinced it to work. I

[qubes-users] no tpm, what now

2017-02-20 Thread joe . m
? with best regards. joe mitchell - ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the NSA's hands! $24.95 ONETIME Lifetime accounts with Privacy Features! 15GB disk! No bandwidth quotas! Commercial and Bulk Mail Options

[qubes-users] Re: boot problem after switching bios from uefi to legacy to uefi

2017-02-19 Thread joe . m
.30B (build date: 23/08/2013) should i update the bios? (maybe the old bios version does not display the tpm option) i am grateful for any ideas. wit best regards. joe mitchell managed to fix this! the problem seems to be: efi forgot the entry i found a guide via: https://forums.linuxmint.com

[qubes-users] boot problem after switching bios from uefi to legacy to uefi

2017-02-18 Thread joe . m
) should i update the bios? (maybe the old bios version does not display the tpm option) i am grateful for any ideas. wit best regards. joe mitchell - ONLY AT VFEmail! - Use our Metadata Mitigator to keep your email out of the NSA's hands! $24.95

Re: [qubes-users] Ad-blocking ProxyVM?

2017-02-14 Thread Joe Ruether
On Monday, February 13, 2017 at 9:35:52 PM UTC-5, Joe Ruether wrote: > Ok, I need to simplify this. I need help, I don't know what I am missing. Is > anyone able to recreate the following netcat test? > > I cannot seem to get the DNAT portion of the iptables to work at all. Here

Re: [qubes-users] Ad-blocking ProxyVM?

2017-02-13 Thread Joe Ruether
Ok, I need to simplify this. I need help, I don't know what I am missing. Is anyone able to recreate the following netcat test? I cannot seem to get the DNAT portion of the iptables to work at all. Here is a very simple test: On the proxyvm, I use the following rules to redirect port 5353 to

Re: [qubes-users] Ad-blocking ProxyVM?

2017-02-12 Thread Joe Ruether
On Friday, February 10, 2017 at 6:21:49 PM UTC-5, Unman wrote: > On Fri, Feb 10, 2017 at 04:10:06AM -0800, Joe Ruether wrote: > > On Thursday, February 9, 2017 at 10:21:26 AM UTC-5, Unman wrote: > > > On Thu, Feb 09, 2017 at 04:32:12AM -0800, Joe Ruether wrote: > > > >

Re: [qubes-users] Ad-blocking ProxyVM?

2017-02-10 Thread Joe Ruether
On Thursday, February 9, 2017 at 10:21:26 AM UTC-5, Unman wrote: > On Thu, Feb 09, 2017 at 04:32:12AM -0800, Joe Ruether wrote: > > Hello! > > > > I am trying to set up a proxy vm that will redirect DNS requests to a local > > DNS server, for the purposes o

[qubes-users] Ad-blocking ProxyVM?

2017-02-09 Thread Joe Ruether
Hello! I am trying to set up a proxy vm that will redirect DNS requests to a local DNS server, for the purposes of adblocking. Here is the setup: internet <-> sys-net <-> sys-firewall <-> MY_PROXYVM <-> appvm_with_firefox I have created a proxyvm based on a debian-8 template, and have

Re: [qubes-users] Having trouble configuring VMs with Salt / qubesctl

2017-02-06 Thread Joe Ruether
On Monday, February 6, 2017 at 6:08:09 PM UTC-5, john.david.r.smith wrote: > On 07/02/17 00:01, Joe Ruether wrote: > > Hello! I am using Qubes 3.2 and I am attempting to automate the > > configuration of my VMs using the Salt / qubesctl management stack. > > > > I am v

[qubes-users] Having trouble configuring VMs with Salt / qubesctl

2017-02-06 Thread Joe Ruether
Hello! I am using Qubes 3.2 and I am attempting to automate the configuration of my VMs using the Salt / qubesctl management stack. I am very new to salt, but I have been experimenting and I think I understand how it works. I have written some state files to configure dom0 and I haven't had

[qubes-users] How to enable permanent full screen mode in appvm ?

2016-12-10 Thread joe bobby
nothing really works mentioned here about enabling full screen mode in my fedora appvm. all I want is watch youtube videos in full screen. it does not matter if I still have a colored bar on the top of my screen. just whenever I press full screen on youtube videos, the appvm freezes... how

[qubes-users] Adding shortcuts to desktop for commonly used apps like untrusted firefox

2016-09-23 Thread joe yuser
Hi, I'm a qubes-os newbie, so I'm probably missing something obvious, but am asking to be sure. I can add additional icons in the xfce vm menus with no issues, but I can't find a way to send a copy to the desktop. I don't know if I'm having a menu or touchpad click issue, but I can only

[qubes-users] HVMs auto-resizing, causing positioning issues.

2016-08-19 Thread Joe Thielen
I have a minor GUI usability issue. I'm using a smaller monitor, and my CentOS 7 HVMs seem to always want to take up the entire height of the screen. The problem is the HVM window title bar will show at the top cutting off a little at the bottom of the window. When using text-mode/CLI, this

[qubes-users] HCL - Hewlett-Packard-500-223w

2016-07-29 Thread Joe Thielen
I have successfully created and used several CentOS 7 (1511/Minimal) HVMs. Intel i3 so no IOMMU. No TPM installed. Seems to work decent so far. 16GB RAM, I can have 3 CentOS HVMs open simultaneously, the work VM (with 4 terminals and Firefox), the Fedora 23 VM open (while doing an update on the