[ovirt-users] Re: OVIRT and KUBEVIRT

2020-11-19 Thread Arik Hadas
On Wed, Nov 18, 2020 at 10:36 AM Roman Mohr wrote: > Hi Andre, > > On Wed, Nov 18, 2020 at 7:04 AM Andre Meyer Pflug > wrote: > >> Is there someone who has done an NON PERSISTANT VDI over oVirt using >> kubevirt (on OKD) as the infraestructure for vm's? >> >> We plan to do a 1.000.000

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
t and enhance it in 4.4.3 (for running VMs). But I wouldn't expect it to be commonly used via the user portal, that's why I am interested in the use-case. > > On 10.11.20 16:22, Arik Hadas wrote: > > > > On Tue, Nov 10, 2020 at 4:37 PM Nicolás wrote: > >> Hi Arik, &

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
On Tue, Nov 10, 2020 at 4:37 PM Nicolás wrote: > Hi Arik, > > El 10/11/20 a las 13:21, Arik Hadas escribió: > > > > On Tue, Nov 10, 2020 at 3:08 PM Nicolás wrote: > >> Hi Sharon, >> >> Thanks for the reply! I've opened [1], so hopefully someone will

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
On Tue, Nov 10, 2020 at 3:08 PM Nicolás wrote: > Hi Sharon, > > Thanks for the reply! I've opened [1], so hopefully someone will be able > to implement it. > > Regards, > > Nico > > [1]: https://github.com/oVirt/ovirt-site/issues/2389 > > El 10/11/20 a las 11:38, Sharon Gratch escribió: > >

[ovirt-users] Re: VM Struck in Shutdown Mode

2020-11-05 Thread Arik Hadas
> > How to properly determine value “ run_on_vds” ? Is this node UUID? > Take one of the results of: select vds_id from vds where status=3; > > Thanks. > > > On 3 Nov 2020, at 18:21, Arik Hadas wrote: > > > > On Tue, Nov 3, 2020 at 5:36 PM Andrei Verovski

[ovirt-users] Re: VM Struck in Shutdown Mode

2020-11-03 Thread Arik Hadas
On Tue, Nov 3, 2020 at 5:36 PM Andrei Verovski wrote: > Hi, > > I have oVirt 4.4 engine and v4.2 nodes. > > On one node newly created VM struck in shutdown mode (with green round > recycle icon) - I can’t anything, neither power off neither shutdown, both > operation fail (with no explanation).

[ovirt-users] Re: Problem with Cluster-wise BIOS Settings in oVirt 4.4

2020-09-30 Thread Arik Hadas
ee this still happens on latest version - so please file a bug and we'll look into it > > > On 9/30/20 11:55 AM, Arik Hadas wrote: > > > > On Wed, Sep 30, 2020 at 12:30 PM Rodrigo G. López > wrote: > >> Hi all, >> >> We are running an oVirt 4.4 Hosted Engi

[ovirt-users] Re: Problem with Cluster-wise BIOS Settings in oVirt 4.4

2020-09-30 Thread Arik Hadas
On Wed, Sep 30, 2020 at 12:30 PM Rodrigo G. López wrote: > Hi all, > > We are running an oVirt 4.4 Hosted Engine as a VM, and after changing the > Cluster's BIOS type from Q35 with Legacy BIOS (the default one after > installation) to Preexistent, the VM fails with the following error: > > XML

[ovirt-users] Re: VM without Host stuck in "Rebooting" State

2020-09-29 Thread Arik Hadas
On Tue, Sep 29, 2020 at 11:46 AM Raphael Höser wrote: > I have a VM which was send a "Reboot" and "Shutdown" command in short > succession (two admins who were not thinking the same way) and now the VM > is Stuck in "Rebooting". > It has no Host assigned and when trying to turn it of (via

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-21 Thread Arik Hadas
On Sun, Sep 20, 2020 at 11:21 AM Gilboa Davara wrote: > On Sat, Sep 19, 2020 at 7:44 PM Arik Hadas wrote: > > > > > > > > On Fri, Sep 18, 2020 at 8:27 AM Gilboa Davara wrote: > >> > >> Hello all (and happy new year), > >> > >> (No

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-19 Thread Arik Hadas
On Fri, Sep 18, 2020 at 8:27 AM Gilboa Davara wrote: > Hello all (and happy new year), > > (Note: Also reported as > https://bugzilla.redhat.com/show_bug.cgi?id=1880251) > > Self hosted engine, single node, NFS. > Attempted to install CentOS over an existing Fedora VM with one host > device (USB

[ovirt-users] Re: cpu QoS doesn't work

2020-09-16 Thread Arik Hadas
On Tue, Sep 15, 2020 at 10:01 AM wrote: > Hello, > > I set cpu QoS as 10 and applied it to VM on oVirt 4.2, but it doesn't seem > to work. > compared to VM without QoS, there wasn't any difference in cpu usage. > Also, there wasn't any ... or ... field > related to QoS in libvirt file. > > is it

[ovirt-users] Re: Problem installing Windows VM on 4.4.1

2020-09-01 Thread Arik Hadas
Facundo, can you please provide the output of virsh -r dumpxml on the host that the VM runs on when you start it with an IDE disk and Windows installer doesn't detect it? On Tue, Sep 1, 2020 at 9:29 AM Sandro Bonazzola wrote: > +Arik Hadas can you help debugging this? > > Il giorno g

[ovirt-users] Re: How can you avoid breaking 4.3.11 legacy VMs imported in 4.4.1 during a migration?

2020-09-01 Thread Arik Hadas
On Tue, Sep 1, 2020 at 1:22 AM wrote: > Thanks for the suggestion, I tried that, but I didn't get very far on a > single node HCI cluster... > And I'm afraid it won't be much better on HCI in general, which is really > the use case I am most interested in. > Yes, that requires at least one more

[ovirt-users] Re: How can you avoid breaking 4.3.11 legacy VMs imported in 4.4.1 during a migration?

2020-08-31 Thread Arik Hadas
On Mon, Aug 31, 2020 at 8:41 PM wrote: > Testing the 4.3 to 4.4 migration... what I describe here is facts is > mostly observations and conjecture, could be wrong, just makes writing > easier... > > While 4.3 seems to maintain a default emulated machine type > (pc-i440fx-rhel7.6.0 by default),

[ovirt-users] Re: shutdown virtual machine did not display in the list when using virsh list --all and virsh list --state-shutoff

2020-08-30 Thread Arik Hadas
On Sun, Aug 30, 2020 at 10:26 AM Yedidyah Bar David wrote: > Hi, > > On Sun, Aug 30, 2020 at 9:55 AM Kyre wrote: > > > > Hello, I am using ovirt 4.3.8. I want to use the virsh command to boot > the shutdown virtual machine, but when using virsh list --all and virsh > list --state-shutoff, the

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:23 PM Arik Hadas wrote: > > > On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão < > fer...@versatushpc.com.br> wrote: > >> >> >> On 27 Aug 2020, at 16:03, Arik Hadas wrote: >> >> >> >> On Thu, Aug 27,

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão wrote: > > > On 27 Aug 2020, at 16:03, Arik Hadas wrote: > > > > On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users > wrote: > >> Hi Michal, >> >> On 27 Aug 2020, at 05:08, Michal Skrivanek &

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
ovirt-vmconsole-1.0.8-1.el8ev.noarch > vdsm-hook-vmfex-dev-4.40.22-1.el8ev.noarch > vdsm-hook-fcoe-4.40.22-1.el8ev.noarch > vdsm-hook-ethtool-options-4.40.22-1.el8ev.noarch > vdsm-hook-openstacknet-4.40.22-1.el8ev.noarch > vdsm-common-4.40.22-1.el8ev.noarch > vdsm-python-4.40

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-26 Thread Arik Hadas
On Mon, Aug 24, 2020 at 1:30 AM Vinícius Ferrão via Users wrote: > Hello, I was using oVirt 4.3.10 with IBM AC922 (POWER9 / ppc64le) without > any issues. > > Since I’ve moved to 4.4.1 I can’t add the AC922 machine to the engine > anymore, it complains with the following error: > The host CPU

[ovirt-users] Re: Max running ansible-playbook

2020-08-20 Thread Arik Hadas
On Tue, Aug 18, 2020 at 10:49 AM Tommaso - Shellrent via Users < users@ovirt.org> wrote: > No one have this kind of problem? > > We use OVA export to make some backup, but the whole task takes a lot of > time because only one ansible-playbook >

[ovirt-users] Re: Windows TimeZone UTC

2020-07-26 Thread Arik Hadas
On Sun, Jul 26, 2020 at 4:39 PM Liran Rotenberg wrote: > > > On Sun, Jul 26, 2020 at 11:52 AM Erez Zarum wrote: > >> Hey Liran, >> I still don't understand from those resources how can i add an "extra" >> timezone that is not "compiled" into Engine? >> Is there a possibility you can write one

[ovirt-users] Re: VM's in status unknown

2020-04-19 Thread Arik Hadas
I would start by querying the database with: select vm_name, status, run_on_vds from vms where vm_name in ('', ''); Their status should be '7' in that case. The more interesting part though is their 'run_on_vds' field - If it's non-empty and points to the host the VMs ran on, it probably means

[ovirt-users] Upload/download disks through muCommander

2020-03-09 Thread Arik Hadas
Hi all, I want to share with you that a new version of muCommander has been released and this version includes integration with oVirt! A demo of the provided functionality is available at [1]: First, we connect to RHV (but the following process would work the same for oVirt) and browse the

[ovirt-users] Re: Export as OVA fails

2019-08-20 Thread Arik Hadas
On Tue, Aug 20, 2019 at 2:10 AM wrote: > Hi. > > We are running oVirt 4.3.4 with each of the hosts configured to use local > storage. > > When I attempt to export a large virtual machine as an OVA the process > begins but fails about half an hour later. > > On the oVirt Events page the following

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-08 Thread Arik Hadas
lias from *>* vm_device where vm_id in (select vm_guid from vm_static where *>* vm_name='');* > > On Sat, Jul 6, 2019 at 10:00 PM Arik Hadas wrote: > >> On Fri, Jul 5, 2019 at 7:44 PM Richard Chan >> wrote: >> >>> This VM and interface cause NPE >>> >

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-06 Thread Arik Hadas
On Fri, Jul 5, 2019 at 7:44 PM Richard Chan wrote: > This VM and interface cause NPE > > id | vm_guid > | vmt_guid | mac_addr | name | speed | type | > _create_date | _update_date | linked | > vnic_profile_id > >

[ovirt-users] Re: Uploading disk images (oVirt 4.3.3.1)

2019-06-02 Thread Arik Hadas
On Fri, May 31, 2019 at 11:57 PM wrote: > Hi, > I have an issue while trying to upload disk images thru the Web UI. > "Connection to ovirt-imageio-proxy service has failed. Make sure the > service is installed, configured, and ovirt-engine certificate is > registered as a valid CA in the

[ovirt-users] Re: VM Import from remote libvirt Server on web gui with Host key verification failed or permission denied error

2019-05-15 Thread Arik Hadas
Hi Rogério, Note that your test using virsh was from hlg-rbs-ovirt-kvm01-poa while ovirt-engine chose hlg-rbs-ovirt-kvm02-poa.rbs.com.br as the proxy host. You need to make sure that all your hosts are configured with ssh-keys or explicitly choose one that is configured properly as a proxy (in

[ovirt-users] Re: Backup VMs to external USB Disk

2019-04-02 Thread Arik Hadas
On Tue, Apr 2, 2019 at 7:56 PM wrote: > Thanks Arik Hadas for your reply. > > And how can i do this regulary and automaticly every day? > oVirt does not provide an integrated way to define periodic tasks like that. So you need, e.g., to set up a cron job that executes a script t

[ovirt-users] Re: Backup VMs to external USB Disk

2019-04-01 Thread Arik Hadas
On Mon, Apr 1, 2019 at 10:09 AM wrote: > Hi all, > I'm new in Ovirt and have tested a lot of things how to backup my VMS to a > external USB Disk. > > How have you solved this Problem - have anybody a Tutorial or something > similar for me? > If you can plug the external USB disk to one of the

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-20 Thread Arik Hadas
On Fri, Jan 18, 2019 at 12:17 PM Gianluca Cecchi wrote: > On Thu, Jan 17, 2019 at 6:57 PM Arik Hadas wrote: > >> >> >> On Thu, Jan 17, 2019 at 7:54 PM Arik Hadas wrote: >> >>> >>> >>> On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi <

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 7:54 PM Arik Hadas wrote: > > > On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi > wrote: > >> On Thu, Jan 17, 2019 at 5:42 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Thu, Jan 17, 2019 at 4:47 PM

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi wrote: > On Thu, Jan 17, 2019 at 5:42 PM Gianluca Cecchi > wrote: > >> On Thu, Jan 17, 2019 at 4:47 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Thu, Jan 17, 2019 at 4:24 PM Arik Ha

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 4:53 PM Gianluca Cecchi wrote: > Hello, > I have two different oVirt 4.2 environments and I want to migrate some big > VMs from one to another. > I'm not able to detach and attach the block based domain where are the > disks of source. > And I cannot use export domain

[ovirt-users] Re: Acquire an XML dump of a VM oVirt?

2018-12-23 Thread Arik Hadas
On Thu, Dec 20, 2018 at 6:28 PM Jacob Green wrote: > What if you cannot run the VM, so its not running on any specific host. > But you want the XML to identify the information. > > > Thank you. > > On 12/20/2018 09:10 AM, Benny Zlotnik wrote: > > You can run `virsh -r dumpxml ` on the

[ovirt-users] Re: Unable to export vm as ova

2018-10-26 Thread Arik Hadas
On Fri, Oct 26, 2018 at 8:58 PM wrote: > When I try to export a vm to ova, get this below error in engine log > > 2018-10-26 12:11:36,657-04 ERROR > [org.ovirt.engine.core.bll.SerialChildCommandsExecutionCallback] > (EE-ManagedThreadFactory-engineScheduled-Thread-37) [484d3716] >

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
PE that I saw in the engine log. But glad to see that it works for you now. Thanks. > > 2018-08-22 9:58 GMT-04:00 Arik Hadas : > >> >> >> On Wed, Aug 22, 2018 at 4:51 PM Daniel Renaud >> wrote: >> >>> I checked for the unmanaged interface and they wa

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
//www.djj-consultants.com > Téléphone : 418-907-9530, poste 200 > GPG key : 0x7189C9D0 > > Le 22 août 2018 à 09:43, Arik Hadas a écrit : > > > > On Wed, Aug 22, 2018 at 3:07 PM Daniel Renaud > wrote: > >> Hi >> >> I didn't upgrade and the run onc

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
s for the other 2 before fixing them that way? > > 2018-08-22 7:44 GMT-04:00 Arik Hadas : > >> Do you remember to what version of oVirt you upgraded the 4.1/4.0/3.6 >> cluster? >> It sounds like a bug we had (relatively long time ago) that lead to >> having duplic

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
Do you remember to what version of oVirt you upgraded the 4.1/4.0/3.6 cluster? It sounds like a bug we had (relatively long time ago) that lead to having duplicated unmanaged devices. Can you please check in the VM devices tab if you have unmanaged network interfaces? if you do, it was reported

[ovirt-users] Re: cannot activate host

2018-08-12 Thread Arik Hadas
On Fri, Aug 10, 2018 at 4:23 PM Jiří Sléžka wrote: > Well, issue was solved by installing latest async update 4.2.5... > Probably helped this part of upgrade process... > > ... > [ INFO ] Cleaning async tasks and compensations > [ INFO ] Unlocking existing entities > Right, that was an

[ovirt-users] Re: Windows 10 & 2016 snapshot error

2018-08-08 Thread Arik Hadas
On Wed, Aug 8, 2018 at 9:28 PM femi adegoke wrote: > Yes the guest agent is running. I have guest control, IP address & fqdn > show up in the console. > Does the gust agent report the applications list inside the VM? (you can check that in the webadmin) If it does + this list contains the

[ovirt-users] Re: More USB device redirection

2018-07-21 Thread Arik Hadas
בתאריך שבת, 21 ביולי 2018, 01:21, מאת Shi Qilin ‏: > Thanks,this is successful > Sure > 在 2018年7月20日 at 16:21:36, Arik Hadas (aha...@redhat.com) 写到: > >> >> >> On Fri, Jul 20, 2018 at 5:28 AM wrote: >> >>> We have more USB devices redir (There are

[ovirt-users] Re: More USB device redirection

2018-07-20 Thread Arik Hadas
On Fri, Jul 20, 2018 at 5:28 AM wrote: > We have more USB devices redir (There are 8),But oVirt supports only 6. > How should I configure it. > > /etc/engine-config/engine-config.properties > NumberOfUSBSlots.validValues=0..6 > > This 0..6 modify 0..8 > > engine-config -s NumberOfUSBSlots=8 >

[ovirt-users] Re: [Qemu-block] Libvirt ERROR cannot access backing file after importing VM from OpenStack

2018-07-11 Thread Arik Hadas
es us from allocating temporary disks and extra copies. That change would hopefully land in one of the next updates of oVirt 4.2. [1] https://github.com/oVirt/ovirt-engine/commit/23230a131af33bfa55a3fe828660c32f7fff04d7 On Wed, May 30, 2018 at 7:39 PM Kevin Wolf wrote: > Am 30.05.2018 um 18:14 h

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
t version. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 18:03 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 12:39 PM du_hon...@yeah.net &

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
> Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 17:28 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 12:15 PM du_hon...@yeah.net > wrote: > >> my two ovirt version are the same, versio

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
chance that is resolved already. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 17:05 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 11:

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
On Mon, Jun 25, 2018 at 11:55 AM du_hon...@yeah.net wrote: > I get OVA from "Export as OVA" in my another ovirt cluster. > I see, and what's the version of oVirt that you try to import the OVA to? > > -- > > Regards > > Hongyu Du

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
race: close > libguestfs: closing guestfs handle 0x18cdb60 (state 0) > > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 15:44 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25,

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
-06-25 16:01:23,426+0800 INFO (periodic/43) [vdsm.api] START > repoStats(domains=()) from=internal, > task_id=3a5ca5a4-4908-4193-8eb8-de0d010f10eb (api:46) > > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
ort log from the host. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 14:49 > *To:* du_hongyu > *CC:* users > *Subject:* Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 9:12 AM du_hon

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
On Mon, Jun 25, 2018 at 9:12 AM du_hon...@yeah.net wrote: > > Hi > > I export OVA from my ovirt , then want to import the OVA to anther ovirt, > but this is failed > 2018-06-25 13:52:03,836+08 INFO > [org.ovirt.engine.core.bll.exportimport.ConvertVmCallback] >

[ovirt-users] Re: Export as OVA failed

2018-06-22 Thread Arik Hadas
that the issue you're facing is already resolved. -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-22 15:45 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] Export as OVA failed > > > On

[ovirt-users] Re: Export as OVA failed

2018-06-22 Thread Arik Hadas
scription field. See [1]. [1] https://ibb.co/b5cvS8 > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-22 14:50 > *To:* du_hongyu > *CC:* users > *Subject:* Re: [ovirt-users] Export as OVA failed &g

[ovirt-users] Re: Export as OVA failed

2018-06-22 Thread Arik Hadas
On Fri, Jun 22, 2018 at 9:43 AM du_hon...@yeah.net wrote: > Hi > I want to export my vm, I shutdown my vm, then from the three-dot > dropdown select "Export as OVA" > but /var/log/ovirt-engine/engine.log has Exception fail. > You're probably using 4.2.0, right? I would suggest to upgrade to a

[ovirt-users] Re: oVirt export VM as OVA

2018-06-22 Thread Arik Hadas
On Fri, Jun 22, 2018 at 6:22 AM du_hon...@yeah.net wrote: > > Hi > I want to export my vm by "Eports as OVA", but i don't know what to write > in Directory? > That should be the absolute path on the host where you want the OVA file to be created. This is mainly intended for a scenario in which

[ovirt-users] Re: OVA export/import

2018-06-13 Thread Arik Hadas
On Wed, Jun 13, 2018 at 8:36 PM, RabidCicada wrote: > Arik, > I've opened a bug here with all my information: > https://bugzilla.redhat.com/show_bug.cgi?id=1590948 Thanks > > > ~Kyle > > On Wed, Jun 13, 2018 at 10:04 AM, Arik Hadas wrote: > > > >

[ovirt-users] Re: OVA export/import

2018-06-13 Thread Arik Hadas
tigate why it fails for you. It generally works in 4.2.3 but there were some fixes we've made in this area - you may have encountered some of those issues or discovered a new one :) > > ~Kyle > > On Wed, Jun 13, 2018 at 9:54 AM, Arik Hadas wrote: > > > > > > On Wed, Jun

[ovirt-users] Re: OVA export/import

2018-06-13 Thread Arik Hadas
On Wed, Jun 13, 2018 at 4:04 PM, RabidCicada wrote: > All, > I recently tried to used the OVA export/import functionality. It > seems I misunderstood the intentions. I expected OVA export/import to > be reciprocal functionalities. I expected what we export as OVA to be > importable as OVA in

[ovirt-users] Re: Failure to import a VM

2018-06-01 Thread Arik Hadas
read-87) > [36a1e4cd] *EVENT_ID: IMPORTEXPORT_IMPORT_VM_FAILED(1,153), Failed to > import Vm PA-VM-8.0.0 to Data Center DC2, Cluster Cluster2* > 2018-06-01 13:00:46,438Z INFO [org.ovirt.engine.core.bll.tasks.SPMAsyncTask] > (EE-ManagedThreadFactory-engineScheduled-Thread-80) [] Task id > '0eee4fa8-16eb-4211-9ef1-9a8081952028' i

[ovirt-users] Re: VM status and issue with cloud_init

2018-05-31 Thread Arik Hadas
lled in the new VM. > > On Thu, 31 May 2018, 7:57 am Arik Hadas, wrote: > >> >> >> On Wed, May 30, 2018 at 7:30 PM, <03ce...@gmail.com> wrote: >> >>> Some what new to the VM and Ovirt world here and need some help >>> understanding terminolog

[ovirt-users] Re: VM status and issue with cloud_init

2018-05-31 Thread Arik Hadas
On Wed, May 30, 2018 at 7:30 PM, <03ce...@gmail.com> wrote: > Some what new to the VM and Ovirt world here and need some help > understanding terminologies and get the VM to work as per requirement. > > I have a self-hosted-engine (4.2) running on centos (7.4). The engine is > in good health and

[ovirt-users] Re: [Qemu-block] Libvirt ERROR cannot access backing file after importing VM from OpenStack

2018-05-30 Thread Arik Hadas
On Wed, May 30, 2018 at 6:33 PM, Kevin Wolf wrote: > Am 30.05.2018 um 17:05 hat Eric Blake geschrieben: > > If I understood the question, we start with a local: > > > > T (any format) <- S (qcow2) <- V (qcow2) > > > > and want to create a remote tar file: > > > > dest.tar == | header ... | qcow2

[ovirt-users] Re: Failure to import a VM

2018-05-28 Thread Arik Hadas
On Mon, May 28, 2018 at 7:55 PM, Aziz wrote: > Hi All, > > I'm getting an error when trying to import an OVA file to my oVirt. It > seems that a JAVA command is failing with an exception : > > Here are the logs from the engine.log file, while importing the OVA file. > > 2018-05-28 16:47:09,491Z

[ovirt-users] Re: Libvirt ERROR cannot access backing file after importing VM from OpenStack

2018-05-28 Thread Arik Hadas
On Mon, May 28, 2018 at 11:25 AM, Kevin Wolf <kw...@redhat.com> wrote: > [ Adding qemu-block ] > > Am 27.05.2018 um 10:36 hat Arik Hadas geschrieben: > > On Thu, May 24, 2018 at 6:13 PM, Nir Soffer <nsof...@redhat.com> wrote: > > > > > On Thu, May 24,

[ovirt-users] Re: Libvirt ERROR cannot access backing file after importing VM from OpenStack

2018-05-27 Thread Arik Hadas
gt;> — — — >> Met vriendelijke groet / Best regards, >> >> Marko Vrgotic >> Sr. System Engineer >> ActiveVideo >> >> Tel. +31 (0)35 677 4131 <+31%2035%20677%204131> >> email: m.vrgo...@activevideo.com >> skype: av.mvrgotic.se >> www.active

[ovirt-users] Re: Copying/Cloning a VM to another server

2018-05-16 Thread Arik Hadas
On Mon, May 14, 2018 at 8:57 PM, Alex Bartonek <a...@unix1337.com> wrote: > Is there an ETA on a release? > Hopefully in some future subversion of 4.2. > > > Sent with ProtonMail <https://protonmail.com> Secure Email. > > ‐‐‐ Original Message ‐‐‐ >

[ovirt-users] Re: What is "Active VM" snapshot

2018-05-15 Thread Arik Hadas
On Tue, May 15, 2018 at 12:21 PM, wrote: > Hi! > > Can anybody explain what is "Active VM" snapshot that present on each VM > and does it contain VM memory snapshot? > "Active VM" snapshot is an entity that: (1) Top-level volume of each disk image that the VM uses

[ovirt-users] Re: how to attach an export domain to a new datacenter with an export domain not very well unattached from an obsolete datacenter

2018-05-14 Thread Arik Hadas
On Mon, May 14, 2018 at 9:14 AM, Arik Hadas <aha...@redhat.com> wrote: > > > On Sun, May 13, 2018 at 11:36 PM, <n.v...@free.fr> wrote: > >> Hi Ovirt Team, >> >> how to attach an export domain to a new datacenter with an export domain >> not

[ovirt-users] Re: how to attach an export domain to a new datacenter with an export domain not very well unattached from an obsolete datacenter

2018-05-14 Thread Arik Hadas
On Sun, May 13, 2018 at 11:36 PM, wrote: > Hi Ovirt Team, > > how to attach an export domain to a new datacenter with an export domain > not very well unattached from an obsolete datacenter ? > > My old platform with ovirt 4.1 was deleted ans reinstalled with ovirt > 4.2.3. >

[ovirt-users] Re: Copying/Cloning a VM to another server

2018-05-13 Thread Arik Hadas
On Sun, May 13, 2018 at 8:04 PM, Alex Bartonek wrote: > Strange.. None of my VMs have the option of Exporting to either OVA or > Export Domain. It is grey'd out. It would be awesome if I could do that > with them running. > Yeah, that capability of exporting running VMs

Re: [ovirt-users] Pass through disk can't R/W

2018-05-03 Thread Arik Hadas
On Thu, May 3, 2018 at 11:45 AM, gss...@pku.edu.cn wrote: > Hi, > > I found my VM libvirt create xml as: > > > > > > > > > I found https://libvirt.org/formatdomain.html#elementsHostDevSubsys like > blow: > > ... > > > > >

Re: [ovirt-users] Help debugging VM import error

2018-04-26 Thread Arik Hadas
On Mon, Apr 23, 2018 at 10:02 PM, Roy Golan wrote: > I suspect > > List guids = Guid.createGuidListFromString( > snap.getMemoryVolume()); > > where guids is empty because there is not memory volume. which fails this > > StorageDomain sd =

Re: [ovirt-users] ?= vdsClient is removed and replaced by vdsm-clien

2018-04-13 Thread Arik Hadas
se don't remove that VM yet. It would be appreciated if you could file a bug and share the engine log that covers the attempt to export this VM to OVA + the ansible log of that operation. > > Thanks. > Frank > > > > Le Vendredi, Avril 13, 2018 16:24 CEST, Arik Hadas <aha..

Re: [ovirt-users] ?==?utf-8?q? vdsClient is removed and replaced by vdsm-client

2018-04-13 Thread Arik Hadas
On Fri, Apr 13, 2018 at 11:14 AM, fsoyer wrote: > Hi all, > I can't find any exhaustive doc for new vdsm-client. My problem actually > is a task (export a vm to OVA) blocked. > I'm afraid you won't find any task in VDSM for 'export a VM to OVA'. Expoting a VM to OVA is

Re: [ovirt-users] Is compatibility level change required for upgrading from 4.0 to 4.2?

2018-04-08 Thread Arik Hadas
On Fri, Apr 6, 2018 at 12:28 PM, Luca 'remix_tj' Lorenzetto < lorenzetto.l...@gmail.com> wrote: > On Fri, Apr 6, 2018 at 11:05 AM, Michal Skrivanek > wrote: > > > > you just need to keep the supported versions in mind. Version 4.2 > supports > > Cluster levels 3.6,

Re: [ovirt-users] Issue adding network interface to VM failed with HotPlugNicVDS

2018-04-01 Thread Arik Hadas
On Fri, Mar 30, 2018 at 10:06 PM, Oliver Riesener < oliver.riese...@hs-bremen.de> wrote: > Hi, > > running ovirt 4.2.2-6 with firewalld enabled. > > Failed to HotPlugNicVDS, error = The name org.fedoraproject.FirewallD1 was > not provided by any .service files, code = 49 > I have seen this error

Re: [ovirt-users] Fwd: Can't add/remove usb device to VM

2018-03-25 Thread Arik Hadas
On Mon, Feb 12, 2018 at 6:57 PM, Jon bae wrote: > A little update: > I found out that I have to activate *Hostdev Passthrough* (is this really > necessary for USB devices?). Now I see all the devices and I can add also > an USB device. > Theoretically, no, it is not needed.

Re: [ovirt-users] Cannot remove VM

2018-03-25 Thread Arik Hadas
On Wed, Mar 21, 2018 at 11:54 AM, Angel R. Gonzalez wrote: > Hi, > > I can't edit/remove/modify a VM. Always show a message: > "Cannot remove VM. Related operation is currently in progress. Please > try again later" > That means that the VM is locked using an

Re: [ovirt-users] Failed to run VM

2018-03-18 Thread Arik Hadas
On Sun, Mar 18, 2018 at 3:43 PM, maoz zadok wrote: > Hello All, > I'm receiving this message every time that I try to start VM, > any idea? > Seems you enounter [1] that is solved in 4.2.2. I assume you're using 4.2.1, right? By just looking at the code, it seems that

Re: [ovirt-users] VM stuck in Locked mode after failed migration

2018-03-13 Thread Arik Hadas
On Tue, Mar 13, 2018 at 4:15 PM, John Nguyen wrote: > Hi Guys, > > My environment is running Ovirt 3.6 and due to power fluctuation caused by > recent weather. I have a handful of VMs stuck in a locked state as they > failed to migrate between panicked host. > > I have purged

[ovirt-users] Fwd: question about importing VMware-produced OVA

2018-03-13 Thread Arik Hadas
Sharing the thread below with the list. -- Forwarded message -- From: Shao-Da Huang <sdhuan...@gmail.com> Date: Tue, Mar 13, 2018 at 11:23 AM Subject: Re: question about importing VMware-produced OVA To: Arik Hadas <aha...@redhat.com> 2018-03-13 15:51 GMT+08:00 Ari

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 6:15 PM, Jan Siml wrote: > Hello, > > Enable network and disks on your VM than do: >>> Run -> ONCE Ok Ignore errors. Ok >>> Run >>> Cheeers >>> >> >> WTF! That worked. >> >> Did you know, why this works and what happens in the background? Is there >> a

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 5:32 PM, Jan Siml wrote: > Hello Arik, > > > we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) >> and afterwards all nodes too. The cluster compatibility level >> has been set to 4.2. >> >> Now we can't start

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 5:20 PM, Arik Hadas <aha...@redhat.com> wrote: > > > On Wed, Mar 7, 2018 at 4:11 PM, Jan Siml <js...@plusline.net> wrote: > >> Hello, >> >> we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and >> afterwards al

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 4:11 PM, Jan Siml wrote: > Hello, > > we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and > afterwards all nodes too. The cluster compatibility level has been set to > 4.2. > > Now we can't start a VM after it has been powered off. The

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Arik Hadas
On Wed, Mar 7, 2018 at 12:10 AM, Oliver Riesener < oliver.riese...@hs-bremen.de> wrote: > Hi Arik, Hi Fabrice, > > i have tried the same procedure with 4.2.1, with same results. > > After commands: > > # mkdir /var/log/ovirt-engine/ova > # chown ovirt.ovirt /var/log/ovirt-engine/ova > > I can

Re: [ovirt-users] Unremovable disks created through the API

2018-03-06 Thread Arik Hadas
On Tue, Mar 6, 2018 at 9:18 PM, Richard W.M. Jones wrote: > > I've been playing with disk uploads through the API. As a result > I now have lots of disks in the states "Paused by System" and > "Paused by User". They are not attached to any VM, and I'm logged > in as

Re: [ovirt-users] After the export, the import OVA failed

2018-03-06 Thread Arik Hadas
On Tue, Mar 6, 2018 at 10:23 PM, Fabrice SOLER wrote: > Hello, > > I have imported a VM with OVA created with VMware and it works ! > That's great, but note that importing an OVA that was created by VMware is totally different than importing an OVA that was

Re: [ovirt-users] After the export, the import OVA failed

2018-03-05 Thread Arik Hadas
oker.auditloghandling.AuditLogDirector] > (EE-ManagedThreadFactory-engineScheduled-Thread-98) > [c99e94b0-a9dd-486f-9274-9aa17c9590a0] EVENT_ID: > IMPORTEXPORT_EXPORT_VM_TO_OVA_FAILED(1,225), Failed to export Vm pfSense > as a Virtual Appliance to path /ova/pfSense.ova on Host eple-rec

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
actory-engineScheduled-Thread-98) > [c99e94b0-a9dd-486f-9274-9aa17c9590a0] EVENT_ID: > IMPORTEXPORT_EXPORT_VM_TO_OVA_FAILED(1,225), Failed to export Vm pfSense > as a Virtual Appliance to path /ova/pfSense.ova on Host eple-rectorat-proto > ... > > Sincerely, > Fabrice > > > Le 05

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 6:48 PM, Arik Hadas <aha...@redhat.com> wrote: > > > On Mon, Mar 5, 2018 at 6:29 PM, Fabrice SOLER < > fabrice.so...@ac-guadeloupe.fr> wrote: > >> Hello, >> >> I need to export my VM to OVA format from the administration

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 6:29 PM, Fabrice SOLER < fabrice.so...@ac-guadeloupe.fr> wrote: > Hello, > > I need to export my VM to OVA format from the administration portail > Ovirt. It fails with this message : > > *Failed to export Vm CentOS as a Virtual Appliance to path > /data/CentOS.ova on Host

Re: [ovirt-users] cannot remove vm.

2018-03-04 Thread Arik Hadas
On Thu, Mar 1, 2018 at 6:01 PM, nicola gentile wrote: > Hi, > I have a problem. I try to remove a pool and than I remove every vm > but one of this display the message "Cannot remove VM. Related > operation is currently in progress. Please try again later." > I try

Re: [ovirt-users] After upgrade to 4.2 some VM won't start

2018-02-28 Thread Arik Hadas
On Tue, Feb 27, 2018 at 11:04 AM, Arsène Gschwind wrote: > Hi, > > I would like investigate what went wrong during the Cluster Compatibility > update on running VMs, for sure the workaround by creating new VM and > attaching disk works great but i think it would be

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Arik Hadas
On Thu, Feb 22, 2018 at 3:26 PM, Jiří Sléžka wrote: > On 02/22/2018 01:58 PM, Richard W.M. Jones wrote: > > On Thu, Feb 22, 2018 at 01:27:18PM +0100, Jiří Sléžka wrote: > >> libvirt needs authentication to connect to libvirt URI qemu:///system > >> (see also:

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Arik Hadas
Xen guest with it). libguestfs: trace: v2v: launch = -1 (error) @Richard, this is an OVA of a VM installed with Debian64 as guest OS that was exported from VirtualBox, is it supported by virt-v2v? On Wed, Feb 21, 2018 at 7:10 PM, Jiří Sléžka <jiri.sle...@slu.cz> wrote: > On 02/21/2018 05:35 P

Re: [ovirt-users] problem importing ova vm

2018-02-21 Thread Arik Hadas
On Wed, Feb 21, 2018 at 6:03 PM, Jiří Sléžka <jiri.sle...@slu.cz> wrote: > On 02/21/2018 03:43 PM, Jiří Sléžka wrote: > > On 02/20/2018 11:09 PM, Arik Hadas wrote: > >> > >> > >> On Tue, Feb 20, 2018 at 6:37 PM, Jiří Sléžka <jiri.sle...@s

  1   2   >