[ovirt-users] Re: create custom scheduling policy

2021-11-16 Thread Arik Hadas
On Sun, Nov 14, 2021 at 12:40 AM Hadiyansyah Hadiyansyah wrote: > hi all, > > i have 4 host in the cluster, i wanna create custom schedulin policy for > this cluster with condition. > - max vm guest on single host is 10 vms > For this you can check [1] (from slide 9 onward) > - host with 70%

[ovirt-users] Re: Viewing and hopefully, modifying the VM's qemu command line

2021-11-09 Thread Arik Hadas
On Tue, Nov 9, 2021 at 11:57 AM Gilboa Davara wrote: > (Sorry: Pressed send too fast...) > 3. I'm facing some odd memory allocation issues (only if the VM is Q35, > all works well if the VM is configured as i440fx), which may require me to > change additional VM parameters. > > BTW, ironically,

[ovirt-users] Re: importing an ovirt vm via the API for "Virtual Appliance OVA"

2021-10-03 Thread Arik Hadas
On Fri, Oct 1, 2021 at 10:08 AM Vojtech Juranek wrote: > On Friday, 1 October 2021 07:51:56 CEST di...@santanas.co.za wrote: > > Hi oVirt Team, > > > > Reading the API docs > > > > > http://ovirt.github.io/ovirt-engine-api-model/4.3/#services/external_vm_impo > > rts > > >

[ovirt-users] Re: qemu-guest-agent not reporting IP address on boot?

2021-10-03 Thread Arik Hadas
On Fri, Oct 1, 2021 at 5:51 PM wrote: > Hi folks, > > Kali Linux repos (based on Debian) no longer ship ovirt-guest-agent, and > instead package qemu-guest-agent. However, since this upgrade VMs based on > Kali no longer report their IP address to oVirt (and therefore timeout > during

[ovirt-users] Re: Sparse VMs from Templates - Storage issues

2021-08-11 Thread Arik Hadas
On Wed, Aug 11, 2021 at 2:56 PM Benny Zlotnik wrote: > > If your vm is temporary and you like to drop the data written while > > the vm is running, you > > could use a temporary disk based on the template. This is called a > > "transient disk" in vdsm. > > > > Arik, maybe you remember how

[ovirt-users] Re: Storage Domains for a VM from Template

2021-08-09 Thread Arik Hadas
the thin-provisioned VM disks there using the api as described above > > > Thanks, > Shantur > > On Mon, Aug 9, 2021 at 11:19 AM Arik Hadas wrote: > >> >> >> On Mon, Aug 9, 2021 at 12:55 PM Shantur Rathore < >> shantur.rath...@gmail.com> wrot

[ovirt-users] Re: Storage Domains for a VM from Template

2021-08-09 Thread Arik Hadas
On Mon, Aug 9, 2021 at 12:55 PM Shantur Rathore wrote: > Hi all, > > I have multiple storage domains in my DC. One is backed up that has > templates and another one which isn't backed up and I want to use it for VM > instances of the template. > > I cannot find an option to create the VM from a

[ovirt-users] Re: cloning a template using Rest Api

2021-07-29 Thread Arik Hadas
On Thu, Jul 22, 2021 at 4:29 AM Pascal D wrote: > What is the easiest way to clone a template using rest api. I know I can > create a VM from a template then make a new template from this new VM but I > would like to just clone a template directly so I can maintain different > branches > I'm

[ovirt-users] Re: oVirt and ARM

2021-07-14 Thread Arik Hadas
On Wed, Jul 14, 2021 at 3:14 PM Milan Zamazal wrote: > Arik Hadas writes: > > > On Wed, Jul 14, 2021 at 10:36 AM Milan Zamazal > wrote: > > > >> Marko Vrgotic writes: > >> > >> > Dear Arik and Milan, > >> > > &g

[ovirt-users] Re: oVirt and ARM

2021-07-14 Thread Arik Hadas
If the reader of this message is not > > the intended recipient, you are on notice that any distribution of > > this message, in any form, is strictly prohibited. If you have > > received this message in error, please immediately notify the sender > > and/or ActiveVideo Netwo

[ovirt-users] Re: oVirt and ARM

2021-07-14 Thread Arik Hadas
eo Networks, LLC by telephone at +1 > 408.931.9200 and delete or destroy any copy of this message. > > > > > > > > *From: *Sandro Bonazzola > *Date: *Friday, 9 July 2021 at 15:37 > *To: *Marko Vrgotic , Arik Hadas < > aha...@redhat.com>, Milan Zamazal >

[ovirt-users] Re: How to remove "VM is being cloned" flag in a failed clone VM operation

2021-07-13 Thread Arik Hadas
On Tue, Jul 13, 2021 at 3:56 PM Richard Chan wrote: > Hello list, > > I had an unsuccessful zombie clone VM task - > 1. Target: was able to unlock the disks and delete the target VM > 2. Source: able to unlock the disks. > > Now I cannot do anything with the source as it is flagged as "VM is

[ovirt-users] Re: export VM from oVirt engine 3.5

2021-07-11 Thread Arik Hadas
On Fri, Jul 9, 2021 at 1:03 AM Alex K wrote: > > > On Thu, Jul 8, 2021, 20:19 wrote: > >> Hello, >> I am trying to export a bunch o VM from oVirt version 3.5 >> The problem is that there is no OVA support for exporting them. I also >> tryed to export VMs into OVA format using ovirtsdk4 which

[ovirt-users] Re: what happens to vms when a host shutdowns?

2021-07-06 Thread Arik Hadas
On Tue, Jul 6, 2021 at 7:02 PM Sandro Bonazzola wrote: > > > Il giorno mar 6 lug 2021 alle ore 17:33 Nir Soffer > ha scritto: > >> On Tue, Jul 6, 2021 at 5:58 PM Scott Worthington >> wrote: >> > >> > >> > >> > On Tue, Jul 6, 2021 at 8:13 AM Nir Soffer wrote: >> >> >> >> On Tue, Jul 6, 2021 at

[ovirt-users] Re: what happens to vms when a host shutdowns?

2021-07-06 Thread Arik Hadas
On Tue, Jul 6, 2021 at 3:13 PM Nir Soffer wrote: > On Tue, Jul 6, 2021 at 2:29 PM Sandro Bonazzola > wrote: > >> >> >> Il giorno mar 6 lug 2021 alle ore 13:03 Nir Soffer >> ha scritto: >> >>> On Tue, Jul 6, 2021 at 1:11 PM Nathanaël Blanchet >>> wrote: >>> > We are installing UPS powerchute

[ovirt-users] Re: Failing to migrate hosted engine from 4.4.6 host to 4.4.7 host

2021-07-06 Thread Arik Hadas
On Tue, Jul 6, 2021 at 3:56 PM Nir Soffer wrote: > On Tue, Jul 6, 2021 at 3:36 PM Sandro Bonazzola > wrote: > >> Hi, >> I update the hosted engine to 4.4.7 and one of the 2 nodes where the >> engine is running. >> Current status is: >> - Hosted engine at 4.4.7 running on Node 0 >> - Node 0 at

[ovirt-users] Re: VM-Pool is already attached to a User

2021-07-05 Thread Arik Hadas
On Mon, Jul 5, 2021 at 10:42 AM Nicolás wrote: > Hi, > > It's possible that you bumped into: > > Original bug: https://bugzilla.redhat.com/show_bug.cgi?id=1462236 > Downstream clone: https://bugzilla.redhat.com/show_bug.cgi?id=1635337. > > It has been solved in 4.3.5. > > Regards, > > Nicolás >

[ovirt-users] Re: Question about Template and Storage Domain

2021-07-04 Thread Arik Hadas
On Mon, Jun 28, 2021 at 11:23 AM Eyal Shenitzky wrote: > Hi, > > You are probably creating the VM as a dependent on the template (thin VM), > it means that the VM's disk should be created on the same storage domain as > the template disk. > > In order to create the VM with a disk on a different

[ovirt-users] Re: Problems moving vm & templates between oVirt 4.3 & 4.4

2021-06-23 Thread Arik Hadas
On Wed, Jun 23, 2021 at 8:27 AM Guillaume Pavese < guillaume.pav...@interactiv-group.com> wrote: > I opened : https://bugzilla.redhat.com/show_bug.cgi?id=1975076 > Thanks for filing it. If you wish to transfer VMs from oVirt 4.4 to oVirt 4.3, you have to make sure that the cluster you use in

[ovirt-users] Re: importing vm's from storage pool from 4.1.6.2-1 in to 4.4.6 fails due to lingering snapshot configuration in source

2021-06-22 Thread Arik Hadas
On Mon, Jun 21, 2021 at 11:45 PM Charles Kozler wrote: > I know the subject is a bit wordy but let me try to explain > > I have a 4.1 installation that I am migrating to 4.4. I placed the storage > domain into maintenance and then rsync'ed it to the storage I am using for > 4.4. In 4.4 I import

[ovirt-users] Re: Ovirt 4.4.6.8-1 upload ova as template to multiple hosts

2021-05-27 Thread Arik Hadas
s imported as a clone, but it can also be handy to import as a clone automatically when a VM/template with the same ID already exists. That's something we used to do when importing from export domains and we miss it for uploading from OVA. > > Don > > On Thu, May 27, 2021 at 9:35 AM Ari

[ovirt-users] Re: Ovirt 4.4.6.8-1 upload ova as template to multiple hosts

2021-05-27 Thread Arik Hadas
services and types >> correct for what you want to accomplish and how it is implemented. >> >> Don >> >> On Mon, May 24, 2021 at 2:51 PM Arik Hadas wrote: >> >>> >>> >>> On Mon, May 24, 2021 at 6:49 PM Don Dupuis wrote: >>> >>

[ovirt-users] Re: Ovirt 4.4.6.8-1 upload ova as template to multiple hosts

2021-05-24 Thread Arik Hadas
On Mon, May 24, 2021 at 6:49 PM Don Dupuis wrote: > Nudging to see if anyone has experience with this? > > Don > > On Wed, May 19, 2021 at 11:18 PM Don Dupuis wrote: > >> I have a single ovirt manager and 2 ovirt hosts, each has a local storage >> domain. I am using the

[ovirt-users] Re: How to reduce load during create VM

2021-04-25 Thread Arik Hadas
On Wed, Apr 21, 2021 at 10:07 AM wrote: > Hi everyone, please, can you limit the "Create VM" process somewhere so > that setting up quota does not load the server so much, especially storage > when duplicating the template disk? > I assume you refer to the process (qemu-img) that clones the

[ovirt-users] Re: pool list vm assign user

2021-04-25 Thread Arik Hadas
On Wed, Apr 21, 2021 at 8:17 PM Dominique D < dominique.desche...@gcgenicom.com> wrote: > I found this a "select command" on this link > https://bugzilla.redhat.com/show_bug.cgi?id=1462236 > > I use ovirt 4.4 > > But where I execute this command : > > engine=# select s.vm_name, d.status, u.name

[ovirt-users] Re: ova import

2021-04-08 Thread Arik Hadas
On Thu, Apr 8, 2021 at 12:04 PM Gianluca Cecchi wrote: > On Thu, Apr 8, 2021 at 10:49 AM Arik Hadas wrote: > >> >> On Thu, Apr 8, 2021 at 3:50 AM wrote: >> >>> I am running Ovirt 4.3 and exported machines as ova which includes >>> disks. When I re i

[ovirt-users] Re: ova import

2021-04-08 Thread Arik Hadas
On Thu, Apr 8, 2021 at 3:50 AM wrote: > I am running Ovirt 4.3 and exported machines as ova which includes disks. > When I re import them. the disks are thin provisioned and the vm will not > boot. > Any idea how to get the import to preallocate disks? I have vms that > will not boot. > It

[ovirt-users] Re: VM CPU Pinning

2021-03-11 Thread Arik Hadas
On Thu, Mar 11, 2021 at 5:20 PM lavi.buchnik--- via Users wrote: > Hi Arik, > > I'm using this tool to pin the VM cpu's: > olvm-vmcontrol -m -u api_cpu_pin@internal -v -c setvcpu -s > 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,40,41,42,43,44,45,46,47,48,49,50,51,52,53,54,55 > -e > So

[ovirt-users] Re: VM CPU Pinning

2021-03-11 Thread Arik Hadas
On Thu, Mar 11, 2021 at 4:27 PM lavi.buchnik--- via Users wrote: > Hi, > > When trying to pin a VM CPU's to Physical CPU's, I'm getting this error in > case the number of physical CPU slots are > 35 (e.g. 40): > > Error attempting to pin CPUs. > Full error: Fault reason is "Operation Failed".

[ovirt-users] Re: Q35: disk type view not consistent in edit vm and new disk pages

2021-02-24 Thread Arik Hadas
On Fri, Feb 19, 2021 at 11:55 AM Gianluca Cecchi wrote: > Hello, > if I create a VM and select Q35 machine type, still the General --> create > image option in edit phase doesn't show sata as an option. > Even if I create the VM without disks and then go to edit General --> > create, I only see

[ovirt-users] Re: Cannot add VM. Maximum number of threads per cpu exceeded

2021-02-23 Thread Arik Hadas
On Tue, Feb 23, 2021 at 4:10 PM Lavi.Buchnik--- via Users wrote: > Hi, > > We have a strange thing, which not clear to us. > When provisioning a new VM via REST API, if the number of vCPU for that VM > is more than 16, I'm getting this error: > > Fault reason is "Operation Failed". Fault detail

[ovirt-users] Re: VM stuck in reboot

2021-02-14 Thread Arik Hadas
bug.cgi?id=1880251 with the previous version. If it happens again, please let us know. > Mike > > On 2/12/2021 11:52 AM, Arik Hadas wrote: > > > > On Fri, Feb 12, 2021 at 4:44 PM Michael Schmid > wrote: > >> Hi All, >> >> I am running on 4.4.4.7-

[ovirt-users] Re: VM stuck in reboot

2021-02-12 Thread Arik Hadas
On Fri, Feb 12, 2021 at 4:44 PM Michael Schmid wrote: > Hi All, > > I am running on 4.4.4.7-1.el8 > > I messed up. I was doing some weekend maintenance on VMs and some VMs > needed to be stopped and some rebooted and I stopped one, thought I > clicked on the next one and clicked shutdown. But...

[ovirt-users] Re: uploading ang .OVA image

2021-02-04 Thread Arik Hadas
On Thu, Feb 4, 2021 at 3:49 PM Gianluca Cecchi wrote: > On Thu, Feb 4, 2021 at 2:12 PM Ariez Ahito > wrote: > >> hi guys, i just want to ask if you can just upload an .OVA file to ovirt >> just like uploading ISO? >> without setting up virt-v2v and export domain? >> > thanks >> >> > Put the OVA

[ovirt-users] Re: Achieving high availability

2021-02-02 Thread Arik Hadas
On Tue, Feb 2, 2021 at 1:57 PM Vojtech Juranek wrote: > On Tuesday, 2 February 2021 11:37:01 CET Andrea Chierici wrote: > > Hi, > > I am trying to configure high availability on a critical VM. My ovirt > > version is 4.3.10.4-1.el7. > > My question is about the best settings to specify, since

[ovirt-users] Re: Hosted Engine stuck in bios

2021-01-22 Thread Arik Hadas
21 14:47:31,502Z ERROR > [org.ovirt.engine.core.services.HealthStatus] (default task-15) [] Failed > to run Health Status. > > 2021-01-21 14:47:31,502Z ERROR > [org.ovirt.engine.core.services.HealthStatus] (default task-14) [] Unable > to contact Database!: java.lang.Interrupt

[ovirt-users] Re: Hosted Engine stuck in bios

2021-01-21 Thread Arik Hadas
On Thu, Jan 21, 2021 at 8:57 AM Joseph Gelinas wrote: > Hi, > > I recently did some updates of ovirt from 4.4.1 or 4.4.3 to 4.4.4, also > setting the default datacenter from 4.4 to 4.5 and making the default bios > q35+eufi. Unfortunately quite a few things. Now however hosted engine > doesn't

[ovirt-users] Re: VM Disks order

2021-01-19 Thread Arik Hadas
On Mon, Jan 18, 2021 at 1:12 PM Erez Zarum wrote: > When attaching a disk it is not possible to set the disk order nor modify > the order later. > Example: > A new VM is provisioned with 5 disks, Disk0 is the OS and then later > attached disks by order up to Disk4. > Removing Disk3 and then

[ovirt-users] Re: Q35: BIOS type changed to "Default" when creating new VM from template with Q35 chipset.

2021-01-10 Thread Arik Hadas
On Sat, Jan 9, 2021 at 9:27 PM Tarun Kushwaha wrote: > Hi, > > https://bugzilla.redhat.com/show_bug.cgi?id=1678262 > > this bug is still exist i am facing same issue when create VM from REST > API and Ansible > Please give me solutions > Hi, Indeed - the custom bios type field is not copied

[ovirt-users] Re: what these providers can do in ovirt envirment such as KVM or XEN ?

2020-12-23 Thread Arik Hadas
On Mon, Dec 21, 2020 at 11:30 AM tommy wrote: > If I add such providers like KVM and XEN, what can I do using oVirt? > > > > > > > > To manage XEN or KVM usning oVirt? > You can then import VMs from those environments to your data center that is managed by oVirt. > >

[ovirt-users] Re: Bad CPU TYPE after Centos 8.3

2020-12-15 Thread Arik Hadas
n the VM starts with CPU type and flags that are derived from the new cluster configuration, the issue doesn't happen anymore. > > Ok for opening a bug on vdsm, could you please let me know where? > Sure - https://bugzilla.redhat.com/enter_bug.cgi?product=vdsm > > > Thank you. >

[ovirt-users] Re: Bad CPU TYPE after Centos 8.3

2020-12-15 Thread Arik Hadas
On Tue, Dec 15, 2020 at 3:29 PM Lionel Caignec wrote: > Hi > > thank you it's work now. All my host 8.2/8.3 are up and running. During > reactivation of 8.2 host i saw the log line "updating cluster CPU..." > Good to see that it works for you now (the credit to Lucia). So the cluster

[ovirt-users] Re: BUG: after upgrading 4.4.2 to 4.4.3 ISO Domain show empty list

2020-12-08 Thread Arik Hadas
On Tue, Dec 8, 2020 at 10:44 AM Adam Xu wrote: > Hi ovirt > > This is a big bug. I can not install any OS now because both iso domain > and iso file in Data Domain can not be visible for VM. > 在 2020/11/27 20:51, Dmitry Kharlamov 写道: > > Recreated ISO domain, but ISO images are still not

[ovirt-users] Re: unable to edit vm properties created from pool

2020-12-08 Thread Arik Hadas
On Tue, Dec 8, 2020 at 10:21 AM Lucie Leistnerova wrote: > Hello, > On 12/4/20 2:46 PM, mhu...@gmail.com wrote: > > Hi all, > > Is there any way how to edit cpu/memory/boot and stuff like that once the VM > has been created by the pool? All option when trying to edit VM are greyed > out. We

[ovirt-users] Re: OVIRT and KUBEVIRT

2020-11-19 Thread Arik Hadas
On Wed, Nov 18, 2020 at 10:36 AM Roman Mohr wrote: > Hi Andre, > > On Wed, Nov 18, 2020 at 7:04 AM Andre Meyer Pflug > wrote: > >> Is there someone who has done an NON PERSISTANT VDI over oVirt using >> kubevirt (on OKD) as the infraestructure for vm's? >> >> We plan to do a 1.000.000

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
t and enhance it in 4.4.3 (for running VMs). But I wouldn't expect it to be commonly used via the user portal, that's why I am interested in the use-case. > > On 10.11.20 16:22, Arik Hadas wrote: > > > > On Tue, Nov 10, 2020 at 4:37 PM Nicolás wrote: > >> Hi Arik, &

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
On Tue, Nov 10, 2020 at 4:37 PM Nicolás wrote: > Hi Arik, > > El 10/11/20 a las 13:21, Arik Hadas escribió: > > > > On Tue, Nov 10, 2020 at 3:08 PM Nicolás wrote: > >> Hi Sharon, >> >> Thanks for the reply! I've opened [1], so hopefully someone will

[ovirt-users] Re: Clone a VM in the User Portal

2020-11-10 Thread Arik Hadas
On Tue, Nov 10, 2020 at 3:08 PM Nicolás wrote: > Hi Sharon, > > Thanks for the reply! I've opened [1], so hopefully someone will be able > to implement it. > > Regards, > > Nico > > [1]: https://github.com/oVirt/ovirt-site/issues/2389 > > El 10/11/20 a las 11:38, Sharon Gratch escribió: > >

[ovirt-users] Re: VM Struck in Shutdown Mode

2020-11-05 Thread Arik Hadas
> > How to properly determine value “ run_on_vds” ? Is this node UUID? > Take one of the results of: select vds_id from vds where status=3; > > Thanks. > > > On 3 Nov 2020, at 18:21, Arik Hadas wrote: > > > > On Tue, Nov 3, 2020 at 5:36 PM Andrei Verovski

[ovirt-users] Re: VM Struck in Shutdown Mode

2020-11-03 Thread Arik Hadas
On Tue, Nov 3, 2020 at 5:36 PM Andrei Verovski wrote: > Hi, > > I have oVirt 4.4 engine and v4.2 nodes. > > On one node newly created VM struck in shutdown mode (with green round > recycle icon) - I can’t anything, neither power off neither shutdown, both > operation fail (with no explanation).

[ovirt-users] Re: Problem with Cluster-wise BIOS Settings in oVirt 4.4

2020-09-30 Thread Arik Hadas
ee this still happens on latest version - so please file a bug and we'll look into it > > > On 9/30/20 11:55 AM, Arik Hadas wrote: > > > > On Wed, Sep 30, 2020 at 12:30 PM Rodrigo G. López > wrote: > >> Hi all, >> >> We are running an oVirt 4.4 Hosted Engi

[ovirt-users] Re: Problem with Cluster-wise BIOS Settings in oVirt 4.4

2020-09-30 Thread Arik Hadas
On Wed, Sep 30, 2020 at 12:30 PM Rodrigo G. López wrote: > Hi all, > > We are running an oVirt 4.4 Hosted Engine as a VM, and after changing the > Cluster's BIOS type from Q35 with Legacy BIOS (the default one after > installation) to Preexistent, the VM fails with the following error: > > XML

[ovirt-users] Re: VM without Host stuck in "Rebooting" State

2020-09-29 Thread Arik Hadas
On Tue, Sep 29, 2020 at 11:46 AM Raphael Höser wrote: > I have a VM which was send a "Reboot" and "Shutdown" command in short > succession (two admins who were not thinking the same way) and now the VM > is Stuck in "Rebooting". > It has no Host assigned and when trying to turn it of (via

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-21 Thread Arik Hadas
On Sun, Sep 20, 2020 at 11:21 AM Gilboa Davara wrote: > On Sat, Sep 19, 2020 at 7:44 PM Arik Hadas wrote: > > > > > > > > On Fri, Sep 18, 2020 at 8:27 AM Gilboa Davara wrote: > >> > >> Hello all (and happy new year), > >> > >> (No

[ovirt-users] Re: VM stuck in "reboot in progress" ("virtual machine XXX should be running in a host but it isn't.").

2020-09-19 Thread Arik Hadas
On Fri, Sep 18, 2020 at 8:27 AM Gilboa Davara wrote: > Hello all (and happy new year), > > (Note: Also reported as > https://bugzilla.redhat.com/show_bug.cgi?id=1880251) > > Self hosted engine, single node, NFS. > Attempted to install CentOS over an existing Fedora VM with one host > device (USB

[ovirt-users] Re: cpu QoS doesn't work

2020-09-16 Thread Arik Hadas
On Tue, Sep 15, 2020 at 10:01 AM wrote: > Hello, > > I set cpu QoS as 10 and applied it to VM on oVirt 4.2, but it doesn't seem > to work. > compared to VM without QoS, there wasn't any difference in cpu usage. > Also, there wasn't any ... or ... field > related to QoS in libvirt file. > > is it

[ovirt-users] Re: Problem installing Windows VM on 4.4.1

2020-09-01 Thread Arik Hadas
Facundo, can you please provide the output of virsh -r dumpxml on the host that the VM runs on when you start it with an IDE disk and Windows installer doesn't detect it? On Tue, Sep 1, 2020 at 9:29 AM Sandro Bonazzola wrote: > +Arik Hadas can you help debugging this? > > Il giorno g

[ovirt-users] Re: How can you avoid breaking 4.3.11 legacy VMs imported in 4.4.1 during a migration?

2020-09-01 Thread Arik Hadas
On Tue, Sep 1, 2020 at 1:22 AM wrote: > Thanks for the suggestion, I tried that, but I didn't get very far on a > single node HCI cluster... > And I'm afraid it won't be much better on HCI in general, which is really > the use case I am most interested in. > Yes, that requires at least one more

[ovirt-users] Re: How can you avoid breaking 4.3.11 legacy VMs imported in 4.4.1 during a migration?

2020-08-31 Thread Arik Hadas
On Mon, Aug 31, 2020 at 8:41 PM wrote: > Testing the 4.3 to 4.4 migration... what I describe here is facts is > mostly observations and conjecture, could be wrong, just makes writing > easier... > > While 4.3 seems to maintain a default emulated machine type > (pc-i440fx-rhel7.6.0 by default),

[ovirt-users] Re: shutdown virtual machine did not display in the list when using virsh list --all and virsh list --state-shutoff

2020-08-30 Thread Arik Hadas
On Sun, Aug 30, 2020 at 10:26 AM Yedidyah Bar David wrote: > Hi, > > On Sun, Aug 30, 2020 at 9:55 AM Kyre wrote: > > > > Hello, I am using ovirt 4.3.8. I want to use the virsh command to boot > the shutdown virtual machine, but when using virsh list --all and virsh > list --state-shutoff, the

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:23 PM Arik Hadas wrote: > > > On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão < > fer...@versatushpc.com.br> wrote: > >> >> >> On 27 Aug 2020, at 16:03, Arik Hadas wrote: >> >> >> >> On Thu, Aug 27,

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão wrote: > > > On 27 Aug 2020, at 16:03, Arik Hadas wrote: > > > > On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users > wrote: > >> Hi Michal, >> >> On 27 Aug 2020, at 05:08, Michal Skrivanek &

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
ovirt-vmconsole-1.0.8-1.el8ev.noarch > vdsm-hook-vmfex-dev-4.40.22-1.el8ev.noarch > vdsm-hook-fcoe-4.40.22-1.el8ev.noarch > vdsm-hook-ethtool-options-4.40.22-1.el8ev.noarch > vdsm-hook-openstacknet-4.40.22-1.el8ev.noarch > vdsm-common-4.40.22-1.el8ev.noarch > vdsm-python-4.40

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-26 Thread Arik Hadas
On Mon, Aug 24, 2020 at 1:30 AM Vinícius Ferrão via Users wrote: > Hello, I was using oVirt 4.3.10 with IBM AC922 (POWER9 / ppc64le) without > any issues. > > Since I’ve moved to 4.4.1 I can’t add the AC922 machine to the engine > anymore, it complains with the following error: > The host CPU

[ovirt-users] Re: Max running ansible-playbook

2020-08-20 Thread Arik Hadas
On Tue, Aug 18, 2020 at 10:49 AM Tommaso - Shellrent via Users < users@ovirt.org> wrote: > No one have this kind of problem? > > We use OVA export to make some backup, but the whole task takes a lot of > time because only one ansible-playbook >

[ovirt-users] Re: Windows TimeZone UTC

2020-07-26 Thread Arik Hadas
On Sun, Jul 26, 2020 at 4:39 PM Liran Rotenberg wrote: > > > On Sun, Jul 26, 2020 at 11:52 AM Erez Zarum wrote: > >> Hey Liran, >> I still don't understand from those resources how can i add an "extra" >> timezone that is not "compiled" into Engine? >> Is there a possibility you can write one

[ovirt-users] Re: VM's in status unknown

2020-04-19 Thread Arik Hadas
I would start by querying the database with: select vm_name, status, run_on_vds from vms where vm_name in ('', ''); Their status should be '7' in that case. The more interesting part though is their 'run_on_vds' field - If it's non-empty and points to the host the VMs ran on, it probably means

[ovirt-users] Upload/download disks through muCommander

2020-03-09 Thread Arik Hadas
Hi all, I want to share with you that a new version of muCommander has been released and this version includes integration with oVirt! A demo of the provided functionality is available at [1]: First, we connect to RHV (but the following process would work the same for oVirt) and browse the

[ovirt-users] Re: Export as OVA fails

2019-08-20 Thread Arik Hadas
On Tue, Aug 20, 2019 at 2:10 AM wrote: > Hi. > > We are running oVirt 4.3.4 with each of the hosts configured to use local > storage. > > When I attempt to export a large virtual machine as an OVA the process > begins but fails about half an hour later. > > On the oVirt Events page the following

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-08 Thread Arik Hadas
lias from *>* vm_device where vm_id in (select vm_guid from vm_static where *>* vm_name='');* > > On Sat, Jul 6, 2019 at 10:00 PM Arik Hadas wrote: > >> On Fri, Jul 5, 2019 at 7:44 PM Richard Chan >> wrote: >> >>> This VM and interface cause NPE >>> >

[ovirt-users] Re: 4.2.8: NPE starting a specific VM

2019-07-06 Thread Arik Hadas
On Fri, Jul 5, 2019 at 7:44 PM Richard Chan wrote: > This VM and interface cause NPE > > id | vm_guid > | vmt_guid | mac_addr | name | speed | type | > _create_date | _update_date | linked | > vnic_profile_id > >

[ovirt-users] Re: Uploading disk images (oVirt 4.3.3.1)

2019-06-02 Thread Arik Hadas
On Fri, May 31, 2019 at 11:57 PM wrote: > Hi, > I have an issue while trying to upload disk images thru the Web UI. > "Connection to ovirt-imageio-proxy service has failed. Make sure the > service is installed, configured, and ovirt-engine certificate is > registered as a valid CA in the

[ovirt-users] Re: VM Import from remote libvirt Server on web gui with Host key verification failed or permission denied error

2019-05-15 Thread Arik Hadas
Hi Rogério, Note that your test using virsh was from hlg-rbs-ovirt-kvm01-poa while ovirt-engine chose hlg-rbs-ovirt-kvm02-poa.rbs.com.br as the proxy host. You need to make sure that all your hosts are configured with ssh-keys or explicitly choose one that is configured properly as a proxy (in

[ovirt-users] Re: Backup VMs to external USB Disk

2019-04-02 Thread Arik Hadas
On Tue, Apr 2, 2019 at 7:56 PM wrote: > Thanks Arik Hadas for your reply. > > And how can i do this regulary and automaticly every day? > oVirt does not provide an integrated way to define periodic tasks like that. So you need, e.g., to set up a cron job that executes a script t

[ovirt-users] Re: Backup VMs to external USB Disk

2019-04-01 Thread Arik Hadas
On Mon, Apr 1, 2019 at 10:09 AM wrote: > Hi all, > I'm new in Ovirt and have tested a lot of things how to backup my VMS to a > external USB Disk. > > How have you solved this Problem - have anybody a Tutorial or something > similar for me? > If you can plug the external USB disk to one of the

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-20 Thread Arik Hadas
On Fri, Jan 18, 2019 at 12:17 PM Gianluca Cecchi wrote: > On Thu, Jan 17, 2019 at 6:57 PM Arik Hadas wrote: > >> >> >> On Thu, Jan 17, 2019 at 7:54 PM Arik Hadas wrote: >> >>> >>> >>> On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi <

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 7:54 PM Arik Hadas wrote: > > > On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi > wrote: > >> On Thu, Jan 17, 2019 at 5:42 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Thu, Jan 17, 2019 at 4:47 PM

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 6:54 PM Gianluca Cecchi wrote: > On Thu, Jan 17, 2019 at 5:42 PM Gianluca Cecchi > wrote: > >> On Thu, Jan 17, 2019 at 4:47 PM Gianluca Cecchi < >> gianluca.cec...@gmail.com> wrote: >> >>> On Thu, Jan 17, 2019 at 4:24 PM Arik Ha

[ovirt-users] Re: How to import from another oVirt / RHV environment

2019-01-17 Thread Arik Hadas
On Thu, Jan 17, 2019 at 4:53 PM Gianluca Cecchi wrote: > Hello, > I have two different oVirt 4.2 environments and I want to migrate some big > VMs from one to another. > I'm not able to detach and attach the block based domain where are the > disks of source. > And I cannot use export domain

[ovirt-users] Re: Acquire an XML dump of a VM oVirt?

2018-12-23 Thread Arik Hadas
On Thu, Dec 20, 2018 at 6:28 PM Jacob Green wrote: > What if you cannot run the VM, so its not running on any specific host. > But you want the XML to identify the information. > > > Thank you. > > On 12/20/2018 09:10 AM, Benny Zlotnik wrote: > > You can run `virsh -r dumpxml ` on the

[ovirt-users] Re: Unable to export vm as ova

2018-10-26 Thread Arik Hadas
On Fri, Oct 26, 2018 at 8:58 PM wrote: > When I try to export a vm to ova, get this below error in engine log > > 2018-10-26 12:11:36,657-04 ERROR > [org.ovirt.engine.core.bll.SerialChildCommandsExecutionCallback] > (EE-ManagedThreadFactory-engineScheduled-Thread-37) [484d3716] >

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
PE that I saw in the engine log. But glad to see that it works for you now. Thanks. > > 2018-08-22 9:58 GMT-04:00 Arik Hadas : > >> >> >> On Wed, Aug 22, 2018 at 4:51 PM Daniel Renaud >> wrote: >> >>> I checked for the unmanaged interface and they wa

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
//www.djj-consultants.com > Téléphone : 418-907-9530, poste 200 > GPG key : 0x7189C9D0 > > Le 22 août 2018 à 09:43, Arik Hadas a écrit : > > > > On Wed, Aug 22, 2018 at 3:07 PM Daniel Renaud > wrote: > >> Hi >> >> I didn't upgrade and the run onc

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
s for the other 2 before fixing them that way? > > 2018-08-22 7:44 GMT-04:00 Arik Hadas : > >> Do you remember to what version of oVirt you upgraded the 4.1/4.0/3.6 >> cluster? >> It sounds like a bug we had (relatively long time ago) that lead to >> having duplic

[ovirt-users] Re: Can't start the VM ... There are no hosts to use. Check that the cluster contains at least one host in Up state.

2018-08-22 Thread Arik Hadas
Do you remember to what version of oVirt you upgraded the 4.1/4.0/3.6 cluster? It sounds like a bug we had (relatively long time ago) that lead to having duplicated unmanaged devices. Can you please check in the VM devices tab if you have unmanaged network interfaces? if you do, it was reported

[ovirt-users] Re: cannot activate host

2018-08-12 Thread Arik Hadas
On Fri, Aug 10, 2018 at 4:23 PM Jiří Sléžka wrote: > Well, issue was solved by installing latest async update 4.2.5... > Probably helped this part of upgrade process... > > ... > [ INFO ] Cleaning async tasks and compensations > [ INFO ] Unlocking existing entities > Right, that was an

[ovirt-users] Re: Windows 10 & 2016 snapshot error

2018-08-08 Thread Arik Hadas
On Wed, Aug 8, 2018 at 9:28 PM femi adegoke wrote: > Yes the guest agent is running. I have guest control, IP address & fqdn > show up in the console. > Does the gust agent report the applications list inside the VM? (you can check that in the webadmin) If it does + this list contains the

[ovirt-users] Re: More USB device redirection

2018-07-21 Thread Arik Hadas
בתאריך שבת, 21 ביולי 2018, 01:21, מאת Shi Qilin ‏: > Thanks,this is successful > Sure > 在 2018年7月20日 at 16:21:36, Arik Hadas (aha...@redhat.com) 写到: > >> >> >> On Fri, Jul 20, 2018 at 5:28 AM wrote: >> >>> We have more USB devices redir (There are

[ovirt-users] Re: More USB device redirection

2018-07-20 Thread Arik Hadas
On Fri, Jul 20, 2018 at 5:28 AM wrote: > We have more USB devices redir (There are 8),But oVirt supports only 6. > How should I configure it. > > /etc/engine-config/engine-config.properties > NumberOfUSBSlots.validValues=0..6 > > This 0..6 modify 0..8 > > engine-config -s NumberOfUSBSlots=8 >

[ovirt-users] Re: [Qemu-block] Libvirt ERROR cannot access backing file after importing VM from OpenStack

2018-07-11 Thread Arik Hadas
es us from allocating temporary disks and extra copies. That change would hopefully land in one of the next updates of oVirt 4.2. [1] https://github.com/oVirt/ovirt-engine/commit/23230a131af33bfa55a3fe828660c32f7fff04d7 On Wed, May 30, 2018 at 7:39 PM Kevin Wolf wrote: > Am 30.05.2018 um 18:14 h

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
t version. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 18:03 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 12:39 PM du_hon...@yeah.net &

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
> Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 17:28 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 12:15 PM du_hon...@yeah.net > wrote: > >> my two ovirt version are the same, versio

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
chance that is resolved already. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 17:05 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 11:

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
On Mon, Jun 25, 2018 at 11:55 AM du_hon...@yeah.net wrote: > I get OVA from "Export as OVA" in my another ovirt cluster. > I see, and what's the version of oVirt that you try to import the OVA to? > > -- > > Regards > > Hongyu Du

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
race: close > libguestfs: closing guestfs handle 0x18cdb60 (state 0) > > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 15:44 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] engine > > > On Mon, Jun 25,

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
-06-25 16:01:23,426+0800 INFO (periodic/43) [vdsm.api] START > repoStats(domains=()) from=internal, > task_id=3a5ca5a4-4908-4193-8eb8-de0d010f10eb (api:46) > > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
ort log from the host. > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-25 14:49 > *To:* du_hongyu > *CC:* users > *Subject:* Re: [ovirt-users] engine > > > On Mon, Jun 25, 2018 at 9:12 AM du_hon

[ovirt-users] Re: engine

2018-06-25 Thread Arik Hadas
On Mon, Jun 25, 2018 at 9:12 AM du_hon...@yeah.net wrote: > > Hi > > I export OVA from my ovirt , then want to import the OVA to anther ovirt, > but this is failed > 2018-06-25 13:52:03,836+08 INFO > [org.ovirt.engine.core.bll.exportimport.ConvertVmCallback] >

[ovirt-users] Re: Export as OVA failed

2018-06-22 Thread Arik Hadas
that the issue you're facing is already resolved. -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-22 15:45 > *To:* du_hongyu > *CC:* users > *Subject:* Re: Re: [ovirt-users] Export as OVA failed > > > On

[ovirt-users] Re: Export as OVA failed

2018-06-22 Thread Arik Hadas
scription field. See [1]. [1] https://ibb.co/b5cvS8 > > -- > > Regards > > Hongyu Du > > > *From:* Arik Hadas > *Date:* 2018-06-22 14:50 > *To:* du_hongyu > *CC:* users > *Subject:* Re: [ovirt-users] Export as OVA failed &g

  1   2   3   >