[ovirt-users] Re: Upload Image Error

2018-05-27 Thread Yedidyah Bar David
gmail=g>| > *E *phar...@homeyertool.com | *P* 636.433.2244 | *F* 636.433.5257 > > > > *From:* Nir Soffer <nsof...@redhat.com> > *Sent:* Thursday, May 24, 2018 3:39 PM > *To:* Peter Harman <phar...@homeyertool.com>; Yedidyah Bar David < > d...@redhat.com&g

[ovirt-users] Re: ovirt engine frequently rebooting/changing host

2018-05-17 Thread Yedidyah Bar David
On Thu, May 17, 2018 at 1:34 PM, Bernhard Dick <bernh...@bdick.de> wrote: > Hi, > > Am 17.05.2018 um 07:30 schrieb Yedidyah Bar David: >> >> On Wed, May 16, 2018 at 5:38 PM, Bernhard Dick <bernh...@bdick.de> wrote: >>> >>> Hi, >&g

[ovirt-users] Re: Upgrade from 4.1.9 to 4.2.3 fails to upgrade postgresql

2018-05-17 Thread Yedidyah Bar David
reated a new > instalation , run engine-setup for create a new database , after I runed > engine-cleanup to clear the instalation and restore a full backup , all the > language of SO is english. > > Marcelo Leandro > > Em qui, 17 de mai de 2018 06:14, Yedidyah Bar David <d...@redhat.c

[ovirt-users] Re: Upgrade from 4.1.9 to 4.2.3 fails to upgrade postgresql

2018-05-17 Thread Yedidyah Bar David
On Thu, May 17, 2018 at 1:32 AM, Ian Fraser wrote: > Hi, > > Could someone please provide advice on a production oVirt instance that > fails to upgrade to 4.2.3? > > > > Engine and hosts are all running CentOS 7 > > > > As per the upgrade instructions in the release notes I

[ovirt-users] Re: ovirt engine frequently rebooting/changing host

2018-05-16 Thread Yedidyah Bar David
On Wed, May 16, 2018 at 5:38 PM, Bernhard Dick <bernh...@bdick.de> wrote: > Hi, > > Am 07.05.2018 um 11:23 schrieb Yedidyah Bar David: >> >> [...] >>> >>> It seems to work quite well, but after some hours I get many status >>> update

[ovirt-users] Re: Failed to upgrade from 4.1 to 4.2 - Postgre version required

2018-05-15 Thread Yedidyah Bar David
Hi everyone, I see that you are already deep inside trying to workaround your problem, so will not interfere. But do update if you get stuck! I'd just like to add that the failure you ran into indeed seems exactly like: https://bugzilla.redhat.com/show_bug.cgi?id=1528371 So should not happen

[ovirt-users] Re: Remote DB: How do you set server_version?

2018-05-15 Thread Yedidyah Bar David
On Thu, May 3, 2018 at 9:53 AM, Yedidyah Bar David <d...@redhat.com> wrote: > On Thu, May 3, 2018 at 12:13 AM, Roy Golan <rgo...@redhat.com> wrote: >> >> >> On Wed, 2 May 2018 at 23:27 Jamie Lawrence <jlawre...@squaretrade.com> >> wrote: >>>

[ovirt-users] Re: Does Mailing List DEAD ?

2018-05-15 Thread Yedidyah Bar David
On Tue, May 15, 2018 at 5:26 AM, wrote: > It seems since the upgrade of Mailing List I do not receive any mail from > oVirt Mailing List, I also tried to post and do not receive any ? It's not dead, but there are (/were?) some problems. Adding Duck. Best regards, -- Didi

[ovirt-users] Re: Ovirt Self Hosted engine deploy fails

2018-05-14 Thread Yedidyah Bar David
On Mon, May 14, 2018 at 10:27 AM, <03ce...@gmail.com> wrote: > I am trying to setup self hosted ovirt engine (4.2) on centos 7.4, but the > setup fails after 'Add host' task on 'wait for the host to be up'. The log > doesn't seem to give clear indication where the issue might be. But I got >

[ovirt-users] Re: Package conflicts with release of oVirt 4.2.3 and CentOS 7.5 (cockpit packages required by ovirt)

2018-05-14 Thread Yedidyah Bar David
On Mon, May 14, 2018 at 2:34 AM, Sam McLeod wrote: > Howdy all, > > I've again been hit by packaging conflicts with the release of oVirt 4.2.3 > and CentOS 7.5. > > The error I'm getting when running yum upgrade then accepting the list of > packages to upgrade is: > >

[ovirt-users] Re: ovirt4.1 repo error

2018-05-10 Thread Yedidyah Bar David
On Thu, May 10, 2018 at 5:30 AM, Fernando Fuentes wrote: > I am trying to upgrade my ovirt cluster and came across a repo 404. > > http://mirror.centos.org/centos/7/storage/x86_64/gluster-3.8/repodata/repomd.xml: > [Errno 14] HTTP Error 404 - Not Found > Trying other

[ovirt-users] Re: self hosted engine mac range and possible conflict

2018-05-10 Thread Yedidyah Bar David
On Wed, May 9, 2018 at 5:36 PM, Gianluca Cecchi wrote: > > > On Wed, May 9, 2018 at 4:32 PM, Simone Tiraboschi > wrote: >> >> >> >> On Wed, May 9, 2018 at 4:21 PM, Gianluca Cecchi >> wrote: >>> >>> Hello, >>> suppose I

[ovirt-users] Re: sun.security.validator.ValidatorException after update to 4.2.3

2018-05-09 Thread Yedidyah Bar David
On Wed, May 9, 2018 at 10:10 AM, Yedidyah Bar David <d...@redhat.com> wrote: > On Tue, May 8, 2018 at 7:11 PM, Sandro Bonazzola <sbona...@redhat.com> wrote: >> Adding Didi >> >> Il mar 8 mag 2018, 10:32 Jiří Sléžka <jiri.sle...@slu.cz> ha scritto: >>&g

[ovirt-users] Re: How to add hosted-engine deployment in oVIrt 4.2.3 after host has already been added to cluster ?

2018-05-09 Thread Yedidyah Bar David
On Tue, May 8, 2018 at 7:35 PM, Balg, Andreas wrote: > > Hello everybody, > > how am I supposed to add an additional hosted-engine deployment to a > cluster to a host that has already been added - "hosted-engine -- > deploy" in the hosts terminal tells me to do it using

[ovirt-users] Re: sun.security.validator.ValidatorException after update to 4.2.3

2018-05-09 Thread Yedidyah Bar David
On Tue, May 8, 2018 at 7:11 PM, Sandro Bonazzola wrote: > Adding Didi > > Il mar 8 mag 2018, 10:32 Jiří Sléžka ha scritto: >> >> Hi, >> >> solution was obvious. Upgrade process modified apache's ssl.conf and >> reverted my customization. >> >> for example

Re: [ovirt-users] ovirt engine frequently rebooting/changing host

2018-05-07 Thread Yedidyah Bar David
On Mon, May 7, 2018 at 11:50 AM, Bernhard Dick wrote: > Hi, > > currently I'm evaluating oVirt and I have three hosts installed within > nested KVM. They're sharing a gluster environment which has been configured > using the oVirt Node Wizards. > It seems to work quite well,

Re: [ovirt-users] Ovirt 3.5 Does not start ovirt-engine after restore

2018-05-05 Thread Yedidyah Bar David
On Fri, May 4, 2018 at 10:43 AM, Sandro Bonazzola wrote: > > > 2018-05-03 21:57 GMT+02:00 Tácito Chaves : > >> Hello guys! >> >> Could any of you help me with my manager's backup / restore? >> >> I followed the documentation to create my backup and

Re: [ovirt-users] Is PostgreSQL 9.5 required now as of oVirt 4.2?

2018-05-03 Thread Yedidyah Bar David
On Thu, May 3, 2018 at 2:58 AM, Lacey Powers wrote: > Hi All, > > I have a setup of oVirt on 4.1 that has been working brilliantly for > over a year, serving the production workloads at my dayjob without > complaint. > > Originally, I had set it up with a custom PostgreSQL

Re: [ovirt-users] Remote DB: How do you set server_version?

2018-05-03 Thread Yedidyah Bar David
On Thu, May 3, 2018 at 12:13 AM, Roy Golan wrote: > > > On Wed, 2 May 2018 at 23:27 Jamie Lawrence > wrote: >> >> >> I've been down this road. Postgres won't lie about its version for you. >> If you want to do this, you have to patch the Ovirt

Re: [ovirt-users] engine setup error

2018-04-30 Thread Yedidyah Bar David
On Fri, Apr 27, 2018 at 7:31 AM, wrote: > Hi > I engine setup faces some error. > > I try to solute it and it is work. here is my patch. But not sure it is > right? > It seems right, but isn't it already done in these?

Re: [ovirt-users] Recovering oVirt-Engine with a backup before upgrading to 4.2

2018-04-20 Thread Yedidyah Bar David
bug, please attach your setup log to it. Thanks. I was on vacation last week and will be in next one too. Adding Simone. Best regards, > > Thank you, > Sven > >> -Ursprüngliche Nachricht- >> Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag >

Re: [ovirt-users] How to build ovirt-engine-appliance-xxx.rpm

2018-04-12 Thread Yedidyah Bar David
On Thu, Apr 12, 2018 at 4:12 AM, wrote: > Hi > How to build ovirt-engine-appliance-xxx.rpm, I do not find docs and source > now I hava build ovirt-engine-appliance.ova by ovirt-appliance. Check the automation/ directory inside the ovirt-appliance git repo. This is how it's

Re: [ovirt-users] why hosted-engine use OVA

2018-04-11 Thread Yedidyah Bar David
On Wed, Apr 11, 2018 at 11:23 AM, wrote: > Hi, > I want to know why hosted-engine use OVA, not directly use qcow2? Can't say I remember why we started with OVA, I guess it's simply the standard format for distributing appliances. See the following for supporting qcow2:

Re: [ovirt-users] Snapshot tree

2018-04-04 Thread Yedidyah Bar David
On Wed, Apr 4, 2018 at 12:21 PM, wrote: > Hi, > Can you confirm that there is no way to have a snapshot tree, like in > VirtualBox, where one can revert to say "snapshot1" and then branch new > children snapshot but without loosing any snapshots made after "snapshot1", >

Re: [ovirt-users] oVirt System Test Hackathon

2018-04-02 Thread Yedidyah Bar David
On Mon, Apr 2, 2018 at 9:50 AM, Emil Natan wrote: > 13/04/18 maybe? > No, the date was correct - search the list archives for 'hackathon': http://lists.ovirt.org/pipermail/users/2018-March/thread.html Only that the last mail from Rob was sent a month too late, perhaps some

Re: [ovirt-users] Recovering oVirt-Engine with a backup before upgrading to 4.2

2018-03-28 Thread Yedidyah Bar David
On Tue, Mar 27, 2018 at 9:14 PM, Sven Achtelik wrote: > Hi All, > > > > I’m still facing issues with my HE engine. Here are the steps that I took to > end up in this situation: > > > > - Update Engine from 4.1.7 to 4.1.9 > > o That worked as expected > > -

Re: [ovirt-users] Snapshot of the Self-Hosted Engine

2018-03-28 Thread Yedidyah Bar David
On Tue, Mar 27, 2018 at 4:23 PM, FERNANDO FREDIANI wrote: > Hello > > Is it possible to snapshot the Self-Hosted Engine before an Upgrade ? If so > how ? I do not think so - I do not think anything changed since this:

Re: [ovirt-users] ovirt snapshot issue

2018-03-28 Thread Yedidyah Bar David
On Tue, Mar 27, 2018 at 3:38 PM, Sandro Bonazzola wrote: > > > 2018-03-27 14:34 GMT+02:00 Alex K : > >> Hi All, >> >> Any idea on the below? >> >> I am using oVirt Guest Tools 4.2-1.el7.centos for the VM. >> The Window 2016 server VM (which it the

Re: [ovirt-users] Ping::(action) Failed to ping x.x.x.x, (4 out of 5)

2018-03-28 Thread Yedidyah Bar David
On Tue, Mar 27, 2018 at 9:45 AM, i...@linuxfabrik.ch wrote: > Hi all, > > we randomly and constantly have this message in our /var/log/ovirt- > hosted-engine-ha/broker.log: > > /var/log/ovirt-hosted-engine-ha/broker.log:Thread-1::WARNING::2018-03- > 27

Re: [ovirt-users] Workflow after restoring engine from backup

2018-03-24 Thread Yedidyah Bar David
he engine without any HA > action kicking in. ? Looks ok, but check also run_on_vds and migrating_to_vds. See also bz 1446055. Best regards, > > > -Ursprüngliche Nachricht- > Von: Yedidyah Bar David [mailto:d...@redhat.com] > Gesendet: Montag, 19. März 2018 10:1

Re: [ovirt-users] Can't Add Host To New Hosted Engine - "Server is already part of another cluster"

2018-03-24 Thread Yedidyah Bar David
ght places to > help me resolve it. > > Regards, > Adam > > > On Thu, 22 Mar 2018 at 20:48 Sahina Bose <sab...@redhat.com> wrote: >> >> On Wed, Mar 21, 2018 at 12:33 PM, Yedidyah Bar David <d...@redhat.com> >> wrote: >>> >>> On

Re: [ovirt-users] Query for moving Ovirt Engine...

2018-03-22 Thread Yedidyah Bar David
n. Best regards, > > Regards, > > > > ________ > From: Yedidyah Bar David <d...@redhat.com> > Sent: Thursday, March 22, 2018 7:40:27 PM > To: Nasrum Minallah Manzoor > Cc: users@ovirt.org > Subject: Re: [ovirt-users] Query for moving Ovirt Engine... > > On Thu, Mar 22, 201

Re: [ovirt-users] Query for moving Ovirt Engine...

2018-03-22 Thread Yedidyah Bar David
_Metal_to_an_EL-Based_Self-Hosted_Environment/ Best regards, > > > > On Thu 22 Mar 2018 7:40 pm Yedidyah Bar David, <d...@redhat.com> wrote: >> >> On Thu, Mar 22, 2018 at 8:54 AM, Nasrum Minallah Manzoor >> <nasrumminall...@hotmail.com> wrote: >> >

Re: [ovirt-users] Query for moving Ovirt Engine...

2018-03-22 Thread Yedidyah Bar David
On Thu, Mar 22, 2018 at 8:54 AM, Nasrum Minallah Manzoor wrote: > Hello Every one, > > > > I want to move ovirt engine from one of my machine to node installed on > another machine! What steps I should take to accomplish the query! > > > > Help would be appreciated!

Re: [ovirt-users] VDSM SSL validity

2018-03-22 Thread Yedidyah Bar David
On Thu, Mar 22, 2018 at 11:58 AM, Sahina Bose wrote: > Didi, Sandro - Do you know if this option VdsCertificateValidityInYears is > present in 4.2? I do not think it ever was exposed to engine-config - I think it's a bug in that page. You should be able to update it with

Re: [ovirt-users] ovirt do not start postgresql

2018-03-22 Thread Yedidyah Bar David
Hi all, It's very hard to debug this without getting a full picture of the state of the machine, including logs, versions, flow, etc. Some comments inside. On Thu, Mar 22, 2018 at 10:12 AM, Sandro Bonazzola wrote: > >> >> As Didi mentioned, we are looking for errors in the

Re: [ovirt-users] ovirt do not start postgresql

2018-03-21 Thread Yedidyah Bar David
On Wed, Mar 21, 2018 at 5:12 PM, Marcos Michel Martinez Perez wrote: > previous error > > [ ERROR ] schema.sh: FATAL: Cannot execute sql command: > --file=/usr/share/ovirt-engine/dbscripts/create_functions.sql Thanks. Please share the entire logs. You can use some file

Re: [ovirt-users] ovirt do not start postgresql

2018-03-21 Thread Yedidyah Bar David
On Wed, Mar 21, 2018 at 4:32 PM, Marcos Michel Martinez Perez < mmartin...@uci.cu> wrote: > good morning list, can someone tell me how I can solve this error? > > [ ERROR ] Failed to execute stage 'Misc configuration': Failed to start > service 'rh-postgresql95-postgresql' > Please check/share

Re: [ovirt-users] Can't Add Host To New Hosted Engine - "Server is already part of another cluster"

2018-03-21 Thread Yedidyah Bar David
On Wed, Mar 21, 2018 at 8:17 AM, Adam Chesterton wrote: > Hi Everyone, > > I'm running a 3-host hyperconverged Gluster setup for testing (on some old > desktops), and recently the hosted engine died on me, so I have attempted to > just clean up my existing hosts,

Re: [ovirt-users] help, ovirt 4.2

2018-03-20 Thread Yedidyah Bar David
On Tue, Mar 20, 2018 at 3:50 PM, Marcos Michel Martinez Perez wrote: > Name: ovirt-engine-setup-plugin-ovirt-engine > Version : 4.2.0.2 > Release : 1.el7.centos > Architecture: noarch > Install Date: lun 19 mar 2018 12:21:46 CDT > Group :

Re: [ovirt-users] help, ovirt 4.2

2018-03-20 Thread Yedidyah Bar David
On Tue, Mar 20, 2018 at 3:21 PM, Marcos Michel Martinez Perez < mmartin...@uci.cu> wrote: > I recently installed oVirt 4.2 on centos 7 and it turns out that it gave > me the following error when trying to execute the command engine-setup > Which version? What's the output of: rpm -qi

Re: [ovirt-users] Workflow after restoring engine from backup

2018-03-19 Thread Yedidyah Bar David
ll have the restore log, you can verify this by checking it. It should contain 'Resetting HA VM status', and then the result of the sql that it ran. Best regards, > > Thank you, > > Sven > > > > Von meinem Samsung Galaxy Smartphone gesendet. > > > Ursprünglich

Re: [ovirt-users] Query about running ovirt-4.2.1 engine support 3.x nodes ?

2018-03-19 Thread Yedidyah Bar David
On Mon, Mar 19, 2018 at 5:19 AM, Joseph Kelly < joseph.ke...@tradingscreen.com> wrote: > Sorry to ask again, But I can see from the link below the that nodes and > engines should work between minor number > > upgrades. > Indeed. > But is ovirt 4.2.x backward compatible with, say, 3.6 nodes.

Re: [ovirt-users] Workflow after restoring engine from backup

2018-03-19 Thread Yedidyah Bar David
On Sun, Mar 18, 2018 at 11:45 PM, Sven Achtelik wrote: > Hi All, > > > > I had issue with the storage that hosted my engine vm. The disk got > corrupted and I needed to restore the engine from a backup. How did you backup, and how did you restore? Which version was used

Re: [ovirt-users] Hosted engine : rebuild without backups ?

2018-03-18 Thread Yedidyah Bar David
On Fri, Mar 16, 2018 at 2:48 PM, wrote: > Hi, > > In case of a total failure of the hosted engine VM, it is recommended to > recreate a new one and restore a backup. I hope it works, I will probably > have to do this very soon. > > But is there some kind of "plug and play"

Re: [ovirt-users] Warning: CentOS Upgrade with Host Engine - 503 Service Temporarily Unavailable

2018-03-18 Thread Yedidyah Bar David
On Thu, Mar 15, 2018 at 5:39 PM, Andrei Verovski wrote: > Hi ! > > I have upgraded CentOS 7.4 with oVirt 4.2.1 host engine (with yum upgrade), > and its resulted in broken system - "503 Service Temporarily Unavailable" > when connecting to the host engine via web. > Service

Re: [ovirt-users] oVirt Engine 4.2 -> 4.2.1 Upgrade

2018-03-15 Thread Yedidyah Bar David
On Thu, Mar 15, 2018 at 8:33 AM, Yedidyah Bar David <d...@redhat.com> wrote: > On Wed, Mar 14, 2018 at 6:56 PM, Andrei Verovski <andre...@starlett.lv> wrote: >> Hi ! >> >> After oVirt Engine 4.2 -> 4.2.1 Upgrade do I need to run these commands as &

Re: [ovirt-users] 4.2.2.2-1 Starting hosted engine on all hosts

2018-03-15 Thread Yedidyah Bar David
On Thu, Mar 15, 2018 at 8:50 AM, Maton, Brett wrote: > The last three 4.2.2 release candidates that I've tried have been starting > self hosted engine all all physical hosts at the same time. > > Same with the latest RC, what logs do you need to investigate the problem?

Re: [ovirt-users] oVirt Engine 4.2 -> 4.2.1 Upgrade

2018-03-15 Thread Yedidyah Bar David
On Wed, Mar 14, 2018 at 6:56 PM, Andrei Verovski wrote: > Hi ! > > After oVirt Engine 4.2 -> 4.2.1 Upgrade do I need to run these commands as > described in this article > https://www.ovirt.org/release/4.2.1/ Please note that the start of this section says: "For databases

Re: [ovirt-users] Having trouble setting up Ovirt

2018-03-12 Thread Yedidyah Bar David
On Tue, Mar 6, 2018 at 6:42 PM, Kristian Petersen wrote: > I am trying to setup Ovirt with a self hosted engine and NFS storage for > said engine. The storage appears to mounting OK, but when it gets to the > point that it is initializing the lockspace it fails

Re: [ovirt-users] 4.2 upgrade question

2018-03-12 Thread Yedidyah Bar David
On Mon, Mar 12, 2018 at 1:37 PM, KSNull Zero wrote: > Hello! > Currently we run 4.1.9 and try to upgrade to the latest 4.2 release. > Our DB server is on separate machine and run PostgreSQL 9.2.23. > > During upgrade the following error occurs: > [WARNING] This release

Re: [ovirt-users] Cannot use virt-viewer to open VM console

2018-03-12 Thread Yedidyah Bar David
On Mon, Mar 12, 2018 at 4:32 AM, Terry hey wrote: > Dear all, > > I would like to ask which version of virt-viewer are you using? > I downloaded virt-viewer 6.0.msi and installed. > But i could not open VM console( i have set the graphic protocol is SPICE). > It shows the

Re: [ovirt-users] Auto-restart VM from Linux Shell

2018-03-12 Thread Yedidyah Bar David
On Mon, Mar 12, 2018 at 1:45 AM, Andrei Verovski wrote: > Hi ! > > I have stubborn VM which time to time freezes, and watchdog for whatever > reason don't restart it. > > Basically I would like to combine these 3 command into one script. > > ovirt-shell -l

Re: [ovirt-users] Backup & Restore

2018-02-28 Thread Yedidyah Bar David
pg_restore: WARNING: no privileges could be revoked for "public" > pg_restore: WARNING: no privileges were granted for "public" > pg_restore: WARNING: no privileges were granted for "public" > WARNING: errors ignored on restore: 3 > 2018-02-28 14:37:23 6

Re: [ovirt-users] Backup & Restore

2018-02-28 Thread Yedidyah Bar David
On Wed, Feb 28, 2018 at 2:10 PM, wrote: > Hi, > > I'm testing backup & restore on Ovirt 4.2. > I follow this doc > https://www.ovirt.org/documentation/admin-guide/chap-Backups_and_Migration/ > Try to restore to a fresh installation but always get this error message: > >

Re: [ovirt-users] Error installing ovirt node

2018-02-27 Thread Yedidyah Bar David
.2-epel /etc/yum.repos.d/* cat /etc/yum.repos.d/ovirt-*dependencies.repo yum install dmidecode Thanks, > > > > On Tue, Feb 27, 2018 at 5:46 PM, Yedidyah Bar David <d...@redhat.com> wrote: >> >> On Tue, Feb 27, 2018 at 2:38 PM, Junaid Jadoon <junaid8...@gm

Re: [ovirt-users] Error installing ovirt node

2018-02-27 Thread Yedidyah Bar David
On Tue, Feb 27, 2018 at 2:38 PM, Junaid Jadoon <junaid8...@gmail.com> wrote: > Thanks Yedidyah David for reply. > > Please confirm where check should the repo file either host engine or node > server??? On the node, please. > > > > On Tue, Feb 27, 2018 at

Re: [ovirt-users] Error installing ovirt node

2018-02-27 Thread Yedidyah Bar David
On Tue, Feb 27, 2018 at 2:17 PM, Junaid Jadoon wrote: > Dear All, > I have Ovirt engine 4.2 and node version is 4.2. > > After installing node in in ovirt engine when i try to install node it gives > following error > 14:25:37,410+05 ERROR >

Re: [ovirt-users] Before migrating to Ovirt

2018-02-26 Thread Yedidyah Bar David
On Fri, Feb 23, 2018 at 6:33 PM, Tal Bar-Or wrote: > Hello Ovirt users, > > Currently we haveing 4 Xen pools in our organization each pool have 8 > servers. > Due to new 7.3 version change ,we plan to migrate our upcoming 5th pool to > Ovirt, the decision to do POC migration to

Re: [ovirt-users] Hosts firewall custom setup

2018-02-26 Thread Yedidyah Bar David
On Mon, Feb 26, 2018 at 3:49 PM, Nicolas Ecarnot <nico...@ecarnot.net> wrote: > Le 26/02/2018 à 14:03, Yedidyah Bar David a écrit : >> >> On Mon, Feb 26, 2018 at 2:01 PM, Nicolas Ecarnot <nico...@ecarnot.net> >> wrote: >>> >>> Hello, >>&g

Re: [ovirt-users] Hosts firewall custom setup

2018-02-26 Thread Yedidyah Bar David
On Mon, Feb 26, 2018 at 2:01 PM, Nicolas Ecarnot wrote: > Hello, > > On oVirt 4.2.1.7, I'm trying to setup custom iptables rules as I'm doing > since years with engine-config --set IPTablesConfigSiteCustom="blah blah > blah". > > On my hosts, I can see in my hosts that

Re: [ovirt-users] Unable to connect to the graphic server

2018-02-18 Thread Yedidyah Bar David
On Mon, Feb 19, 2018 at 12:46 AM, Alex Bartonek <a...@unix1337.com> wrote: > > > Original Message > On February 18, 2018 12:32 AM, Yedidyah Bar David <d...@redhat.com> wrote: > > >On Fri, Feb 16, 2018 at 5:50 AM, Alex Bartonek a...@unix1337

Re: [ovirt-users] database restoration

2018-02-17 Thread Yedidyah Bar David
On Fri, Feb 16, 2018 at 1:04 PM, Fabrice Bacchella wrote: > I'm running a restoration test and getting the following log generated by > engine-backup --mode=restore: Which version? Did you also get any error on stdout/stderr, or only in the log? > > pg_restore:

Re: [ovirt-users] Unable to connect to the graphic server

2018-02-17 Thread Yedidyah Bar David
On Fri, Feb 16, 2018 at 5:50 AM, Alex Bartonek <a...@unix1337.com> wrote: > > Original Message > On February 15, 2018 12:52 AM, Yedidyah Bar David <d...@redhat.com> wrote: > >>On Wed, Feb 14, 2018 at 9:20 PM, Alex Bartonek a...@unix1337.com wrote

Re: [ovirt-users] Unable to connect to the graphic server

2018-02-14 Thread Yedidyah Bar David
On Wed, Feb 14, 2018 at 9:20 PM, Alex Bartonek <a...@unix1337.com> wrote: > > Original Message > On February 14, 2018 2:23 AM, Yedidyah Bar David <d...@redhat.com> wrote: > >>On Wed, Feb 14, 2018 at 5:20 AM, Alex Bartonek a...@unix1337.com wrote: &

Re: [ovirt-users] Unable to connect to the graphic server

2018-02-14 Thread Yedidyah Bar David
On Wed, Feb 14, 2018 at 5:20 AM, Alex Bartonek wrote: > I've built and rebuilt about 4 oVirt servers. Consider myself pretty good > at this. LOL. > So I am setting up a oVirt server for a friend on his r710. CentOS 7, ovirt > 4.2. /etc/hosts has the correct IP and FQDN

Re: [ovirt-users] Issue with 4.2.1 RC and SSL

2018-02-11 Thread Yedidyah Bar David
On Sun, Feb 11, 2018 at 11:41 PM, ~Stack~ <i.am.st...@gmail.com> wrote: > On 02/11/2018 02:41 AM, Yedidyah Bar David wrote: >> On Sun, Feb 11, 2018 at 10:26 AM, Yaniv Kaul <yk...@redhat.com> wrote: >>> >>> >>> On Sun, Feb 11, 2018 at 2:43 AM,

Re: [ovirt-users] Issue with 4.2.1 RC and SSL

2018-02-11 Thread Yedidyah Bar David
On Sun, Feb 11, 2018 at 10:26 AM, Yaniv Kaul wrote: > > > On Sun, Feb 11, 2018 at 2:43 AM, ~Stack~ wrote: >> >> On 02/08/2018 06:42 AM, Petr Kotas wrote: >> > Hi Stack, >> >> Greetings Petr >> >> > have you tried it on other linux distributions? Scientific

Re: [ovirt-users] Issue with 4.2.1 RC and SSL

2018-02-08 Thread Yedidyah Bar David
On Thu, Feb 8, 2018 at 2:42 PM, Petr Kotas wrote: > Hi Stack, > > have you tried it on other linux distributions? Scientific is not officially > supported. > > My guess based on your log is there are somewhere missing certificates, > maybe different path?. > You can check the

Re: [ovirt-users] Using upstream QEMU

2018-01-31 Thread Yedidyah Bar David
On Wed, Jan 31, 2018 at 5:43 PM, Harry Mallon wrote: > Hello all, > > Has anyone used oVirt with non-oVirt provided QEMU versions? > I need a feature provided by upstream QEMU, but it is disabled in the > oVirt/CentOS7 QEMU RPM. > > I have two possible methods to avoid

Re: [ovirt-users] Ovirt 4.2 Windows guest tools

2018-01-16 Thread Yedidyah Bar David
On Tue, Jan 16, 2018 at 11:33 PM, Alex K wrote: > Hi all, > > Is the ISO at > http://plain.resources.ovirt.org/pub/ovirt-4.2/iso/oVirt-toolsSetup/4.2-1.el7.centos/ > the latest guest tools? Yes. > I'm interested for Windows 2016 and Windows 10. Good luck! Best

Re: [ovirt-users] ovirt-engine-webadmin-portal-debuginfo package for 4.2?

2018-01-14 Thread Yedidyah Bar David
On Sun, Jan 14, 2018 at 4:34 PM, Yedidyah Bar David <d...@redhat.com> wrote: > On Sun, Jan 14, 2018 at 3:57 PM, Jayme <jay...@gmail.com> wrote: >> Sure not a problem. For the first issue regarding agent and broker >> crashing. Again the hosted engine VM is up and r

Re: [ovirt-users] ovirt-engine-webadmin-portal-debuginfo package for 4.2?

2018-01-14 Thread Yedidyah Bar David
.7/site-packages/ovirt_hosted_engine_ha/agent/hosted_engine.py", > line 416, in start_monitoring#012self._initialize_broker()#012 File > "/usr/lib/python2.7/site-packages/ovirt_hosted_engine_ha/agent/hosted_engine.py", > line 535, in _initialize_broker#012m.get('optio

Re: [ovirt-users] ovirt-engine-webadmin-portal-debuginfo package for 4.2?

2018-01-14 Thread Yedidyah Bar David
On Sun, Jan 14, 2018 at 3:46 PM, Yedidyah Bar David <d...@redhat.com> wrote: > On Sun, Jan 14, 2018 at 3:37 PM, Jayme <jay...@gmail.com> wrote: >> First, apologies for all the posts to this list lately, I've been having a >> heck of a time after 4.2 upgrade and you've

Re: [ovirt-users] ovirt-engine-webadmin-portal-debuginfo package for 4.2?

2018-01-14 Thread Yedidyah Bar David
On Sun, Jan 14, 2018 at 3:37 PM, Jayme wrote: > First, apologies for all the posts to this list lately, I've been having a > heck of a time after 4.2 upgrade and you've been helpful, I appreciate that. > > Since 4.2 upgrade I'm experiencing a few problems that I'm trying to

Re: [ovirt-users] Fresh install - unable to web gui login

2018-01-10 Thread Yedidyah Bar David
On Thu, Jan 11, 2018 at 4:27 AM, Robin wrote: > Hi, > > I'm a new user , just installed Ovirt on a Centos 7, I gotten the web ui > page but clicking on Login button does nothing. There is a warning > > "The redirection URI for client is not registered" > In the browser's

Re: [ovirt-users] ovirt 4.2 upgrade questions

2018-01-09 Thread Yedidyah Bar David
eb admin ui. > > Peter > > On 09/01/2018 13:47, Yedidyah Bar David wrote: > > (Adding Ondra for the firewalld stuff. But I think it's probably > > easier to debug if you open a bug and attach logs there). > > > > On Tue, Jan 9, 2018 at 2:34 PM, Peter

Re: [ovirt-users] ovirt 4.2 upgrade questions

2018-01-09 Thread Yedidyah Bar David
all daemon >Loaded: loaded (/usr/lib/systemd/system/firewalld.service; disabled; > vendor preset: enabled) >Active: inactive (dead) > Docs: man:firewalld(1) > > > So how could I switch to firewalld? package iptables-service could not > be removed due the depend

Re: [ovirt-users] ovirt 4.2 upgrade questions

2018-01-09 Thread Yedidyah Bar David
d::ERROR::2018-01-09 > >> 10:15:15,199::hosted_engine::1013::ovirt_hosted_engine_ha. > agent.hosted_engine.HostedEngine::(_stop_engine_vm) > >> Failed to stop engine vm with /usr/sbin/hosted-engine --vm-poweroff: > >> Command VM.destroy with args {'vmID': > >> '9a8e

Re: [ovirt-users] ovirt 4.2 upgrade questions

2018-01-09 Thread Yedidyah Bar David
On Tue, Jan 9, 2018 at 10:13 AM, Peter Hudec wrote: > Hi, > > maybe it was already here, but I haven't found it quickly in archive ;( > > I upgrade the hosted engine and one hots, my notes and questions. > The upgrade goes well, I only needed to manually fix the memy value in >

Re: [ovirt-users] Rebuilding my infra..

2018-01-08 Thread Yedidyah Bar David
On Mon, Jan 8, 2018 at 10:57 PM, Karli Sjöberg wrote: > > > Den 8 jan. 2018 21:48 skrev Vinícius Ferrão : > > If I’m not wrong GlusterFS in oVirt requires 3 hosts. > > > Wasn't there a Ridning Hood not long ago that said they'd change it down > to 1 with

Re: [ovirt-users] ovirt 4.1 hosted engine: Resize or Change "hosted-engine" Data Domain

2018-01-08 Thread Yedidyah Bar David
On Mon, Jan 8, 2018 at 3:52 PM, Martin Sivak wrote: > Hi, > > Simone can you please help here? > > Martin > > On Mon, Jan 8, 2018 at 2:44 PM, yayo (j) wrote: > > Hi, > > > > Sorry for ask it again but the steps are not clear ... > > > > Thank you > > > >

Re: [ovirt-users] bad bond name when setting up hosted engine

2018-01-07 Thread Yedidyah Bar David
. If we do decide to limit them at all, I'd limit only in a negative way - what's not allowed. E.g. it makes sense to me if we reject prefixes that are common for non-bonds (eth, en, wl, br etc), but even that I am not sure is so important. > > -- > Sam McLeod > https://smcleod.net > https://t

Re: [ovirt-users] bad bond name when setting up hosted engine

2018-01-06 Thread Yedidyah Bar David
On Fri, Jan 5, 2018 at 7:44 AM, Dan Kenigsberg wrote: > On Thu, Jan 4, 2018 at 5:50 AM, Sam McLeod > wrote: > > I'm having a problem where when setting up hosted engine deployment it > fails > > stating that the selected bond name is bad. > > > >

Re: [ovirt-users] How to install the engine manually?

2018-01-04 Thread Yedidyah Bar David
.*enable'. Best regards, > > Thanks in advance. > Regards, > PP. > > > *Enviar:* jueves 4 de enero de 2018 a las 7:46 > *De:* "Yedidyah Bar David" <d...@redhat.com> > *Para:* "Pepe Pepe" <erpi...@gmx.com> > *CC:* "OVIRT OVIRT" &

Re: [ovirt-users] Hosted Engine fails if there's a VLAN on the bonded network

2018-01-03 Thread Yedidyah Bar David
On Thu, Jan 4, 2018 at 8:36 AM, Yedidyah Bar David <d...@redhat.com> wrote: > On Wed, Jan 3, 2018 at 6:20 PM, Vinícius Ferrão <fer...@if.ufrj.br> wrote: > >> Hello, >> >> I’m deploying oVirt HE on a new DC and the installation failed when >> configu

Re: [ovirt-users] How to install the engine manually?

2018-01-03 Thread Yedidyah Bar David
On Wed, Jan 3, 2018 at 8:07 PM, Pepe Pepe wrote: > Hello everybody. > > I'd like to know if it is possible to install the whole engine using the > folder "src" that I can download from here: > > http://resources.ovirt.org/pub/ovirt-4.2/ > > Would it be possible to install them

Re: [ovirt-users] Hosted Engine fails if there's a VLAN on the bonded network

2018-01-03 Thread Yedidyah Bar David
On Wed, Jan 3, 2018 at 6:20 PM, Vinícius Ferrão wrote: > Hello, > > I’m deploying oVirt HE on a new DC and the installation failed when > configuring the ovirtmgmt interface: > > [ INFO ] Configuring the management bridge > [ ERROR ] Failed to execute stage 'Misc

Re: [ovirt-users] Get UU

2017-12-30 Thread Yedidyah Bar David
On Sat, Dec 30, 2017 at 10:45 AM, Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > > On 30 Dec 2017, at 06:54, Blaster wrote: > > I need to create an old oVirt Windows VM. The VM has an old licensed > product that we can no longer get a licensed reissued for. It

Re: [ovirt-users] Warning - MacOS SSH Terminal / oVirt Engine Errors

2017-12-30 Thread Yedidyah Bar David
On Fri, Dec 29, 2017 at 9:41 PM, Maton, Brett wrote: > Works just fine from a vanilla Mac OS SSH session, I updated 3 clusters this > week from a mac > > On 29 December 2017 at 13:27, Chris Adams wrote: >> >> Once upon a time, andreil1

Re: [ovirt-users] oVirt 4.2 upgrade procedure.

2017-12-28 Thread Yedidyah Bar David
On Thu, Dec 28, 2017 at 1:46 PM, Eduardo Mayoral wrote: > Hi, > > I just started upgrading one of our oVirt installations from 4.1.8 > to 4.2 > > Engine is NOT self hosted. It is a plain CentOS 7.4 server. > > Compute hosts (10 of them) are CentOS 7.4 as well.

Re: [ovirt-users] oVirt virtio drivers for fedora 5

2017-12-27 Thread Yedidyah Bar David
On Wed, Dec 27, 2017 at 3:24 PM, Yaniv Kaul wrote: > > > On Wed, Dec 27, 2017 at 3:07 PM, Anantha Raghava > wrote: >> >> Hi, >> >> We have converted a very old fedora 5 server to run on oVirt. However, >> since the Fedora 5 does not have virtio

Re: [ovirt-users] Update to 4.2.0 failing in db check

2017-12-21 Thread Yedidyah Bar David
On Thu, Dec 21, 2017 at 4:32 PM, Sandro Bonazzola wrote: > > > 2017-12-21 12:55 GMT+01:00 FERNANDO FREDIANI : > >> Updates are often problematic. >> >> Whenever someone manages to do a 4.1 to 4.2 upgrade could possibility >> post it to the Wiki.

Re: [ovirt-users] oVirt Actual Size <1GB

2017-12-13 Thread Yedidyah Bar David
On Wed, Dec 13, 2017 at 8:39 AM, Johann van der Westhuizen < joh...@sharenet.co.za> wrote: > Hi, > > > > Thanks for the reply and update. > > > > I had a look and can only find this directory: /var/log/ovirt-engine/ > You should find agent.log on the host machine, not on the engine machine. > >

Re: [ovirt-users] [ANN] oVirt 4.2.0 First Candidate Release is now available for testing

2017-12-07 Thread Yedidyah Bar David
On Tue, Dec 5, 2017 at 5:10 PM, Sandro Bonazzola wrote: > The oVirt Project is pleased to announce the availability of the First > Candidate Release of oVirt 4.2.0, as of December 5th, 2017 > > This is pre-release software. This pre-release should not to be used in >

Re: [ovirt-users] Fedora support (was: [ANN] oVirt 4.2.0 Second Beta Release is now available for testing)

2017-12-06 Thread Yedidyah Bar David
> On 11/30/2017 4:21 AM, Yedidyah Bar David wrote: >> >> On Wed, Nov 29, 2017 at 7:29 PM, Blaster <blas...@556nato.com> wrote: >>> >>> Is Fedora not supported anymore? >>> >>> I've read the release notes for the 4.2r2 beta and 4.1.7, they

Re: [ovirt-users] Hossted Engine Setup Fails - Failed to execute stage 'Misc configuration': [Errno 1] Operation not permitted:

2017-12-03 Thread Yedidyah Bar David
-to/troubleshooting/troubleshooting-nfs-storage-issues/ Best regards, > > -- > *From:* Yedidyah Bar David <d...@redhat.com> > *Sent:* Sunday, December 3, 2017 3:55 AM > *To:* Jeremy Tourville > *Cc:* users@ovirt.org > *Subject:* Re: [ovirt-users] Hossted Engine

Re: [ovirt-users] Hossted Engine Setup Fails - Failed to execute stage 'Misc configuration': [Errno 1] Operation not permitted:

2017-12-03 Thread Yedidyah Bar David
On Sun, Dec 3, 2017 at 1:49 AM, Jeremy Tourville wrote: > > The full on-screen message is: > > Failed to execute stage 'Misc configuration': [Errno 1] Operation not > permitted: >

Re: [ovirt-users] Convert local storage domain to shared

2017-12-02 Thread Yedidyah Bar David
Hi Gianluca, Thanks for another great post! Any chance you'd like to convert it to a blog/article on ovirt.org? On Fri, Dec 1, 2017 at 2:25 AM, Gianluca Cecchi wrote: > On Wed, Nov 29, 2017 at 6:49 PM, Demeter Tibor wrote: >> >> Hi, >> >> Yes, I

[ovirt-users] Fedora support (was: [ANN] oVirt 4.2.0 Second Beta Release is now available for testing)

2017-11-30 Thread Yedidyah Bar David
On Wed, Nov 29, 2017 at 7:29 PM, Blaster wrote: > Is Fedora not supported anymore? > > I've read the release notes for the 4.2r2 beta and 4.1.7, they mention > specific versions of RHEL and CentOS, but only mention Fedora by name, with > no specific version information. We

  1   2   3   4   5   6   7   8   9   10   >