[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-24 Thread Yedidyah Bar David
On Tue, Nov 24, 2020 at 12:38 PM Alex K wrote: > > > On Mon, Nov 23, 2020 at 10:09 AM Yedidyah Bar David > wrote: > >> On Mon, Nov 23, 2020 at 9:54 AM Alex K wrote: >> > >> > >> > >> > On Sun, Nov 22, 2020 at 8:57 AM Yedidyah Bar Dav

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-23 Thread Yedidyah Bar David
On Mon, Nov 23, 2020 at 9:54 AM Alex K wrote: > > > > On Sun, Nov 22, 2020 at 8:57 AM Yedidyah Bar David wrote: >> >> On Thu, Nov 19, 2020 at 9:43 PM Alex K wrote: >>> >>> >>> >>> On Thu, Nov 19, 2020 at 5:31 PM Alex K wrote:

[ovirt-users] Re: Best and clean way to have oVirt qemu and libvirt versions on CentOS 8

2020-11-22 Thread Yedidyah Bar David
On Sun, Nov 22, 2020 at 12:41 PM Gianluca Cecchi wrote: > > Hello, > normally with current CentOS 8.2 I get > qemu-kvm-core-15:2.12.0-99.module_el8.2.0+524+f765f7e0.4.x86_64 > libvirt-daemon-4.5.0-42.module_el8.2.0+320+13f867d7.x86_64 > > With oVirt 4.4 having >

[ovirt-users] Re: oVirt 4.3 DWH with Grafana

2020-11-21 Thread Yedidyah Bar David
On Fri, Nov 20, 2020 at 8:45 AM Vrgotic, Marko wrote: > Dear oVirt, > > > > We are currently running oVirt 4.3 and upgrade/migration to 4.4 won’t be > possible for few more months. > > > > I am looking into guidelines, how to, for setting up Grafana using > DataWarehouse as data source. > > > >

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-21 Thread Yedidyah Bar David
On Fri, Nov 20, 2020 at 1:37 PM Alex K wrote: > Following the above, I was seeing that OVN provider connectivity test was > failing due to some certificate issue and had to do the following to fix > it: > Is this on the same systems of "[ovirt-users] Fix corrupt self-hosted engine", or

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-21 Thread Yedidyah Bar David
wrote: > >> >> >> On Thu, Nov 19, 2020 at 5:31 PM Alex K wrote: >> >>> Hi Didi, >>> >>> On Thu, Nov 19, 2020 at 5:13 PM Yedidyah Bar David >>> wrote: >>> >>>> On Thu, Nov 19, 2020 at 4:37 PM Alex K wrote: >>>&

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-19 Thread Yedidyah Bar David
On Thu, Nov 19, 2020 at 5:12 PM Yedidyah Bar David wrote: > On Thu, Nov 19, 2020 at 4:37 PM Alex K wrote: > >> Hi all, >> >> I have a corrupt self-hosted engine (with several file system errors, >> postgres not able to start) and thus it does not give access t

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-19 Thread Yedidyah Bar David
On Thu, Nov 19, 2020 at 4:37 PM Alex K wrote: > Hi all, > > I have a corrupt self-hosted engine (with several file system errors, > postgres not able to start) and thus it does not give access to the web UI. > This happened following an unlucky split brain resolution (I am running 2 > nodes).

[ovirt-users] Re: Hosted Engine can't migrate

2020-11-17 Thread Yedidyah Bar David
Hi, On Wed, Nov 18, 2020 at 8:08 AM McNamara, Bradley wrote: > > I'm new to oVirt, but not new to virtualization technologies. I've run into > a wall, but the solution has gotta be simple. I've seen other threads with > the same issue, but a solution is never posted. > > I've followed the

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-17 Thread Yedidyah Bar David
On Thu, Nov 12, 2020 at 9:32 AM Matteo Bonardi wrote: > > > > Il giorno mer 11 nov 2020 alle ore 11:01 Yedidyah Bar David > ha scritto: >> >> On Wed, Nov 11, 2020 at 11:49 AM Matteo Bonardi wrote: >> > >> > Hi Didi, >> > >> &

[ovirt-users] Re: Root Password Reset

2020-11-16 Thread Yedidyah Bar David
On Mon, Nov 16, 2020 at 12:02 PM wrote: > > Also I don't have root password to servers! So I have to reset it too! If I > shut down nodes and if anything goes work with oVirt password, guest nodes > with start automatically after start or not? Not sure what you mean exactly. If you manage to

[ovirt-users] Re: easy way to migrate to new engine

2020-11-16 Thread Yedidyah Bar David
On Mon, Nov 16, 2020 at 11:55 AM jb wrote: > > Hello everybody! > > At the moment I have here a standalone engine and two nodes. Storage > type is NFS. > > Now I want to setup a 3 node self hosted cluster with Glusterfs and > import my VMs from the old engine. > > I know, there is a guide for

[ovirt-users] Re: Root Password Reset

2020-11-16 Thread Yedidyah Bar David
On Mon, Nov 16, 2020 at 11:32 AM wrote: > > Hello! > I'm new to oVirt, one of my customers has a 2 node (cluster) of oVirt but has > no password access to it! > Is there any way to reset that password? You mean admin@internal's password? Generally, this should do: # ovirt-aaa-jdbc-tool user

[ovirt-users] Re: Old and new hardware mix

2020-11-12 Thread Yedidyah Bar David
On Thu, Nov 12, 2020 at 2:00 PM wrote: > > Thanks for the succinct answer. That gives me the confidence to move forward > with the migration. > > Though another thought crossed my mind on reading your reply. After > upgrading all host hardware. Can the cluster conf be edited in flight to >

[ovirt-users] Re: Old and new hardware mix

2020-11-12 Thread Yedidyah Bar David
On Thu, Nov 12, 2020 at 12:15 PM wrote: > > Hi All, > > I've just joined the mailing list as my organisation needs a new > virtualisation solution. VMware is prohibitively expensive for a small > company like ours and of all the opensource solutions, oVirt looks like the > best fit for our

[ovirt-users] Re: sshd_config AuthorizedKeysFile

2020-11-12 Thread Yedidyah Bar David
o install the contents of '/root/.pub' anyway, look at the -f > option) > > ________ > From: Martin Perina > Sent: 12 November 2020 09:43 > To: Angus Clarke > Cc: users@ovirt.org ; Dana Elfassy ; > Yedidyah Bar David > Subject: Re: [ovirt-us

[ovirt-users] Re: sshd_config AuthorizedKeysFile

2020-11-12 Thread Yedidyah Bar David
On Thu, Nov 12, 2020 at 10:01 AM Angus Clarke wrote: > > Hello > > Sharing for anyone who needs it, this was carried out on OL7, they use ovirt > 4.3 > > In short: both the hosted-engine deployment routine and the host add to > cluster routine distribute public ssh keys to

[ovirt-users] Re: Host NonResponsive after migration to oVirt 4.4

2020-11-11 Thread Yedidyah Bar David
it-ovirt-dashboard (which installs vdsm etc. as dependency) > modifying the engine-backup script (don't bail out on restore if > version<4.3.10) > Restore engine from backup file > engine-setup > Reinstall host from oVirt UI Seems reasonable. Thanks for the update! Best regards,

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-11 Thread Yedidyah Bar David
On Wed, Nov 11, 2020 at 12:14 PM Gianluca Cecchi wrote: > > On Wed, Nov 11, 2020 at 11:05 AM Yedidyah Bar David wrote: > > [snip] > >> > One suggestion for who will have the same problem: >> > This file was created by the first failed run of the deploy. >&

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-11 Thread Yedidyah Bar David
On Wed, Nov 11, 2020 at 11:49 AM Matteo Bonardi wrote: > > Hi Didi, > > > On Tue, Nov 10, 2020 at 7:18 PM Strahil Nikolov via Users > > > > > I already suggested to open a bug for this earlier in this thread. > > I will open a bug for that. Thanks. > > > I am not sure. I talked with Sandro

[ovirt-users] Re: Cannot restore engine from 4.3.9 to 4.4.3

2020-11-11 Thread Yedidyah Bar David
On Wed, Nov 11, 2020 at 4:34 AM tfe...@swissonline.ch wrote: > > Hi > > I just tried to restore my engine backup taken from release 4.3.9.4 to a > newer oVirt installation release 4.4.3.11. > > The restore process fails with a FATAL error. > > I was under the impression that backups from all 4.3

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-11 Thread Yedidyah Bar David
On Tue, Nov 10, 2020 at 7:18 PM Strahil Nikolov via Users wrote: > > the delegate_to stanza should use the variable for the HostedEngine, but I > think this one from the code should work: > > delegate_to: "{{ groups.engine[0] }}" > > @Sandro Bonazzola , > Maybe we should open a feature request

[ovirt-users] Re: Host NonResponsive after migration to oVirt 4.4

2020-11-10 Thread Yedidyah Bar David
On Tue, Nov 10, 2020 at 3:13 PM tfe...@swissonline.ch wrote: > > Hello Ritesh > > Engine and host is the same. There is only one box. This is called all-in-one. Was officially supported until 3.6, and is unsupported, undocumented and untested these days, although people seem to be using it, and

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-10 Thread Yedidyah Bar David
On Tue, Nov 10, 2020 at 12:18 PM Gianluca Cecchi wrote: > > On Tue, Nov 10, 2020 at 8:55 AM Matteo Bonardi wrote: >> >> > On Tue, Nov 10, 2020 at 9:14 AM Matteo Bonardi > > wrote: >> > >> > Someone recently reported on this list that setting both environment >> > variables http_proxy and

[ovirt-users] Re: Deploy oVirt Engine fail behind proxy

2020-11-09 Thread Yedidyah Bar David
On Tue, Nov 10, 2020 at 9:14 AM Matteo Bonardi wrote: > > Hi, > > I am trying to deploy the ovirt engine following self-hosted engine > installation procedure on documentation. > Deployment servers are behind a proxy and I have set it in environment and in > yum.conf before run deploy. Someone

[ovirt-users] Re: Migrate hosted-engine to new storage domain

2020-11-03 Thread Yedidyah Bar David
On Tue, Nov 3, 2020 at 7:07 AM matthew.st...@fujitsu.com wrote: > > I’ve migrated my iSCSI storage to a new array, and the only thing remaining > is to migrate the hosted-engine. > > > > Any directions on how I should proceed. I understand that I will need to > back-up the existing, create a

[ovirt-users] Re: Training Video or document or training session

2020-11-01 Thread Yedidyah Bar David
On Sat, Oct 31, 2020 at 8:08 AM Kushwaha, Tarun Kumar < ta...@synergysystemsindia.com> wrote: > yes we can do that > > https://skyvirt.tech > There is this page with a list of such organizations: https://www.ovirt.org/community/user-stories/users-and-providers.html Kushwaha, I do not see

[ovirt-users] Re: The Master data domain can't be activated

2020-10-29 Thread Yedidyah Bar David
Hi! On Thu, Oct 29, 2020 at 1:23 AM Miguel Angel Costas wrote: > Hi all!! > > I had a terrible problem with my blade and I lost the 2 nodes. "The", as in you had only two nodes, and lost both of them? > I have installed a new server as a node ( >

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-26 Thread Yedidyah Bar David
th a self-signed cert. > > > Yours Sincerely, > > > > *Henni * > > > > *From:* Yedidyah Bar David > *Sent:* Sunday, 25 October 2020 16:46 > *To:* Simone Tiraboschi > *Cc:* i...@worldhostess.com; Edward Berger ; users < > users@ovirt.org> > *Sub

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-25 Thread Yedidyah Bar David
t; >> /var/log/ovirt-hosted-engine-setup/ovirt-hosted-engine-setup-20201024072802-qzvr7t.log >> >> >> >> 2020-10-24 08:10:14,990+0200 ERROR otopi.plugins.gr_he_common.core.misc >> misc._terminate:167 Hosted Engine deployment failed: please check the logs >>

[ovirt-users] Re: Unable to connect to postgres database on oVirt engine

2020-10-25 Thread Yedidyah Bar David
On Thu, Oct 22, 2020 at 9:05 PM Strahil Nikolov wrote: > Hi Didi, > > thanks for the info - I learned it the hard way (trial & error) and so far > it was working. > > Do we have an entry about that topic in the documentation ? > I do not think we have very much about the engine DB or how to

[ovirt-users] Re: Unable to connect to postgres database on oVirt engine

2020-10-21 Thread Yedidyah Bar David
On Wed, Oct 21, 2020 at 9:16 PM Strahil Nikolov via Users wrote: > I usually run the following (HostedEngine): > > [root@engine ~]# su - postgres > > -bash-4.2$ source /opt/rh/rh-postgresql10/enable > This is applicable to 4.3, on el7. For 4.4 this isn't needed. Also, IIRC this isn't the

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-21 Thread Yedidyah Bar David
" > > https "Certificate invalid" > > after I run " /usr/sbin/ovirt-hosted-engine-cleanup" I am able to ssh > > Yours Sincerely, > > Henni > > -Original Message- > From: Yedidyah Bar David > Sent: Tuesday, 20 October 2020 14:0

[ovirt-users] Re: Unable to connect to postgres database on oVirt engine

2020-10-20 Thread Yedidyah Bar David
On Tue, Oct 20, 2020 at 5:25 PM wrote: > > @Didi thanks for your response, we are trying to pull postgres db metrics > using collectd agent but while trying to get metrics we are getting below > error. We are pulling creds from file > '/etc/ovirt-engine/engine.conf.d/10-setup-database.conf' >

[ovirt-users] Re: Unable to connect to postgres database on oVirt engine

2020-10-20 Thread Yedidyah Bar David
Hi, Which version of the engine are you using? On Tue, Oct 20, 2020 at 4:59 PM wrote: > > I am unable to connect to postgres database running on oVirt engine and while > troubleshooting found below possible issue. How do you try to connect? > > semanage fcontext -a -t postgresql_exec_t >

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-20 Thread Yedidyah Bar David
ards, > > Yours Sincerely, > > Henni > > > -Original Message- > From: Yedidyah Bar David > Sent: Monday, 19 October 2020 14:58 > To: i...@worldhostess.com > Cc: Edward Berger ; users > Subject: [ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [n

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-19 Thread Yedidyah Bar David
Hi, On Fri, Oct 16, 2020 at 4:44 PM wrote: > > Another zip file from fresh Centos & Ovirt install > > The following directories and files are included > 1. openvswitch > 2. ovirt-hosted-engine-ha > 3. ovirt-hosted-engine-setup > 4. ovirt-imageio > 5. vdsm > 6. firewalld > >

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-15 Thread Yedidyah Bar David
in the logs by searching for 'local_vm_ip') with ssh as root and the password you supplied, and then check there /var/log/ovirt-engine. If possible, please share it as well. Thanks and best regards, > > > Yours Sincerely, > > Henni > > > -Original Message- > From: Yedidyah

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-15 Thread Yedidyah Bar David
above link. Best regards, > > Yours Sincerely, > > Henni > > > -----Original Message- > From: Yedidyah Bar David > Sent: Tuesday, 13 October 2020 16:42 > To: i...@worldhostess.com > Cc: Edward Berger ; users > Subject: [ovirt-users] Re: 20+ Fresh Installs Fail

[ovirt-users] Re: oVirt 4.4.2.6-1.el8 (SHE). Grafana integration not configured. The link to the Monitoring portal is not displayed on the Manager home page.

2020-10-15 Thread Yedidyah Bar David
On Tue, Oct 13, 2020 at 5:22 PM Dmitry Kharlamov wrote: > > Many thanks, Didi, Gianluca! > > Via Invite + usern...@ad.domain.name Everything worked out! ))) > > Is it possible to use a file /etc/grafana/ldap.toml for configure > authentication in the Active Directory? I have no idea, sorry. I

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-14 Thread Yedidyah Bar David
On Wed, Oct 14, 2020 at 11:09 AM Yedidyah Bar David wrote: > > On Tue, Oct 13, 2020 at 6:07 PM wrote: > > > > I hope it is not too forward of me to only send it to you. > > It's not about being "too forward" or not. > > oVirt's support is intentionally

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-14 Thread Yedidyah Bar David
no data, I think it would be reasonable to assume that it's not too hard for you to reproduce the issue with different names/addresses and share the log (meaning, pick (2.) above). Best regards, > > Yours Sincerely, > > Henni > > > -Original Message- > From: Yedidyah Bar

[ovirt-users] Re: oVirt 4.4.2.6-1.el8 (SHE). Grafana integration not configured. The link to the Monitoring portal is not displayed on the Manager home page.

2020-10-13 Thread Yedidyah Bar David
On Tue, Oct 13, 2020 at 3:48 PM Dmitry Kharlamov wrote: > > Good afternoon, Lucie! Thanks for the info. > > After reinstalling engine with --reconfigure-optional-components Grafana is > work and link to Monitoring portal present on home page. > SSO works the same way, but only for Internal

[ovirt-users] Re: Upgrade from ovirt-node-ng 4.4.1 to 4.4.2 fails with "Local storage domains were found on the same filesystem as / ! Please migrate the data to a new LV before upgrading, or you will

2020-10-13 Thread Yedidyah Bar David
On Tue, Oct 13, 2020 at 1:11 PM Yedidyah Bar David wrote: > > On Thu, Oct 8, 2020 at 1:01 PM gantonjo-ovirt--- via Users > wrote: > > > > So, we have a cluster of 3 servers running oVirt Node 4.4.1. Now we are > > attempting to upgrade it to latest version, 4

[ovirt-users] Re: Upgrade from ovirt-node-ng 4.4.1 to 4.4.2 fails with "Local storage domains were found on the same filesystem as / ! Please migrate the data to a new LV before upgrading, or you will

2020-10-13 Thread Yedidyah Bar David
On Thu, Oct 8, 2020 at 1:01 PM gantonjo-ovirt--- via Users wrote: > > So, we have a cluster of 3 servers running oVirt Node 4.4.1. Now we are > attempting to upgrade it to latest version, 4.4.2, but it fails as shown > below. Problem is that the Storage domains listed are all located on an >

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-13 Thread Yedidyah Bar David
Please share all of /var/log/ovirt-hosted-engine-setup: cd /var/log/ tar czf ovirt-hosted-engine-setup.tar.gz ovirt-hosted-engine-setup Then upload ovirt-hosted-engine-setup.tar.gz to some file sharing service (e.g. dropbox, google drive etc.) and share the link. Thanks! On Tue, Oct 13, 2020

[ovirt-users] Re: 20+ Fresh Installs Failing in 20+ days [newbie & frustrated]

2020-10-13 Thread Yedidyah Bar David
Hi, Please share all of /var/log/ovirt-hosted-engine-setup. The last point in the logs you attached is in task 'Check engine VM health'. This runs a loop of 'hosted-engine --vm-status --json' but did not finish (yet?). Thanks and best regards, On Tue, Oct 13, 2020 at 5:35 AM wrote: > > Hope

[ovirt-users] Re: Upgrade oVirt Host from 4.4.0 to 4.4.2 fails

2020-10-12 Thread Yedidyah Bar David
On Sat, Oct 3, 2020 at 1:04 AM Erez Zarum wrote: > > Seems the problem, atleast part of it (because still, it doesn't get to the > part of creating the imgbase layer) is related to the /tmp/yum_updates file. >

[ovirt-users] Re: ovirt broker how to modify network_test dns ip address?

2020-10-11 Thread Yedidyah Bar David
On Thu, Sep 24, 2020 at 6:11 PM wodel youchi wrote: > > Hi, > > How to modify the ip address of the DNS server used by ovirt-broker for > testing? AFAICT it simply runs 'dig' against your local machine conf - usually /etc/resolv.conf . Best regards, -- Didi

[ovirt-users] Re: Latest ManagedBlockDevice documentation

2020-10-11 Thread Yedidyah Bar David
On Wed, Sep 30, 2020 at 4:43 PM Benny Zlotnik wrote: > > Not sure about this, adding +Yedidyah Bar David > > On Wed, Sep 30, 2020 at 3:04 PM Michael Thomas wrote: > > > > I hadn't installed the necessary packages when the engine was first > > installed. > >

[ovirt-users] Re: Adding host fails with Ansible host-deploy role: Internal server error.

2020-09-24 Thread Yedidyah Bar David
On Thu, Sep 24, 2020 at 11:24 AM Andrey Andrey via Users wrote: > > Hello! > Updated host engine to version 4.4.2. I am trying to add a new host and I get > the Host node2.kvm.test.s1.eirc installation failed error. Failed to execute > Ansible host-deploy role: Internal server error. Please

[ovirt-users] Re: Installed oVirt 4.4.2 on CentOS 8

2020-09-24 Thread Yedidyah Bar David
On Wed, Sep 23, 2020 at 5:46 PM wrote: > > New oVirt basic installation on Centos 8 as a physical server. The default > Data center in an uninitialized state Congratulations! :-) > > > > This is my first working installation and I have no idea what to do next. > > > > Anyone knows a step by

[ovirt-users] Re: console breaks with signed SSL certs

2020-09-23 Thread Yedidyah Bar David
On Tue, Sep 22, 2020 at 6:46 PM Philip Brown wrote: > > Chrome didnt want to talk AT ALL to ovirt with self-signed certs (Because > HSTS is enabled) > > So I installed signed wildcard certs to the engine, and the nodes, following > >

[ovirt-users] Re: in ovirt-engine all host show the status at "non-responsive"

2020-09-21 Thread Yedidyah Bar David
On Mon, Sep 21, 2020 at 11:18 AM momokch--- via Users wrote: > > What you have done??? > i just regenerate the ovirt-engine cert according to the link below > https://lists.ovirt.org/pipermail/users/2014-April/023402.html > > > # cp -a /etc/pki/ovirt-engine "/etc/pki/ovirt-engine.$(date >

[ovirt-users] Re: in ovirt-engine all host show the status at "non-responsive"

2020-09-21 Thread Yedidyah Bar David
On Mon, Sep 21, 2020 at 2:45 AM momokch--- via Users wrote: > > hello everyone, > > I apologize for asking what is probably a very basic question. > i have 4 hosts running on the ovirt-engine, but on the last week the alert > show all the hosts status has gone to non responsive like the

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-21 Thread Yedidyah Bar David
On Fri, Sep 18, 2020 at 3:50 AM Adam Xu wrote: > > > 在 2020/9/17 17:42, Yedidyah Bar David 写道: > > On Thu, Sep 17, 2020 at 11:57 AM Adam Xu wrote: > >> > >> 在 2020/9/17 16:38, Yedidyah Bar David 写道: > >>> On Thu, Sep 17, 2020 at 11:29 AM Adam Xu

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-17 Thread Yedidyah Bar David
On Thu, Sep 17, 2020 at 11:57 AM Adam Xu wrote: > > > 在 2020/9/17 16:38, Yedidyah Bar David 写道: > > On Thu, Sep 17, 2020 at 11:29 AM Adam Xu wrote: > >> > >> 在 2020/9/17 15:07, Yedidyah Bar David 写道: > >>> On Thu, Sep 17, 2020 at 8:16 AM Adam Xu

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-17 Thread Yedidyah Bar David
On Thu, Sep 17, 2020 at 11:29 AM Adam Xu wrote: > > > 在 2020/9/17 15:07, Yedidyah Bar David 写道: > > On Thu, Sep 17, 2020 at 8:16 AM Adam Xu wrote: > >> > >> 在 2020/9/16 15:53, Yedidyah Bar David 写道: > >>> On Wed, Sep 16, 2020 at 10:46 AM Adam Xu

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-17 Thread Yedidyah Bar David
On Thu, Sep 17, 2020 at 8:16 AM Adam Xu wrote: > > > 在 2020/9/16 15:53, Yedidyah Bar David 写道: > > On Wed, Sep 16, 2020 at 10:46 AM Adam Xu wrote: > >> 在 2020/9/16 15:12, Yedidyah Bar David 写道: > >>> On Wed, Sep 16, 2020 at 6:10 AM Adam Xu wrote: >

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-16 Thread Yedidyah Bar David
On Wed, Sep 16, 2020 at 10:46 AM Adam Xu wrote: > > 在 2020/9/16 15:12, Yedidyah Bar David 写道: > > On Wed, Sep 16, 2020 at 6:10 AM Adam Xu wrote: > >> Hi ovirt > >> > >> I just try to upgrade a self-Hosted engine from 4.3.10 to 4.4.1.4. I > >> fo

[ovirt-users] Re: Unable to create a node in oVirt 4.0

2020-09-16 Thread Yedidyah Bar David
Hi! On Wed, Sep 16, 2020 at 10:25 AM Rodrigo G. López wrote: > > Hello, > > Any idea about this problem? I don't know if the email got through to the > list. It did > > Should I join the #vdsm channel and discuss it there? Is there any other > place specific to vdsm where I could report

[ovirt-users] Re: Upgrading self-Hosted engine from 4.3 to oVirt 4.4

2020-09-16 Thread Yedidyah Bar David
On Wed, Sep 16, 2020 at 6:10 AM Adam Xu wrote: > > Hi ovirt > > I just try to upgrade a self-Hosted engine from 4.3.10 to 4.4.1.4. I > followed the step in the document: > > https://www.ovirt.org/documentation/upgrade_guide/#SHE_Upgrading_from_4-3 > > the old 4.3 env has a FC storage as engine

[ovirt-users] Re: Enable a cluster node to run the hosted engine

2020-09-15 Thread Yedidyah Bar David
bly safest. I mean, if you can re-create the data, or have reliable backups. > But I think the initial issue/scenario to replace (add) a host and make it > run the hosted-engine is still not solved at this point. As I said, I do not know gluster. Please check this list's archive, as well as gl

[ovirt-users] Re: Posts not updating on lists.ovirt.org web site since September 10th?

2020-09-15 Thread Yedidyah Bar David
On Tue, Sep 15, 2020 at 11:30 AM wrote: > > I can see new posts coming in via e-mail, but updates on the web sites have > stopped and posts don't disappear? There was some issue and it was fixed by the infra team. Thanks for reporting! -- Didi ___

[ovirt-users] Re: Enable a cluster node to run the hosted engine

2020-09-15 Thread Yedidyah Bar David
needs to have access to the shared storage, etc. You can try to start the services manually, if they are not up: systemctl status ovirt-ha-broker ovirt-ha-agent systemctl start ovirt-ha-broker ovirt-ha-agent - and/or check their logs, in /var/log/ovirt-hosted-engine-ha . Best regards, > > Thanks

[ovirt-users] Re: Any eta for 4.4.2 final?

2020-09-15 Thread Yedidyah Bar David
On Tue, Sep 15, 2020 at 12:36 PM Gianluca Cecchi wrote: > > Hello, > I would like to upgrade a 4.4.0 environment to the latest 4.4.2 when > available. > Any indication if there are any show stoppers after the rc5 released on 27th > of August or any eta about other release candidates? I am

[ovirt-users] Re: i cannot access to ovirt-engine with this error"sun.security.validator.validatorexception: pkix path validation failed: java.security.cert.certpathvalidatorexception: timestamp check

2020-09-15 Thread Yedidyah Bar David
On Tue, Sep 15, 2020 at 11:47 AM momokch--- via Users wrote: > > hello everyone, > > I apologize for asking what is probably a very basic question. > when i login to my ovirt-engine webpage, the page show > "sun.security.validator.validatorexception: pkix path validation failed: >

[ovirt-users] Re: Enable a cluster node to run the hosted engine

2020-09-15 Thread Yedidyah Bar David
us. Best regards, > > Thanks so far and greetings, > Marcus > > -Ursprüngliche Nachricht- > Von: Yedidyah Bar David > Gesendet: Montag, 14. September 2020 10:56 > An: Rapsilber, Marcus > Cc: users > Betreff: Re: [ovirt-users] Enable a cluster node to run the h

[ovirt-users] Re: Enable a cluster node to run the hosted engine

2020-09-14 Thread Yedidyah Bar David
On Mon, Sep 14, 2020 at 11:18 AM wrote: > > Hi there, > > currently my team is evaluating oVirt and we're also testing several fail > scenarios, backup and so on. > One scenario was: > - hyperconverged oVirt cluster with 3 nodes > - self-hosted engine > - simulate the break down of one of the

[ovirt-users] Re: Testing ovirt 4.4.1 Nested KVM on Skylake-client (core i5) does not work

2020-09-13 Thread Yedidyah Bar David
On Mon, Sep 14, 2020 at 12:28 AM wodel youchi wrote: > > Hi, > > Thanks for the help, I think I found the solution using this link : > https://www.berrange.com/posts/2018/06/29/cpu-model-configuration-for-qemu-kvm-on-x86-hosts/ > > When executing : virsh dumpxml on my ovirt hypervisor I saw that

[ovirt-users] Re: Probably dns problem: Internal JSON-RPC error

2020-09-13 Thread Yedidyah Bar David
On Sun, Sep 13, 2020 at 11:27 AM wrote: > > I have a clean installed CentOS 8.2 2004 on my server. The self hosted engine > deploy (ovirt-4.4) aborts with the following message: > > [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The host > has been set in non_operational

[ovirt-users] Re: Diskless oVirt Nodes

2020-09-10 Thread Yedidyah Bar David
On Thu, Sep 10, 2020 at 10:41 AM wrote: > > How can we file an RFE? By opening a new bug: https://bugzilla.redhat.com/enter_bug.cgi?classification=oVirt And writing '[RFE]' in the start of the summary line for it. Best regard, -- Didi ___ Users

[ovirt-users] Re: Diskless oVirt Nodes

2020-09-08 Thread Yedidyah Bar David
On Tue, Sep 8, 2020 at 12:18 PM wrote: > > I really don't understand why oVirt would remove/trade the diskless(load into > RAM) feature away in oVirt node NG, oVirt node legacy was never fully diskless in the sense that you refer to. It used an ISO image loaded to a RAM disk and a readwrite

[ovirt-users] Re: Diskless oVirt Nodes

2020-09-08 Thread Yedidyah Bar David
On Tue, Sep 8, 2020 at 9:50 AM wrote: > > Hi, why does my ovirt hypervisor node crash when i pull the hypervisor boot > drive? > The following thread claims that the oVirt node hypervisor should lodad into > memory, so boot disk failure shouldn't have any impact on a running node. >

[ovirt-users] Re: New Installation OVIRT NODE 4.4.1

2020-09-08 Thread Yedidyah Bar David
On Tue, Sep 8, 2020 at 8:58 AM wrote: > > I am on step 5, but I am not sure what I am doing wrong. I get the following > error. Any help will be appreciated. > > > > I have a subdomain, but I am not sure if it is needed. > > I am not sure if I have to add things in /etc/hosts > > > > [ INFO ]

[ovirt-users] Re: "Add NFS storage domain", "status": "FAILED",

2020-09-08 Thread Yedidyah Bar David
On Tue, Sep 8, 2020 at 10:39 AM wrote: > > I am new to oVirt and this is my first installation > “https://ovirt.org/documentation/installing_ovirt_as_a_self-hosted_engine_us > ing_the_cockpit_web_interface/” > > Everything seems fine, but then when I tried step 5, "Hosted Engine > Deployment" it

[ovirt-users] Re: Engine certificate and HTTPS : broken on recent Firefox

2020-09-08 Thread Yedidyah Bar David
On Tue, Sep 8, 2020 at 9:32 AM Michaël Couren wrote: > > Hi, > Is there a "verified"* way to add a valid certificate to an oVirt 4.3 engine ? > (or suppress HTTP Strict Transport Security) > It is no more possible to add a security exception (on latest Firefox 80.0.1 > Linux) > and I don't want

[ovirt-users] Re: hosted engine migration

2020-09-08 Thread Yedidyah Bar David
al maintenance mode. > Sorry, I wasn't aware that this was disabled since 4.3.5, about a year ago: https://gerrit.ovirt.org/#/q/Ia06b9bc6e65a7937e6d6462c001b59572369fe66,n,z So you'll have to first fix migration on engine level. Best regards, > > > > At 2020-09-07 12:52:01, "Ye

[ovirt-users] Re: hosted engine migration

2020-09-06 Thread Yedidyah Bar David
On Mon, Sep 7, 2020 at 4:13 AM ddqlo wrote: > > I have found some engine logs: > > 2020-09-07 09:00:45,428+08 INFO > [org.ovirt.engine.core.bll.scheduling.SchedulingManager] (default task-6) > [29259482-1515-4c10-8458-59354a0953ac] Candidate host 'node22' >

[ovirt-users] Re: Upgrade 4.3 to 4.4 node to manager communication error

2020-09-03 Thread Yedidyah Bar David
On Thu, Sep 3, 2020 at 4:49 PM Martin Perina wrote: > > > > On Thu, Sep 3, 2020 at 2:56 PM Pierre pit wrote: >> >> I have a communication problem between all the nodes and the manager >> following the upgrade from 4.3 to 4.4. I followed the procedure of update >> 4.3 to 4.4 everything worked

[ovirt-users] Re: Mellanox OFED with oVirt

2020-09-02 Thread Yedidyah Bar David
On Wed, Sep 2, 2020 at 6:31 AM Strahil Nikolov via Users wrote: > > Have you tried enabling the gluster repos from the CentOS Storage SIG ? > I think it was something like : yum install centos-release-gluster7 > > Best Regards, > Strahil Nikolov > > > > > > > В сряда, 2 септември 2020 г.,

[ovirt-users] Re: VM HostedEngine is down with error

2020-09-02 Thread Yedidyah Bar David
On Tue, Sep 1, 2020 at 7:17 PM wrote: > > Hello everyone, > > I have a replica 2 + arbiter installation and this morning the Hosted Engine > gave the following error on the UI and resumed on a different node (node3) > than the one it was originally running(node1). (The original node has more >

[ovirt-users] Re: shutdown virtual machine did not display in the list when using virsh list --all and virsh list --state-shutoff

2020-08-30 Thread Yedidyah Bar David
Hi, On Sun, Aug 30, 2020 at 9:55 AM Kyre wrote: > > Hello, I am using ovirt 4.3.8. I want to use the virsh command to boot the > shutdown virtual machine, but when using virsh list --all and virsh list > --state-shutoff, the shutdown virtual machine did not display in the list. > What is the

[ovirt-users] Re: [ANN] oVirt 4.4.2 Fifth Release Candidate is now available for testing

2020-08-27 Thread Yedidyah Bar David
On Thu, Aug 27, 2020 at 12:33 PM Gianluca Cecchi wrote: > > > > On Thu, Aug 27, 2020 at 11:06 AM Lev Veyde wrote: >> >> oVirt 4.4.2 Fifth Release Candidate is now available for testing >> >> >> The oVirt Project is pleased to announce the availability of oVirt 4.4.2 >> Fifth Release Candidate

[ovirt-users] Re: TroubleshootingoVirt Node deploy FQDN not reachable

2020-08-26 Thread Yedidyah Bar David
On Wed, Aug 26, 2020 at 2:32 AM David White via Users wrote: > > In a recent thread, Roberto mentioned seeing the error message "FQDN Not > Reachable" when trying to deploy oVirt Node 4.4.1, but was able to get past > that error when using ovirt-node-ng-installer-4.4.2-2020080612.el8.iso. > > I

[ovirt-users] Re: Hosted Engine stuck in Firmware

2020-08-25 Thread Yedidyah Bar David
On Sun, Aug 23, 2020 at 7:45 AM Vinícius Ferrão via Users wrote: > > Hello, I’ve an strange issue with oVirt 4.4.1 > > The hosted engine is stuck in the UEFI firmware trying to “never” boot. > > I think this happened when I changed the default VM mode for the cluster > inside the datacenter. If

[ovirt-users] Re: oVirt node 4.4.1 deploy FQDN not reachable

2020-08-25 Thread Yedidyah Bar David
On Sun, Aug 23, 2020 at 3:25 AM David White via Users wrote: > > Getting the same problem on 4.4.2-2020081922. > > I'll try the image that Roberto found to work, and will report back. Thanks. Perhaps one of you would like to open a bug, and/or check/share relevant logs when this happens? Best

[ovirt-users] Re: Actual oVirt install questions

2020-08-25 Thread Yedidyah Bar David
On Sat, Aug 22, 2020 at 4:01 PM David White via Users wrote: > > >by standalone do you mean all-in-one? or separate engine and hosts? > > I THINK all-in-one. :) > > > The following are the commands that I ran: > > sudo yum install https://resources.ovirt.org/pub/yum-repo/ovirt-release44.rpm >

[ovirt-users] Re: Actual oVirt install questions

2020-08-25 Thread Yedidyah Bar David
On Sat, Aug 22, 2020 at 3:19 AM David White wrote: > > > Please see my reply from a few minutes ago to the thread > > "[ovirt-users] ovirt-imageio : can't upload / download". > > Thank you. > I read through the "ovirt-imageio: can't upload / download" thread, and your > brief glossary was very

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Wed, Aug 19, 2020 at 12:01 PM Raphael Höser wrote: > > Thanks Didi, > > > On Wed, Aug 19, 2020 at 10:33 AM Raphael Höser > wrote: > > > > It does - and also the full log below. It means it fails on the host, > > not inside the engine vm. > I meant, that the output wasn't changed by this. > >

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Wed, Aug 19, 2020 at 10:33 AM Raphael Höser wrote: > > Hi Didi, > > thanks for your input, sadly this doesn't change anything of the described > behavior. > (Also just to mention: It takes way less then a second to get to the cleanup > - in case this provides some hints) It does - and also

[ovirt-users] Re: Actual oVirt install questions

2020-08-19 Thread Yedidyah Bar David
On Wed, Aug 19, 2020 at 4:04 AM David White via Users wrote: > > :) > > Ok, after all of the questions I've pestered you guys with, I'm actually > getting started. Thank you all for your help. Good luck! > > A few of questions right off the bat. > For this install, I'm installing the latest

[ovirt-users] Re: OVirt hosted engine setup dnf config

2020-08-19 Thread Yedidyah Bar David
On Tue, Aug 18, 2020 at 9:02 PM Raphael Höser wrote: > > I don't use ansible for the deployment of the hosted engine right now, but > like I said the ovirt-hosted-engine-setup:command. You can try: hosted-engine --deploy --otopi-environment=OVEHOSTED_CORE/pauseonRestore=bool:True This is

[ovirt-users] Re: ovirt-imageio : can't upload / download

2020-08-18 Thread Yedidyah Bar David
On Tue, Aug 18, 2020 at 8:51 PM Michael Jones wrote: > > On 18/08/2020 17:58, Nir Soffer wrote: > > it does sound as if, my problems are around the fact that i am using an > all-in-one box, (host and engine all in one); > > https://www.ovirt.org/download/alternate_downloads.html > > This explains

[ovirt-users] Re: Re-creating ISO Storage Domain after Manager Rebuild

2020-08-18 Thread Yedidyah Bar David
On Sat, Aug 15, 2020 at 9:24 AM Alex K wrote: > > > > On Fri, Aug 14, 2020, 16:50 Bob Franzke via Users wrote: >> >> OK thanks for the reply. As you can perhaps tell I am a complete noob with >> Ovirt. The fact its working now at all is a complete miracle. >> >> >>> I see 2 approaches on fixing

[ovirt-users] Re: migrating standalone engine to selfhosted and upgrade from 4.3 to 4.4 in one step

2020-08-11 Thread Yedidyah Bar David
On Fri, Aug 7, 2020 at 1:37 PM Jiří Sléžka wrote: > > On 8/7/20 9:50 AM, Jiří Sléžka wrote: > > On 8/5/20 2:07 PM, Jiří Sléžka wrote: > >> On 8/3/20 11:12 AM, Jiří Sléžka wrote: > >>> Hello, > >>> > >>> I have 4 host cluster managed with standalone engine in version 4.3 and > >>> I would like to

[ovirt-users] Re: oVirt 4.4 Self-Hosted Installation failed

2020-08-04 Thread Yedidyah Bar David
On Mon, Jul 27, 2020 at 10:02 PM wrote: > > Hi There! > > I'm trying to install oVirt self-hosted on Fedora 32 with kvm and the install > failed. I got the following message on ovirt console: > > Host localhost installation failed. Failed to execute Ansible host-deploy > role: failed. Please

[ovirt-users] Re: error importing from VMware, and workaround

2020-08-04 Thread Yedidyah Bar David
Hi, On Mon, Aug 3, 2020 at 1:52 AM Philip Brown wrote: > > more details in my saga of problem imports from VMware/vsphere to ovirt > (4.4.1 node) > > I had done a couple successfully, but my next one kept failing. Couldnt > figure out why. > > The only things resembling an error in the import

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Yedidyah Bar David
On Thu, Jul 30, 2020 at 1:20 PM Alex K wrote: > > > > On Thu, Jul 30, 2020 at 12:56 PM Yedidyah Bar David wrote: >> >> On Thu, Jul 30, 2020 at 12:42 PM Alex K wrote: >> > >> > >> > >> > On Thu, Jul 30, 2020 at 12:01 PM Yedidyah Bar D

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Yedidyah Bar David
On Thu, Jul 30, 2020 at 12:42 PM Alex K wrote: > > > > On Thu, Jul 30, 2020 at 12:01 PM Yedidyah Bar David wrote: >> >> On Thu, Jul 30, 2020 at 11:30 AM Alex K wrote: >>> >>> >>> >>> On Tue, Jul 28, 2020 at 11:51 AM

  1   2   3   4   5   6   7   8   9   10   >